Jump to content
Blitz007

Bios nie wykrywa nowego dysku ssd dell inspiron 1525

Recommended Posts

Czesć. Przed chwilą wymieniłem w Dell Inspiron 1525 (4 Ram, Core 2 Duo T8300 - i jedno i drugie wymieniane przezemnie) stary dysk (ktory byl tam od nowości) Samsung Serial ATA 160GB na Samsunh evo 850 w wersji 250 GB. Niestety, kiedy chcę włączyć komputer i zainstalować z płytki Windows (zmieniłem kolejność bootowania, cd jest pierwszy, hdd drugi, itd.), zarówno BIOS jak i instalator Windowsa nie widzi dysku. Myślałem, że to dlatego, że dysk jest za cienki - stary 9mm, nowy 7 i nawet podkleiłem dysk, żeby miał taką samą grubość, ale to nic nie dało :-/ . Dodam jeszcze, że dysk domyślnie działa w AHCI. Jak zrobić, żdby działało (a jeżeli się nie da to też proszę, o info)?

Dzięki za pomoc :-D

Share this post


Link to post
Share on other sites

Może to bios jest jakiś felerny albo jakaś blokada od Della na konkretne SSD .

 

Zobacz czy da się przestawić kontoler SATA w tryb IDE .

 

Może też się gryźć SATA III z SATA II , choć nie powinno - w teorii wszystkie generacje SATA są ze sobą kompatybilne , pomiędzy SATA III a SATA II mało było problemów , prędzej jak lapek miał by kontroler SATA I .

Share this post


Link to post
Share on other sites

Mogę tylko zmienić z ADCI na ATA. Właśnie przeczytałem, że ten Dell obsługuje tylko te dyski, które mogą działać na SATA II. Czy ten Samsung jest kompatybilny z SATA II, czy czeka mnie zwrot do sklepu?

 

Jeżeli nie jest, to proszę o pllecenie jakiegoś SSD 250 GB, który jest kompatybilny z SATA II.

 

Jeszcze raz dzięki za pomoc.

Share this post


Link to post
Share on other sites

Wyłącz w biosie fast boot i secure boot, jeśli masz takie opcje, i tryb bootowania zmień na bios + uefi/legacy. Niewykluczona oczywiście celowa blokada dysku przez della, wtedy nic nie zrobisz.

Fast boot moge zmienic na minimal (ustawiony domyślnie), thorough i auto.

 

Bios jest w najnowszej wersji jaka jest dostępa. ...czyli sprzed 6 lat.

Zaraz dodam jak wygląda cały bios i jak wygląda komunikat o braku dysku.

Share this post


Link to post
Share on other sites

W teorii każdy dysk SATA III powinien działać na SATA II , bo obie wersje standardu są ze sobą komatybilne ( tzn. SATA III jest kompatybilne wstecz ) .

 

W praktyce to różnie może być , chyba nie ma SSD który był by stricte SATA II .

 

Może poszukaj na forach dot. komputerów Della albo tego konkretnego modelu jakie SSD mają jego userzy .

 

Dobrym pomysłem też jest spytanie się supportu Della jakie SSD działają normalnie w tym SSD .

 

EDIT.

 

Jak masz możliwość to pożycz od kogoś Cruciala BX100/BX200/MX200 i sprawdź czy będzie działał / czy będzie widoczny normalnie .

Edited by reyden

Share this post


Link to post
Share on other sites

Tutaj link do zdjęć biosu i błędu jaki wyskakuje:

https://onedrive.live.com/redir?resid=D05ADC101A78FF3C!33212&authkey=!AMd47O_URwO_sfA&ithint=folder%2cjpg

 

Jedyne co zmieniałem to kolejność rozruchu i tryb na ATA. Resztaj jak dał producent.

Raczej nie potrzeba adaptera. Właśnie porównałem ten wymontowany z Dell i ten który jakiś czas temu wymontowałem z PS3 i są kropka w kropkę takie same. 

Niestety nie mam możliwości sprawdzić ani innego dysku ssd, ani tego w innym komputerze - w domu same lapki.

Właśnie skończyło się wszystko wrzucać, także pewnie tam leży mój jakiś głupi błąd. Jeżeli byście mogli rzucić okiem i powiedzieć co jest źle, to byłbym bardzo wdzięczny :-D

Share this post


Link to post
Share on other sites

Fast Boot zmieniony na tą środkowa opcję. Spróbowałem z dyskiem jako ATA i AHCI i zero efektów... Jedyne co zauważyłem po  zmianie fast Boot to dłuższe uruchamianie. Sprawdziłem jeszcze raz i HDD chodzi bez zarzutu.


Ssd niestety nadal nie działa i nie jest wykrywane przez system...


Znalazłem jeszcze taki filmik na yt, jak gościu wymienia w tym laptopie dysk na Evo 840 i mówi coś, że mu też kilka razy nie wykrywało i coś tam zrobił, żeby piny się stykały. O to samo może chodzić u mnie? Czy dysk może być po prostu za cienki? Jeżeli tak to jak go zdystansować?

 

Tutaj link:

https://youtu.be/VEtcHsxZxuM

Share this post


Link to post
Share on other sites

Po prostu nie mogę uwierzyć, że się tego prosto nie da zmienić... Próbowałem już chyba wszystkiego :-/ 

A jest jakiś sposób na sprawdzenie tego,  czy na pewno dobrze wchodzą te styki? Bo rzeczywiście inaczej wkład się HDD,  a inaczej SSD...

Jeżeli nie to, to co innego mogę zrobić?

Share this post


Link to post
Share on other sites

Często wraz z dyskami producenci dają. Jak nie masz to nie masz.

Nie jest warunkiem koniecznym, wszystko zależy od konkretnego rozwiązania w laptopie.

 

A co z tym adapterem pomiędzy dyskiem a laptopem? Jest tam jakiś?

Tak to wygląda? 

Edited by rafa

Share this post


Link to post
Share on other sites

Samsung nie dał mi takiego dystansera  :-/

Jak montowałem, to było dokładnie to samo co na filmiku (jedyna różnica, to to, że nawet nie rozwalałem tych sanek i osłonki na dwie części...). Zdjęcia dokładnie wszystkiego co tam jest są pod linkiem wyżej. 

Jak się tak dokładnie przyjrzeć to nawet po dokręcania przednia część się troszkę waha i nie przylega idealnie, czyli najpewniej to właśnie tego wina...

A czy przy klejenie tego dysku od spodu taśmą dwustronne rozwiązało by problem? Czy to by nie zepsuło czegoś?

Share this post


Link to post
Share on other sites

Dobrze kombinujesz, problemem jest brak fizycznego kontaktu złącza dysku z portem sata w laptopie, bo, jak słusznie zauważyłeś, ten ssd jest cieńszy od starego dysku:

 

http://www.tomshardware.co.uk/forum/295102-32-dell-inspiron-bios-recognize-samsung

 

Tutaj radzą: "TL;DR - Reseat your SSD and make sure the SATA port is pushed up to line up with the port. Try adding cushion above the drive if you can't get it lined up."

 

Musisz sprawić, by port sata i złącza na dysku były wyrównane - na tej samej wysokości. Ewentualnie próbuj wsadzać do oporu, za którymś razem pewnie trafisz.

Share this post


Link to post
Share on other sites

Dobra, ramkę mam już załatwioną :-)

Kożystając jeszcze z okazji, chciałbym zapytać czy mój plan jest ok.

 

...na tym dysku chcę zainstalować Windowsa Vistę 64 bitw angielskiej wersji - nie mam płyty oryginalnej instalacyjnej, a w internecie nie ma polskiej wersji... (w zestawie była Polska 32, ale po dołożeniu ramu chcę zmienić). Potem update do 8 (mam w pudełeczku) i następnie do 10 i wgranie polskiej wersji językowej.  

Da się tak? Proszę o info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...