Jump to content
ringos11

Kolejny problem z instalacją Windows 7.

Recommended Posts

Cześć,

W tym tygodniu postanowiłem sformatować dyski, ponieważ wkradł mi się wirus o ciekawej nazwie RSA-4096 coś tam coś tam. Wiadomo - D i E zakończyły się pomyślnie, natomiast C z wiadomych względów sformatować nie można. Szybko więc przypomniałem sobie jak się instaluje Windows 7 z płyty, wchodzę do BIOS' a, ustawiam opcję "First Boot Device" na CD-ROM (pomimo tego, że już była ustawiona) zapisuję F10 i pozwalam systemowi spokojnie się otworzyć. Następnie uruchamiam ponownie i w tym momencie, zgodnie z instrukcją, powinien otworzyć się program instalacyjny. U mnie jednak wychodzi jajo, a mianowicie nic się nie dzieje i system włącza się na pulpit, jak gdyby nigdy nic. Co ciekawe, pamiętam, że sam resetowałem Windowsa parę lat temu i wtedy udało się bez problemu.

Jakby coś było niejasne to moje czynności wyglądają następująco:

- "Uruchom ponownie"

- naciskam "delete" na pierwszym oknie

- przenosi mnie do BIOS'u

- przechodzę do rubryki "Advanced BIOS Setup" czy coś takiego

- zmieniam ustawienie na CD-ROM i F10.

- dalej JAJCO

 

Dodam, że parę razy nacisnąłem F12 i wtedy pokazuje się pojedyncze okno BIOS'u (a nie całe, rozległe menu) i również mogę tam ustawić na jakieś Floppy, CD-ROM czy nawet USB-HDD, ale nic z tego.

Wszędzie na forach jest napisane, że instalacja jest bananalna, ale nie dla mnie jednak.

Aha i w tym momencie zainstalowany jest oczywiście Windows 7 na komputerze - podziurawionym zresztą...

 

A tak w ogóle - powiedzcie Wy mi, czy to możliwe, że ziomek ze sklepu komputerowego pragnie okrągłej setki polskich narodowych złotych za maksymalnie 30 kliknięć i zainstalowanie Windowsa?

 

W Was nadzieja, więc zawieść nie możecie


O! Tak sobie czytam dalej i dalej te wszystkie poradniki i jest informacja, że wymagane na instalację jest 20 GB wolnego miejsca na dysku twardym. Banał, ale to być może przez to mam problem, nie? OK, pousuwam trochę śmieci i może będzie 20 GB. Dysku C! Uważaj, nadchodzę

 

Ehhh, ja już odpisuję sam sobie...

Edited by ringos11

Share this post


Link to post
Share on other sites

O! Tak sobie czytam dalej i dalej te wszystkie poradniki i jest informacja, że wymagane na instalację jest 20 GB wolnego miejsca na dysku twardym. Banał, ale to być może przez to mam problem, nie? OK, pousuwam trochę śmieci i może będzie 20 GB. Dysku C! Uważaj, nadchodzę

Bez znaczenia, Tobie nie bootuje z płyty. Miejsce na dysku to najmniejszy problem. A co to za płyta? Oryginalna czy wypalałeś? Użyj Windows USB/DVD Download Tool.

Możesz ściągnąć ISO z systemem po podaniu klucza ze stronki Microsoftu.

 

A tak w ogóle - powiedzcie Wy mi, czy to możliwe, że ziomek ze sklepu komputerowego pragnie okrągłej setki polskich narodowych złotych za maksymalnie 30 kliknięć i zainstalowanie Windowsa?

Nawet nie jest drogi ;)

Edited by Bonusso3

Share this post


Link to post
Share on other sites

Sprawdź czy czytnik dvd jest sprawny i można odczytać dane z płyty z tym windowsem

Sprawdzałem i normalnie pokazuje mi ten plik .iso

Skleroza nie boli mnie, a czy nie jest tak, że najpierw trzeba nacisnąć ANY KEY, by instalator "poleciał" z płytki?

A ja bym go nacisnąl z dziką rozkoszą gdyby mi sie chociaz pokazał. Tymczasem nie pojawia sie nic nadzwyczajnego po ustawieniu w Boot menu rozruchu na CD ROM. Trochę tak jakby ignorowal to polecenie. Po prostu włącza sie na pulpit

Share this post


Link to post
Share on other sites

Dobra, ja się poddam jednak. Zabralem sie wczoraj za ten dysk C i sami pewne wiecie jak to skończyło, nie wspominając o pobieraniu programów. I tak mi zabrakło 2 gb i nie ma co usuwac, bo wyswietla sie komunikat o jakims braku uprawnien. Pójdę na latwizne i zaniose do sklepu komputerowego

Share this post


Link to post
Share on other sites

 cdburnerxp po zainstalowaniu na dysku zajmuje niecałe 20MB. Możesz go też zainstalować na innym dysku. Poza tym masz najpewniej jakieś oprogramowanie do wypalania dvd, które umożliwia wypalanie iso.

 

W czym więc problem, by wypalić iso na dvd?

Share this post


Link to post
Share on other sites

Kilka razy spotkałem się z tym że windows ładował się z dysku chociaż w menu bootowania jako pierwszy ustawiony był napęd optyczny. Pomagało wyłączenie dysku twardego z boot menu, ale skoro ringos ignoruje moje posty... To jak takiemu pomóc? Niech niesie do serwisu i zostawi Kazimierza czy Władysława komuś ogarniętemu.

Share this post


Link to post
Share on other sites

Miałem kiedyś podobny problem z reinstalką systemu, nie mogłem wejść w ogóle w menu instalacji, żeby po bożemu sformatować partycje. Po dniu walki okazało się, że trzeba wyłączyć dysk z bootowania i potem poszło już gładko. Walcz do końca ;) 

Share this post


Link to post
Share on other sites

Skleroza nie boli mnie, a czy nie jest tak, że najpierw trzeba nacisnąć ANY KEY, by instalator "poleciał" z płytki?

trzeba jeżeli instalator wykryje na dysku system

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.