Jump to content
Sign in to follow this  
ogoor93

Hasło BIOS, reset do ustawień fabrycznych

Recommended Posts

Witam. Ostatnio wymieniłem kilka elementów komputera i chciałem dostać się do BIOSu żeby wykonać kilka rzeczy, jednak mam tam ustawione hasło. Hasło ustawiałem jeszcze w 2013 roku i niestety totalnie go nie pamiętam, sprawdziłem kilka moich standardowych jednak żadne nie pasuje. Oczywiście próbowałem wyciągać baterię oraz nakładać zworkę reset CMOS, zostawiłem nawet na noc komputer bez baterii, zasilania i z nałożoną zworką jednak efekt zawsze jest ten sam. Komputer przy uruchamianiu wyświetla czarny ekran z informacją że wszystkie ustawienia fabryczne zostały przywrócone, w Windowsie ponownie instalują się podzespoły komputera oraz trzeba aktualizować datę i godzinę, jednak przy próbie wejścia w BIOS dalej podawany jest komunikat o haśle. Płyta główna to MSI B75a-g41. Czy ktoś ma może jakieś rady jak mogę się go pozbyć? Dodam jeszcze że napisałem do supportu MSI ale póki co brak odpowiedzi. 

Share this post


Link to post
Share on other sites

dziwna sprawa, na support msi bym nie liczył, ich wiedza jest na poziomie wyszukiwarki, lub czasami nawet mniejsza ...

Share this post


Link to post
Share on other sites

Dziwna sprawa - skoro był clear cmos to i hasło powinno zniknąć , chyba że w obecnym biosie jest jakiś ficzer zapamiętujący część ustawień .

 

Kiedyś były hasła uniwersalne do biosów ,  nie wiem czy dalej są - można sprawdzić , spis masz choćby tutaj .

 

Można też spróbować softowo np. za pomocą programu KillCMOS lub CMOS Password Recovery Tools .

 

Choć nie wiem czy to zadziała - oba programy są dość stare , KC jest z 2002 roku , a ten drugi to gdzieś z 2006 ( wersja 4.8 ) .

Share this post


Link to post
Share on other sites

Zobacz czy BIOS aktualizuje się z windowsa, ja tam widzę jakieś .exe w paczce. Jeśli się uda, to może wyrzuci to hasło na amen:

https://www.msi.com/Motherboard/support/B75A-G41.html#down-bios

 

Raczej wątpie żeby taka płyta miała chip na hasło, jak kiedyś lapki IBM-a. Bardziej wygląda to na jakiś bug BIOS-u, lub samej jego kostki.

 

Jeśli powyższe się nie uda, to:

http://allegro.pl/plyta-glowna-gigabyte-b75m-d3v-lga-1155-i3-i5-i7-i6210295528.html

 

Więcej do głowy mi nie przychodzi.

Edited by kokakoala

Share this post


Link to post
Share on other sites

Spróbuj może wgrać jakąś inną wersję biosu dla swojej płyty z Dosa przez AFUDE238.exe. Z tego co sprawdziłem na stronie msi twojej płyty,  to jest jeszcze program Click Bios II, jeśli w nim znajduje się opcja do zmiany hasła, no to powinieneś zdjąć to hasło.

Share this post


Link to post
Share on other sites

Rozumiem, że to PC.

Sprawa jest prosta, przestaw zworkę na płycie głównej. Jak zmienisz , włącz komputer, powinien nie zareagować na włączenie (różne są reakcję). Po tej operacji przestaw z powrotem i masz wyczyszczony bios. Inny dość banalny sposób to instalacja nowej aktualizacji bios przez Windows.

Istnieje też metoda na wyjęcie baterii - czasem skutkuje - ale trzeba dłużej czekać, czasem to nie działa-zależy od płyty.

  • Downvote 1

Share this post


Link to post
Share on other sites

@up

 

Czytałeś dokładnie jego pierwszy post ?

 

Zwykły CLEAR CMOS ( czy to zworką czy poprzez wyjęcie baterii ) nie dał żadnego rezultatu - jak było to tak nadal jest hasło .

Share this post


Link to post
Share on other sites

@up

 

Czytałeś dokładnie jego pierwszy post ?

 

Zwykły CLEAR CMOS ( czy to zworką czy poprzez wyjęcie baterii ) nie dał żadnego rezultatu - jak było to tak nadal jest hasło .

O kurczę :P

 

Faktycznie, za bardzo się rozpędziłem.

 

Autorze, przede wszystkim wymień baterię.

Jeżeli chcesz, zrób zdjęcie monitora i komunikatu o którym wspominasz, bo nie wiem jaki to jest rodzaj hasła.

 

Kolejna rzecz to bootowanie, jeżeli masz USB na 1 miejscu, zrób pendriva bootowalnego i wgraj biosa, np. przez hirens'boot

Share this post


Link to post
Share on other sites

Wydajesz się być bardzo topornym na czytanie yorimo.

 

 

 

Oczywiście próbowałem wyciągać baterię oraz nakładać zworkę reset CMOS, zostawiłem nawet na noc komputer bez baterii, zasilania i z nałożoną zworką jednak efekt zawsze jest ten sam.

 

 

 

Moja rada to wizyta u hipnotyka i wydobycie z pamięci zapomnianego hasła :biggrin:

Share this post


Link to post
Share on other sites

U mnie sprawdziło się wpisanie trzykrotnie złego hasła, a następnie wklepanie kodu z kwadratowego nawiasu na stronę https://bios-pw.org/

 

Często polecanym programem był CmosPwd.

Edited by kajtam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.