Skocz do zawartości
Zaloguj się, aby obserwować  
Moreq

Brak rozdzielczości Full HD Radeon R9 380

Polecane posty

Witam.

 

Mój problem polega na tym, że po aktualizacji, którą sam pobrał i zaktualizował sobie system (Win 10) nie mogę ustawić rozdzielczości FHD na komputerze. Karta jest wykrywana, sterowniki najnowsze (instalowałem poprzednie wersje i nadal to samo), monitor obsługuje FHD. Kiedy wymusze rozdzielczość FHD na 30 Hz obraz tak jak by wibrował na 60 Hz obraz jest rozmazany delikatnie. Nie mam już pomysłu co zrobić, a nie chciałbym wykonywać reinstalacji systemu.

 

Proszę o pomoc, pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ściągnij program display driver uninstaller, użyj go do wywalenia śmieci od sterowników karty, a potem na nowo zasintaluj najnowsze.

 

Tapatapatap Flex2

Edytowano przez GeMtin1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko najpierw odinstaluj CCC standardowo, później dopiero DriverCleaner bo będziesz miał problem z zainstalowaniem nowej wersji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ściągnij program display driver uninstaller, użyj go do wywalenia śmieci od sterowników karty, a potem na nowo zasintaluj najnowsze.

 

Tapatapatap Flex2

Robiłem tak przy użyciu driver sweeper i nadal to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najświeższe sterowniki ze strony. Zainstalować D.D.U Uninstaller. Usunąć drivery i ponownie zainstalować. Sprawdzić połączenie kablowe między PC a monitorem (podmienić kabel).

http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

Czy aby na pewno podłączyłeś monitor do gniazda karty graficznej? a może do gniazda na płycie głównej?

Edytowano przez Markus1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

Zdefiniuj na sztywno nową rozdziałkę, dodaj do obsługiwanych w sterowniku i ją ustaw. Też nie działa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

Zdefiniuj na sztywno nową rozdziałkę, dodaj do obsługiwanych w sterowniku i ją ustaw. Też nie działa?

Usunąłem sterowniki przez DDU, zainstalowałem najnowsze, zdefiniowałem na sztywno tą roździelczość (obraz wychodzi mo za ekran monitora) i nadal nie działa. Spróbuję jeszcze podłaczyć kompa przez HDMI do TV i zobacze jak działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej.

Sprawdź proszę czy w Additional settings -> Display Color  masz zaznaczoną opcję:

Use extended display identification data (EDID).

Jeśli nie to zaznacz i daj znać czy działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.