Skocz do zawartości
Sebaa

Problem z niektórymi witrynami w przeglądarkach - infekcja czy wina operatora...

Rekomendowane odpowiedzi

Hello,

 

mam dziwny problem z przeglądaniem niektórych witryn i nie wiem, czy jestem debilem (wszystko możliwe ), czy mój ISP robi ze mnie kretyna czy to faktycznie jakiś problem po mojej stronie z komputerami i telefonami.

W skrócie, jakiś czas temu nastapiła awaria łącza i nie było dostępu do internetu. Zostało to naprawione, ale po tej naprawie przestały działać niektóre strony, np. allegro.pl - po dość długim czasie wykakuje komunikat połączenie zostało zresetowane, nie dało się czytać większości artykułów na wp.pl i otworzyć adresu poczta.wp.pl, tak samo nie działają filmy na lokalnym serwisie trojmiasto.pl. Na stronie speedtest.net nie mogę wykonać testu prędkości - sprawa kończy się na pokazaniu pinga i potem kiedy zaczyna się download nic się nie dzieje i na tym koniec. Ze strony linuxmint.com nie mogę pobrać żadnej wersji tego systemu np. ta dystrybucja: https://linuxmint.com/edition.php?id=214 - nie działa żaden mirror i wyskakuje komunikat "nie powiodło się". Operator twierdził, że to nie ich wina, że może ustawienia routera, albo zainfekowane komputery. Router zresetowany do ustawień fabrycznych - to samo. Zmieniłem na inny z oprogramowaniem tomato - nadal to samo. Podane powyżej adresy nie działają na żadnym kompie, który podłączę pod mój LAN - stacjonarka i 2 laptopy, a także na żadnym telefonie połączonym przez WiFi. Teraz co ciekawsze, jeśli na telefonie udostępnię HotSpota od operatora komórkowego wszystko działa normalnie. Kilka dni temu dodatkowo zmienili mi łącze na światłowód, dali nowy router i co - NADAL DOKŁADNIE TO SAMO - ręce opadają. Pytam się, jaka przyczyna, odpowiedzi w stylu: Firefox to nie jest najlepsza przeglądarka (na Operze, Vivaldi jest to samo), może ma pan zbanowane IP bo coś pan pobierał i zablokowali ( kto, co) - mam publiczny adres IP i jak sprawdzałem na stronach typu blacklistalert.org czy whatismyip.com tego adresu nie wykazuje tam.  Dodam, że pingi do stron, które się nie wyświetlają działają normalnie, próbowałem też różne adresy DNS, te od operatora, te od TPSA czy Googla - zmiana nie daje nic. Po prostu kończą mi się pomysły, to raz, a dwa po prostu szkoda mi tracić czas na udowadnianiu, że nie jestem wielbłądem czy szukaniu dziury w całym. Przeskanowałem Anti-Malware  - nic nie wykrył. Dodatkowo mam logi z Cureit i FRST.

 

Cureit

 

http://www.wklejto.pl/257512

 

FRST

 

http://www.wklejto.pl/257515

http://www.wklejto.pl/257517

 

Wrzuciłem tutaj, bo wklej.org też mi nie działa.

 

 

 

Z takich ciekawostek to np. wpisując adres w przeglądarkę poczta.wp.pl nie dzieję się nic, ale jeśli wpiszę:  https://poczta.wp.pl - to działa normalnie i nawet mogę się zalogować.

Po prostu nie wiem już jak mam rozmawiać z pracownikami operatora, bo wydaje mi się to niemożliwe, że problem leży u mnie, skoro na każdym innym dostępie do internetu wszystko działa. A u nich od czasu awarii jakieś 2 tygodnie temu występuje ten problem zarówno na starym łączu po skrętce jak i na tym nowym światłowodowym. Wcześniej praktycznie nie miałem żadnych większych problemów z tym operatorem. Są też kłopoty np. z uaktualnianiem wtyczki Flash czy też Javy bo ściąganie tego trwa w nieskończoność i udaje się dopiero z n-tym podejściem.

Będę wdzięczny za jakiekolwiek sugestie co mogę jeszcze sprawdzić i w jaki sposób, żeby wyeliminować problem po swojej stronie i upewnić się, że to operator ma coś nie tak ustawione lub co można zrobić żeby naprawić problem u mnie jeśli występuje w co jednak mocno wątpię, ale jeśłi jest to chcę wiedzieć jak go znaleźć i wyeliminować.

 

Pozdrawiam

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro nie otwiera sie na wszystkich urzadzeniach, nawet po zmianie routera to jasne jest, ze to wina operatora. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A wez spinguj strone co sie nie wczytuje lub lepiej poleceniem trace, aby widziec jak pakiety leca.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

> Dodam, że pingi do stron, które się nie wyświetlają działają normalnie,

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.