Jump to content
Pan_Borowik

Jak długo pracują Wasze układy?

Recommended Posts

Cześć,

 

dawno się tu nie udzielałem, ale naszła mnie refleksja.
Jakiś czas temu rozstałem się ze "skrzynką" na rzecz laptopa, a sam komputer oddałem rodzicom, bo dobry (w sygnaturce jest) do większości zastosowań, a i starsze gry obsłuży. I teraz pracuje u nich.

Postanowiłem sobie policzyć i okazuje się, że w listopadzie minie 10 lat od zalania układu.
W układzie płynie sobie zielone Borygo z demineralką i przez te 10 lat do układu dolałem mniej niż litr mieszanki.
Wiem, bo po zalaniu zrobiłem sobie w butelce po Borygo 1l takiego roztworu i przez lata dolewałem strzykawką, a płynu ciągle jeszcze trochę w zapasie jest :)

Wszystko jest zielone jak cholera od osadzającego się barwnika z Borygo, ale sam układ dalej działa super, trzymając temperatury podzespołów poniżej 40 stopni przez większość czasu, poniżej 50 pod obciążeniem.
Nigdy też nie stwierdziłem jakiejkolwiek nieszczelności, a komp często miesiącami jak nie latami stał włączony.

To był mój pierwszy (i raczej ostatni) "profesjonalny" układ, bez części pokroju "chłodnica od kaddeta" czy "pompka akwarystyczna w pudełku na kanapki", z limitowanymi bloczkami na CPU i GPU od Misia15go (ciekawe czy ktoś go jeszcze pamięta) :D

A ile lat mają Wasze układy?

Share this post


Link to post
Share on other sites

Najdłużej miałem układ z grzejnikiem, coś 7 lat non stop pracował. Ale wymagał kilkukrotnego czyszczenia, rdza ze stalowego grzejnika zapychała bloki i przewody. Po ostatecznej rozbiórce układu, gdy był po dłuższym okresie bez przeglądu, to w wężach np. wychodzących z bloku na cpu, było pełno takich złuszczonych płatów rdzy, w zasadzie całe węże były tym wypełnione na całej długości.. :D nie wiem jak tam woda płynęła, ale jakoś się przesączała. 

Od tego czasu miałem lc kilka razy, ale zawsze krótko, bo często zmieniam teraz obudowy/chłodzenia, więc nawet nic się nie zdążyło pobrudzić.

Share this post


Link to post
Share on other sites

Mój działa obecnie już 6-ty rok.  Wczesniej użyłem tych samych bloków, tyle że z topami z ALU - paskudnie korodowało i pozatykało mi bloki. Potem dorobiłem topy z plexy i wszystko działa bez problemu. Zalane borygo+demineralka 50/50.

Share this post


Link to post
Share on other sites

Mój układ działał 5 lat bez jakiejkolwiek ingerencji.

 
Demineralka Nanoxia + koncentrat Innovatek.
 
Stan bezpośrednio po otwarciu bloku i zdjęciu sprayera.
 
Układ był ogólnie całkiem czysty. Przez czas użytkowania dolewałem kilka razy demineralki, ale nie liczyłem ile dokładnie.

 

blok_ntrstu.jpg

Share this post


Link to post
Share on other sites

Ciężko powiedzieć, bo tyle razy się bloki zmieniały, ale chłodnica, pompa i węże pracują od ~10 lat (od czasów RealityNet) praktycznie dzień w dzień. "Jedzie" na trzecim napełnieniu płynem, szykuje się czwarte przy okazji kolejnej przebudowy, ale teraz znikną z układu ostatnie pierwotne elementy. Przy czym nie odejdą w zapomnienie, po prostu trafią do drugiego, mniej wyżyłowanego komputera ;).

Share this post


Link to post
Share on other sites

Tak sobie czytam o tej rdzy i syfach. A nie prościej kupić chłodnicę zanurzeniową ze stali kwasoodpornej, czyli taką wężownicę z kwasówki. Wsadzić ją do aluminiowego pojemnika na wino, zalać wężownicę wodą? Jeśli bloki ze stali kwasoodpornej to nie ma prawa nic pływać. Oczywiście pompka nie zanurzeniowa tylko przepływowa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...