Jump to content
Sign in to follow this  
yodacki

Nowy procesor x4 845 i płyta główna - nie działa

Recommended Posts

Witam, składałem dziś zestaw w skład którego wchodzi:

 

Procesor: AMD Athlon X4 845, 3.5GHz, 4MB, BOX (AD845XACKASBX)

Płyta główna: ASRock FM2A78 PRO3+, A78, FM2+, VGA, GLAN, SATA3, USB3, RAID, DDR3, CROSSFIRE (FM2A78 PRO3+)

Pamięć: HyperX FURY DDR3 8GB 1866MHz CL10 (HX318C10F/8)

 

Po złożeniu jest lekka martwica. Zasilanie jest (działają wentylatory na obudowie, na procesorze, słychać jak dyski  i napędy się budzą). Jednak obrazu na ekranie zero, płyta nie wydaje żadnych pisków.

Jedyne co mogłem wymienić to pamięć. Sprawdzałem ddr3 1600 i ddr3 1066. Bez efektu.

Sprawdzałem na stronie Asrocka czy płyta wspiera ten procesor. Jest na liście, jednak wymaga biosu 1.70. Wydaje się, że płyta standardowo posiada bios 1.50. Nie jestem tego w stanie sprawdzić.

 

Czy ktoś z Was miał może do czynienia z takim zestawem jak powyżej (bez pamięci)? Ewentualnie może macie jakieś rady.

 

Pozdrawiam

 

Share this post


Link to post
Share on other sites

Wszystko możliwe że płyta ma stary bios - podejdź do jakiegoś sklepu / serwisu i spytaj się o to czy ci zaktualizują bios .

 

Inna kwestia to jakość tego zestawu - [gluteus maximus] nie urywa  , 2-rdzeniowa padaka i platforma o kiepskich perspektywach rozbudowy .

 

Pentium G4400 byłby lepszym wyborem , trochę szybszy i zauważalnie mniej prądożerny , a do tego znacznie lepsza platforma do dalszej rozbudowy w przyszłości .

 

Jak kupiłeś całość przez internet i nie minęło jeszcze 10 dni to zwróc całość i kup Pentium G4400 + płyta na H110 + ram DDR4 .

 

Inna opcja to używki - za 400-500 zł można dostać używane I5 2xxx + płyta na H61 , I5 zje tego X4 845 na śniadanie .

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Wiem, że sprzęt [gluteus maximus] nie urywa. :-)

To nie mój sprzęt. Składam znajomemu, który kupił klamoty dla swojego syna.

Procesor ma 4 rdzenie według specyfikacji, ale podejrzewam że tą są 2 rdzenie i 4 wątki.

Właśnie za kilkanaście minut jadę po inny proc na FM2. Spróbuję odpalić i zaktualizować bios.

Share this post


Link to post
Share on other sites

Koło 4 rdzeni to on nawet nie stał , ma 2 rdzenie i 4 wątki tak jak piszesz .

 

Ale co po 4 wątkach skoro bierze to sporo prądu ( prawie 2x tyle co G4400 ) i wydajność rdzeni/modułów jest bardzo słaba w grach .

 

Do tego brak iGPU - teraz mi to przyszło do głowy , masz jakąś dodatkową kartę ?

 

Bo może próbujesz odpalić całość myśląć że ten procek to APU .

  • Upvote 1

Share this post


Link to post
Share on other sites

Oczywiście jest dodatkowa karta graficzna. Wiem, że ten proc nie jest APU.

BTW: sugerowałem znajomemu aby kupił nowy sprzęt na platformie Intela z DDR4. Niestety wszystko rozbiło się o kasę. Poza tym gościowi zależy na nowy sprzęcie z gwarancją.

Myślę jednak, że jego syn będzie zadowolony z tego zestawu. Dotąd miał Athlona X2 250 i 4 GB DDR3 1066

Na razie spróbuję odpalić na innym procu. Dam znać co i jak.

Na razie bardzo Ci dziękuję za pomoc.

Share this post


Link to post
Share on other sites

Zaktualizowałem BIOS na innym procesorze do wersji 1.70 i cały zestaw działa.

@reyden: Jeszcze raz dziękuję za pomoc.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.