Jump to content
Lysyn

Problemy z gtx 1080? a raczej z płytą

Recommended Posts

Kupiłem Palita GTX 1080. Mam płyte z-170 Deluxe.

Wszystko działało ok po złożeniu. Ale procek cos sie grzał wiec zmieniłem paste itp.

Po złożeniu wszystkiego okresowo komp nie widzi grafiki i nie ma obrazu. Z integry startuje ok. Po poruszaniu w slocie przez pewnien zcase wszystko smiga bez problemu.

Wylaczam kompa, testuje wszystko jest ok. I np budze sie rano :) włączam kompa i lipa. Nic nie było ruszane.

Innym razem pokazuje sie komunikat ze karta bie jest kompatybilna z UEFI itp.

PS. Karta jest ciężka. Innej karty jeszcze nie wkładałem. W przeszłości przy zmianie grafiki tez trzeba było "dobzre włożyć" karte do slota ale jak juz zadziałała to działał do nastepnej wymiany. 

A teraz mam problemy.

Share this post


Link to post
Share on other sites

Procka nie wyjmowales do wymiany pasty? Jeśli wyciagales go, to sprawdź czy nie zapackales czymś pol stykowych lub nie powyginales pinów w podstawce cpu. Bios najnowszy? Może trzeba czekać na jakaś aktualizacje? OC? Sprawdź bez oc.

Share this post


Link to post
Share on other sites

Podłaczyłem 660 Gtx i działa ok. 1080 testowałem nawet na leżacej budzie czyli na stojąco (takze nie przecgylała sie na boki) i też miałem, problemy zarówno na HDMI jak i na Display Port.

Share this post


Link to post
Share on other sites

cóż

skoro działało a nie działa to polecić mogę tylko powtórzenie kroków jakie przeprowadziłeś ostatnio. Najlepiej wyjmij wszystko(znaczy mobo), oblukaj, proca nie ruszaj bo po co, zerknij czy gdzieś coś nie jest ryśnięte. Może być jakiś głupi brak uziemnienia płyty i klops. Sam kompa składałem kilkanaście razy i zdażyło sie że nie wiadomo ocb, tu prąd kopie(po obudowie), tam napęd nie działa, albo obraz zanika. Może być <span style='color: red;'>[ciach&#33;]</span>ła ale przeszkadza. Na 660 działa bo zapewne mniejsze wymagania prądowe.

Share this post


Link to post
Share on other sites

Docisnalem lepiej karte i niby działało wszystko ok ale nie do konca.
Nie mozna było zainstalowac sterowników graficznych. Przy instalacji następował reset kompa.
Włożyłem GTX 660 i zainstalowało sie ok.
Musze grafikę przetestowac na innym kompie. Jak bedzie sprawna to znaczy ze slot pcie nie do konca łączy. 

Share this post


Link to post
Share on other sites

mam to samo tyle ze ze stara karta, padla mi grafika arty nawet w bios, wygrzebalem wiec z szafy starego gtx 280 i mam dokladnie te same objawy podejrzewam zasilacz ale kto tam wie. i tak bede cos nowego kupoawl wiec olalem sprawe i jade na integrze, zobacz czy w bios nie masz powlaczanych jakichs opcji oszczedzania energi powylaczaj to badziewie bo przez to moga byc problemy,przy okazji  jak by komus bez powodu nagle karta zaczela sie przegrzewac nawet do 100C, to radze sprawdzic w strownikach wlasnie opcje oszcz energi, sam przez tydzien prawie kombinowalem z chlodzeniem, pastami i nic nie pomagalo nawet jak wszystko ustawialem na low w grach grzalo karte niemilosiernie, dopiero odznaczenie tego calego energooszczednego syfu spowodowalo ze temp nie przekraczaly 60C pod obciazeniem

Edited by wos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...