Jump to content
Irrehaare

Windows 10 - problem z dźwiękiem w grach

Recommended Posts

Witam!
 
Po pierwsze chciałem się przywitać i serdecznie przeprosić, że mój pierwszy post na forum piszę gdy mam problem. Jeśli piszę w złym dziale, to również przepraszam.

Po 'awaryjnym' przeinstalowaniu Windowsa 10 (padł mi SSD, osobna historia) niektóre dźwięki w grach przestały być odtwarzane. Konkretnie chodzi o muzykę i radio w Fallout: New Vegas oraz wszelkie teksty mówione w X3: Albion Prelude. Pozostałe dźwięki działają normalnie Obie gry posiadam na Steamie.
 
Co ciekawe w przypadku F:NV radia z modów działają, choć chyba nie wszystkie piosenki są odtwarzane. Z tego co wyczytałem w obu przypadkach rzekomo za odtwarzanie tych dźwięków odpowiada Windows Media Player, więc jako posiadacz windowsa w wersji N zainstalowałem Media Future Pack (pobrane stąd). Pobrałem i zainstalowałem również K-Lite Codec Pack, co również nie pomogło.

W obu przypadkach takie problemy już ktoś miał, ale przy F:NV fanowski fix jest zrobiony tylko pod starsze Windy, a przy X3 dotyczy to zniknięcia plików, które u mnie są na miejscu.
Typowe rozwiązania jak sprawdzanie spójności plików gry na Steam, uruchamianie jako administrator, grzebanie w ustawieniach dźwięku mam już za sobą, nie pomogło.

 

Problem pojawia się zarówno gdy używam zewnętrznej karty dźwiękowej jak i tej normalnej.

Zamieszczam dxdiag w załączniku. Pewnie wyczytacie tam o niezgodności sterownika karty dźwiękowej z Windows, ale po pierwsze zawsze tak było i nie sprawiało do kłopotu, a po drugie problem nie zależy od karty dźwiękowej (akapit wyżej). Jest to efekt używania Line6 POD GX (interfejs gitarowy) jako karty dźwiękowej, producentowi się chyba nie chciało dogadać z Micro$oftem.

Za pomoc byłbym dozgonnie wdzięczny :)  DxDiag.txt

EDIT: Pomimo zainstalowania Windows Feature Media pack nie mam nigdzie na komputerze Windows media player, prawdopodobnie to jest problemem, ale nie mam pojęcia co z tym zrobić...?

Edited by Irrehaare

Share this post


Link to post
Share on other sites

Wyszukaj taką pozycję: Zmień ustawienia karty dźwiękowej i uruchom ją. PPM na pozycji Głośniki > Konfiguruj głośniki i tu sprawdź czy masz czasem zaznaczone coś innego niż Stereo. U mnie przez to Wiedźminie 3 nie leciały dialogi. Po zmianie na Stereo działają.

Share this post


Link to post
Share on other sites

Próbowałem już dawno, nie pomogło. To o czym mówisz to stąd, że np. dialogi są wysyłane tylko na środkowy głośnik, którego zdarza się nie mieć.

Problem rozwiązało przeinstalowanie windowsa na normalną wersję, nie N. Nauczka na przyszłość.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.