Jump to content
Sign in to follow this  
Myfos

System nie uruchamia się przy włączonym profilu XMP

Recommended Posts

Zakupiłem dzisiaj nowy ram Pamięć G.Skill DDR3 16GB (8GBx2) 2133, CL10 RipjawsX Dual (F3-2133C10D-16GXM). System uruchomił się normalnie ale na taktowaniu 1333MHz. Wszedłem do Biosu, ustawiłem profil X.M.P na drugi profil z 2133MHz i zapisałem ustawienia. Niestety system się nie uruchomił poprawnie.

Procesor i7 2600k bez OC
Mobo gigabyte Z68MA-D2H-B3 rev 1.0
Wersja Bios F10
Zasilacz corsair TX750
System Windows 10 Pro 64 bit

 

post-210824-0-83193300-1474302136_thumb.jpg

post-210824-0-07760800-1474302154_thumb.jpg

post-210824-0-56041100-1474302154_thumb.jpg

post-210824-0-10363500-1474302155_thumb.jpg

post-210824-0-56801100-1474302155_thumb.jpg

post-210824-0-07920400-1474302156_thumb.jpg

post-210824-0-76208000-1474302156_thumb.jpg

Share this post


Link to post
Share on other sites

Spróbuj ustawić na sztywno DRAM Voltage w okolicach 1.6V (max 1.65V) i wtedy uruchom XMP bo według producenta napięcie na którym pracują te pamięci to właśnie 1.6V

Share this post


Link to post
Share on other sites

Mam podobne pamięci i właśnie na profilu xmp poszły. Ręczne ustawianie parametrów, voltów dawało taki sam efekt - czyli oc error przy uruchamianiu kompa.

Sprawdzałeś czy płyta obsługuje te ramy, masz najnowszy bios?

Share this post


Link to post
Share on other sites

Ustawiłem 1.6 V w advanced voltage settings ale w advenced memory settings nadal jest 1.5 v w profile ddr voltage. Przy okazji wyskakuje mi komunikat przy ustawianiu profilu x.m.p coś o procesorze i znalazłem dodatkową informację przy Performance Enhance


Mam podobne pamięci i właśnie na profilu xmp poszły. Ręczne ustawianie parametrów, voltów dawało taki sam efekt - czyli oc error przy uruchamianiu kompa.

Sprawdzałeś czy płyta obsługuje te ramy, masz najnowszy bios?

w konfiguratorze ram na stronie g.skill pokazało, że te ramy są kompatybilne dla mojej płyty. Bios najnowszy w wersji F10

post-210824-0-40943300-1474306740_thumb.jpg

post-210824-0-95085200-1474306740_thumb.jpg

post-210824-0-51411700-1474306741_thumb.jpg

post-210824-0-88090500-1474306741_thumb.png

post-210824-0-17664100-1474306742_thumb.png

Share this post


Link to post
Share on other sites

a na pierwszym profilu?

pierwszy profil ustawia 1866MHz i też system nie chce wstać. Ustawiłem ręcznie na 1600MHz, system wstał. Ustawiłem ręcznie na 1866Mhz i system nie wstał.

Share this post


Link to post
Share on other sites

ale niby pierwszy to 2133

 

wyjmij pamięci i spróbuj na 1 kosci [ albo reset biosu]

pierwszy to 1866 a drugi to 2133

 

mam gtx 770 msi z sygnatury

 

 

Share this post


Link to post
Share on other sites

ok, teoretycznie korzystanie z igpu mogłoby obniżyć maxymalne taktowanie pamięci. Może spróbuj na jednej kości? Może któraś jest walnięta i nie chce robić zadanego taktowania.

Share this post


Link to post
Share on other sites

ale niby pierwszy to 2133

 

wyjmij pamięci i spróbuj na 1 kosci [ albo reset biosu]

robiłem reset biosu i aktualnie robię memtest dla dwóch kości na raz.

 

Edit. Memtest przeszedł pomyślnie w 100%. Ustawiłem ręcznie na 1666MHz i tak wygląda CPU-Z. Co bym nie robił przy 1866MHz (zwiększenie DRAM Voltage z 1.5V do 1.6V, Qpi/Vtt Voltage z 1.05V na 1.10V, wyłączenie obniżania taktowań procesora i cały czas pracował na 3,4GHz) wyrzuca błąd.

 

Edit 2. sprawdziłem pojedynczo kości w różnych slotach z profilem 2 i wywala błędy

post-210824-0-67925800-1474319800_thumb.jpg

post-210824-0-25462300-1474319801_thumb.jpg

post-210824-0-99211000-1474319801_thumb.jpg

Edited by Myfos

Share this post


Link to post
Share on other sites

Pokaż jeszcze zakładkę cpu-z Memory.

Obecnie jadę na integrze procka, bo karta padła i nie miało to wpływu na szybkość pamięci.

Share this post


Link to post
Share on other sites

Jest screen z zakładki memory

Edit. Znalazłem coś. Mianowicie gdy ustawiam profil x.m.p to timingi powinny wzrosnąć i w biosie pokazuje, że są większe ale gdy odpalam CPU-Z to tam pokazuje timingi dla podstawowej wartości. Dopóki ręcznie nie ustawie wyższych timingów w biosie to cpu-z nie pokaże wyższych.

Edited by Myfos

Share this post


Link to post
Share on other sites

Podbijam temat. Minęły prawie dwa lata a ja wciąż nie mogę ustawić tych pamięci. Ma ktoś jakiś pomysł?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.