Jump to content
Sign in to follow this  
WaltKowalski

Problem r9 290 z użyciem grafiki

Recommended Posts

Witam, 

 

Przejdę odrazu do sedna, mam dosyć dziwny problem, w sumie z ciekawości załaczyłem benchmark z Metra LL no i wyszło mi takie cudo http://prntscr.com/cmwxaq grafika w pewnym momencie poprostu jest nie używana i pokazuje 0 % użycia, taktowania też spadają, z ciekawości zrobiłem oc karty mniej więcej to samo tylko, że taktowania się utrzymują. Grafika raczej się nie przegrzała bo pracowała 100sekund do czasu spadku do 5fpsów miała wtedy 64 stopnie na codzień max ma 85 stopni w lato. Co dziwne karta zachowuje się tylko tak w tym benchamrku i tej grze. Jakieś pomysły co jest przyczyną ? Sterowniki były sprawdzane na 3 wersjach na 2 crimsonach i na 15.7 na wszystkich to samo. 

 

 

Mój PC:

 

Cpu : I7 4790k@4,5ghz 

Mobo: Msi gaming 5

Gpu: Asus R9 290 DCU2

Psu: Chieftec 750w

Ram: 24gb G.skill trientx 

 

Ogółem, nie licząc tego problemu mój kumpel ma ponoć ok 120 fpsów w grze World of Tanks na gtx770 co jest dosyć dziwne bo ja wykręcam tyle samo a ta karta jest przecież mocniejsza, Czy on kłamie czy taka optymalizacja Wota ? 

Edited by Klaus

Share this post


Link to post
Share on other sites

1 . ) Benchmark to benchmark , nie zawsze oddaje jak komp będzie zachowywał się w danej grze .

 

Inna kwestia to ustawienia benchmarka - nie wiem jak teraz ale kiedyś tessalacja zabijała karty ATI/AMD , FHD + ustawienia VHQ + AF16X + PhysX + SSAO to może być za dużo .

 

Ile masz FPS-ów w samej grze  i jakie są ustawienia .

 

2. ) Co do WoT - to jaki procek ma kumplel ?

 

Może to też być kwestia samych kart - może  WoT jest lepiej zoptymalizowany pod NV .

 

3 opcja - kumpel ma jakieś mody na tekstury lub inne ustawienia grafiki .

Share this post


Link to post
Share on other sites

 

Ile masz FPS-ów w samej grze  i jakie są ustawienia .

 

 

 

 

 

 

W grze na ultra mam max 30 klatek ze spadkami do 5fpsów ... bez SSAA prawie to samo podnosi się tylko  maxymalny fps minimalny ten sam, tu nie chodzi o to, że nagle tylko w benchamrku nie działa, ale nawet w grze w danym momencie nagle jest użycie grafiki 0% obniża taktowania i mam 5 fpsów. Wpisałem z ciekawości na YT r9 290 benchamrk metro i wszystkie robią 30-40 klatek a u mnie ze spadkiem do 5... 

 

SS z minutowej rozgrywki w metro to jakaś parodia http://prntscr.com/cmxkqp

 

 

 

Co do Wota z tego co wiem kumpel ma i5 4460 i gra na modach, inny kumpel ma i7 3770k i radka 7950 i też ma ponoć okolice 100 fpsów bez modów, więc ja naprawdę nie wiem czy oni kłamią, czy z moją grafą jest coś nie tak. 

Edited by WaltKowalski

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.