Jump to content
Sign in to follow this  
bartomiszcz

Problem z instalacją programów (deamontools i format factory)

Recommended Posts

Cześć. Jadę na W10 i mam problem z instalacją programów takich jak Format Facotry i DeamonTools. Nie wiem czemu ale po właczeniu instalatora nie mogę przejść dalej: poniżej zrzut ekranu:

5yckcp.jpg

 

To samo przy próbie instalacji kodeku H.264.... Błagam pomocy....

 

2lxh8b6.jpg

Edited by bartomiszcz

Share this post


Link to post
Share on other sites

Sprawdzałeś instalatory z różnych źródeł ?

 

Albo UAC w Win10 co miesza lub za duży poziom restrykcji ustawiony .

 

Komputer oczywiście twój i masz pełni , nieograniczony dostęp do systemu i jego funkcji ?

Share this post


Link to post
Share on other sites

Tak komputer jest mój, osobisty. Wyłaczyłem wszystko firewall uac i avasta. Jakimś cudem udało mi się zainstalować H.264 przez Revo uninstaller ale to był przebyłsk życzliwości systemu. W10 do istotnie szajs- non stop coś się dzieje z tym systemem...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.