Skocz do zawartości
nicholas

Wciskam power i nic się nie dzieje

Rekomendowane odpowiedzi

Witam mam komputer

Gigabyte b150m-d3h

I5 6500

Silentium fera 2

2*4gb ddr 4 hyper x 2133mh

SSD crucial M4

Zasilacz silentium deus G1 500 w

 

Wyjeżdżałem na kilka tygodni, wyłączyłem zasilacz, po powrocie wyłączyłem zasilacz ale komputer się nie uruchamia, nie dzieje się nic.

Początkowo próbowałem zostawić go pod napięciem i potem odpalić - bez efektu.

Sprawdziłem wszystkie połączenia kabli - bez efektu.

Zworką na płycie próbowałem odpalić, wszak przycisk power na obudowie mógł zawieść - bez efektu.

Uznałem że to zasilacz jest winien, kupiłem nowy silentium vero L1 500w - bez efektu

Pojęcia nie mam co dalej robić, nigdy nie miałem nic podobnego. Bardzo dokładnie obejrzałem płytę i nie widzę nic niepokojącego. PC był w dobrej obudowie z dobrym przeciągiem.

Pomocy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dochodzi w ogóle napięcie zasilające do kompa? Może uszkodzony przewód, listwa zasilająca lub gniazdo bez napięcia?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie wiem jak sprawdzić czy do kompa dochodzi napięcie.

Gniazdka, listwy i kable były zmieniane, bez rezultatu.

Edytowane przez nicholas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie wiem jak sprawdzić czy do kompa dochodzi napięcie.

Gniazdka, listwy i kable były zmieniane, bez rezultatu.

spróbuj odłączyć wszystko co możesz od płyty głównej czyli dysk, cdrom, karte graficzną w każdym razie zostaw tylko płytę procesor i ram i zobacz co się dzieje jak nic to wyjmij jeszcze po jednej kości ram na zmiane. Może coś jest uszkodzone robi zwarcie i dlatego nie odpala

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odłączyłem wszystko po kolei sprawdzając czy się włączy, nic nie dało.

Przełożyłem i w końcu wyjołem ram, nic

Sprawdzałem na nowym zasilaczu zarówno powerem z obudowy jak i odpalając ręcznie

Edytowane przez nicholas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wyjąłeś bateryjkę z płyty ? Tak na 2-3 minuty. Wyjmij RAM całkowicie i spróbuj potem odpalić.  Na koniec wyjmij procesor i sprawdź piny na sockecie. Możesz odpalić bez procka samą płytę.  Możliwe że padła płyta główna. Miałem niedawno podobny efekt i płyta została wymieniona na nową. 

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Baterie wyjmowałem bo zworki do cmosu mi się nie chciało szukać, nie wiem czy bateria jest ok, ale jak by była zużyta to płyta by się odpaliła.

Bez ramu też odpalałem i [gluteus maximus].

Bez procesora nie próbowałem bo pasty nie mam coby odrazu założyć z powrotem, ale czy w przypadku uszkodzenia procesora płyta się odpala i krzyczy ? Bez procka nie sprawdzałem

 

Nigdy nie miałem sytuacji żeby był trup na amen i nagle.

Wyjąłeś bateryjkę z płyty ? Tak na 2-3 minuty. Wyjmij RAM całkowicie i spróbuj potem odpalić. Na koniec wyjmij procesor i sprawdź piny na sockecie. Możesz odpalić bez procka samą płytę. Możliwe że padła płyta główna. Miałem niedawno podobny efekt i płyta została wymieniona na nową.

A czy miałeś tą awarie nagle czy były jakieś niepokojące sygnały. Ja wyłączyłem zasilacz na kilka tygodni i to wszystko. Edytowane przez nicholas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

W sumie z płyta były jazdy od poczatku bo nie bootowala za pierwszym razem. Komp się odpalał ale był czarny ekran. Pomagało całkowite odłączenie z zasilania na jakiś czas, czyli wyjęcie wtyczki z zasilacza. Potem pewnego dnia w ogóle nie odpalił jakby nie było zasilania. Z bateryjka chodziło mi o całkowite zresetowanie Biosu i może płyta by zaskoczyła. Mi nic nie pomogło. Płyta była pod napięciem bo świeciły się diody. Może padła sekcja zasilania. W opisie od morele była tylko informacja ze po diagnozie potwierdzają problem z płyta i wysyłają do serwisu. Problem jest taki ze wysłałem tez zasilacz i go tez opisali jako niesprawny. Ciężko wiec stwierdzić co było zepsute. Może i oba. Wieczorem było ok a na następny dzień przed praca odpalam kompa i zero reakcji. Po 2 dniach prób dałem sobie spokój i zawiozłem obie części do ich netpunktu. Płyta to była Asus Z170-A a zasilacz XFX XTR Black 750W Gold.

 

Proponuje jednak odesłać płytę. Procek raczej nie padł bo te bardzo rzadko się psuja. Dlatego wspomniałem o płycie skoro gola bez niczego nie odpala i do tego z nowym zasilaczem.

Edytowane przez Devil

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mało miałem czasu, ale teraz mam więcej

Kupiłem pikacza do płyty i zresetowałem BIOS, teraz mam 5 długich sygnałów i restart.

Popsuty jest procesor albo część płyty odpowiedzialna za CPU.

Rozebrałem dziada, pasta była jeszcze dobra, nie widzę żadnych uszkodzeń pinów. Z pod blaszki procesora jakaś czarna maź wyłazi.

Reklamował ktoś CPU ?

 

5903e001b222d0c22160bc54065edaa5.jpg

Edytowane przez nicholas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

San składałem, chłodzenie silentium fera, mam nadzieję że to nie to bo wtedy z gwarancją mogą być problemy.

a0143264a8c9ebcc732dacdc40d965e6.jpg

Edytowane przez nicholas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie wiem jak sprawdzić czy do kompa dochodzi napięcie.

Gniazdka, listwy i kable były zmieniane, bez rezultatu.

Możesz wymienić kabel zasilający PC?

U mnie się kilka razy po wyjeździe dłuższym tak zdarzyło w życiu. Że kabel przestał przewodzić prąd.

Istotna jest grubość przewodów, którymi pecet jest podłączony do gniazda zasilania.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zmieniałem, być może pierwsza czynność. Oddałem do rękojmi. Czekam, jak oddadzą to napiszę jakie było rozwiązanie.

Ok, a co oddałeś na rękojmię?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odebrałem, uznali że to procesor jest uszkodzony i dostałem nowy.

Płyta główna podobno sprawna, rękojmię odrzucili i oddali płytę, co prawda nie w oryginalnym pudełku.

 

Właśnie go złożyłem i #$@$#

Pięć długich pisków, nawet do biosu nie mogę wejść.

Szlak mnie zaraz trafi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jakoś mam wątpliwości czy to wina procesora.  Naprawdę  trzeba mieć mega pecha by go uszkodzić  lub sam z siebie się uszkodził. Ale kto wie może jakaś rzadka wada fabryczna. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Teraz dostałem procesor z oznaczenie cf conflict free i chłodzeniem jakimś gorszym mi się wydaje, foxxcom się przyznaje do niego.

 

Pojęcia nie mam co robić, nowy procesor,

Płyta główna podobno sprawna.

Za chwilę kończy się rok ( rękojmia ).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Pojęcia nie mam co robić

Bierzesz sprzęt pod pachę i idziesz z nim do sklepu komputerowego, giełdę komputerową i sprawdzą ci co jest nie tak za kilkadziesiąt zł.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×