Jump to content
Sign in to follow this  
WaltKowalski

Problem z OC r9 290 na sterach 16.12.2

Recommended Posts

Witam, 

 

Z racji tego, że na innym forum temat nie jest oblegany i nie ma odpowiedzi zakładam temat tutaj. Z tego co się zorientowałem AMD coś sobie "wykminiło", że biosy kart będą sprawdzane oczywiście mój zmodyfikowany biosik nie działa, więc przeszedłem do ofensywy i znalazłem to: http://tinyurl.com/hdubtpa ze specjalną wersją kernelu pod te sterowniki 16.12.2. Wszystko byłoby cacy gdyby nie to, że Windows blokuje kernel bo nie jest podpisany cyfrowo. A niby dana funkcja jest wyłaczona. Dlatego też plan nie wypalił, więc dałem sobie z tym spokój przełączyłem się na 2 bios oryginalny asusa i doszedłem do tego, że jakie kolwiek zmiany taktowania w MSi Afterburner skutkują tym, że grfika ma taktowanie 0MHz działa tylko na standardowych 1000Mhz. Jakieś sugestie co mógłym zrobić? nie ukrywam, że najchętniej bym wysłuchał kogoś jak zrobić to aby windows nie blokował kernelu przy instalowaniu sterowników, no ale tak jak mówiłem coś nie działa i widocznie nie wyłączają się podpisy cyfrowe...  

 

poniżej ss z tego co mi się pokazuje przy instalcji sterowników z wyłaczoną ponoc fukncją podpisów cyfrowych.

 

http://prntscr.com/dty9ff

 

 

PS mogę dodać, że na pożyczonym RX460 od znajomego (oryginalny bios) mogę normalnie podkręcać grafikę i zapisuje taktowania a w moim przypadku tak jak pisałem wyżej taktowania po OC spadają do 0Mhz i na przerobionym biosie jak i na oryginalnym Asusa.

 

Pozdrawiam i proszę o pomoc 

Share this post


Link to post
Share on other sites

OC kart 290(x)/390(x) jest dosłownie zdupione na 3 ostatnich sterach - 16.12.1, 16.12.2 i nowych 17.1.1.

Niestety  nic nie zapowiada rozwiązania tego problemu ponieważ nawet w nowych 17.1.1 błąd ten nie pojawia się w kategorii "Known Issues".

Jedne rozwiązanie to pozostanie na sterownikach 16.11.5 i radzę niestety wyleczyć się z instalowania nowych sterowników "bo są nowe".

W ten sposób właśnie AMD wznawia mit o swoich skopanych sterownikach, a tak dobrze im szło.

Edited by GeMtin1

Share this post


Link to post
Share on other sites

OC kart 290(x)/390(x) jest dosłownie zdupione na 3 ostatnich sterach - 16.12.1, 16.12.2 i nowych 17.1.1.

Niestety  nic nie zapowiada rozwiązania tego problemu ponieważ nawet w nowych 17.1.1 błąd ten nie pojawia się w kategorii "Known Issues".

Jedne rozwiązanie to pozostanie na sterownikach 16.11.5 i radzę niestety wyleczyć się z instalowania nowych sterowników "bo są nowe".

W ten sposób właśnie AMD wznawia mit o swoich skopanych sterownikach, a tak dobrze im szło.

No i bardzo dziękuje za normalną odpowiedź używałem cały czas stery 16.11.5 zainstalowałem nowsze z powodu wbudowanego nagrywania obrazu w najnowszych sterach temat do zamknięcia

Share this post


Link to post
Share on other sites

To wbudowane nagrywanie jak na razie jest protezą - bardzo dużo problemów, muszą to dopracować.
W między czasie możesz korzystać np. z programu OBS Studio i nagrywać za pomocą kodeka AVC, na to samo wychodzi co ta nowość w sterownikach. Program używa wtedy enkodera wbudowanego w gpu więc spadek wydajności jest w granicach błędu pomiarowego. Co prawda są różne ograniczenia i nie jest on tak dobry jak ten od nvidii ale r9 290 pozwala na nagrywanie w 720p/60fps lub 1080p/30fps, wyższe ustawienia są możliwe ale problematyczne.

Ewentualnie jak masz procesor intela możesz nagrywać za pomocą eknodera QuickSync, używa to wtedy zintegrowanego gpu i wartość 1080p/60fps nie jest żadnym problemem.

Ja osobiście używam tego drugiego rozwiązania w konfiguracji 1080/60/30,000 bitrate.

Share this post


Link to post
Share on other sites

U mnie odpukać wsio działa oki, bios ofc zmodyfikowany HawaiiBiosReader.

 

a u mnie niestety nie działa ;/ a też modyfikowałem bios tym programikiem wszystko działa do czasu sterowników 16.11.5 powyżej niestety nie 

Share this post


Link to post
Share on other sites

Od czasu Crimson Relive kontrola napięcia i taktowania jest skopana w MSI Afterburner. Trzeba moim zdaniem czekać bardziej na patch MSI Afterburnera i do tego czasu używać Wattmana. Bo kontrola taktowań, napięcia, power limit w 100% działa w Wattmanie na R9 Fury.

Za to czytałem że Wattman na GCN 1.1 świruje(choć nie u wszystkich) i w takim wypadku chyba trzeba zostać na starych sterach lub spróbować innej apki (Sapphire Trixx) albo nie podkręcać aż to naprawią   :zonk:

Edited by umcacz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.