Skocz do zawartości
daevi

T420 - płynność i responsywność stron

Rekomendowane odpowiedzi

Cześć,

 

Zmagam się z małym problemem dotyczącym płynności stron internetowych na moim T420. 

Lap posiada na pokładzie i5-2450M . Procesor w mojej ocenie powinien być wystarczający do komfortowego przeglądania stron.

W stacjonarce mam x5450 Xeon , procesor starszy o dwie generacje i tam o dziwo stronki działają bardzo dobrze.

 

Na obu kompach taki sam system - Win7 instalowany z tego samego nosnika :P .

 

Przeglądarka Opera na obu kompach. Sprawdzałem inne przeglądarki i jest podobnie.

 

Czyżby strony potrzebowały teraz 4 fizycznych rdzeni i 12mb Cache, żeby płynnie wszystko działało hehe??

 

Ma ktoś pomysł co może być przyczyną problemu ??

 

Edit:

 

GPU w lapku zintegrowana, natomiast w PC GTX 750TI - może tu leży przyczyna ?

 

 

Edytowane przez daevi

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

CPU i ram to nie wszystko , liczy się także wydajność dysku .

 

Zapewne na stacjonarce masz normalny dysk 3,5' 7200 RPM a w lapku wolne 5400 rpm .

 

A jak w stacjonarce masz SSD to już w ogóle ciężko to porównać .

 

Zresztą wracając do samych CPU - Xeon zapewne jest po OC i chodzi cały czas na pełnych zegarach , gdzie normalne takty I5 2450M to 2,5 Ghz i 3.1 w trybie turbo .

 

Możliwe że przy pracy na baterii procek chodzi na pół gwizdka albo nawet i mniej .

 

Kolejny punkt to TDP obu procków i wydajność w przeliczeniu na 1W , choć tutaj górą powinien być I5 mimo 3,5 x mniejszego TDP .

 

W grę wchodzą także temperatury i ich łatwiejsze utrzymanie w przypadku PC - lapek po jakimś czasie może się grzać .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzięki za odpowiedzi. Kurcze zapomniałem wspomnieć o jeszcze jednej kwestii - sorry :-) . jak pracuje bezpośrednio na lapku to responsywność jest ok. Problemy pojawiają się jak podłączam się przez VGA do monitora FULL HD - rozdzielczość nie wiele wyższa niż w lapie bo w lapku matryca 1600X900 .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

T520 (i5-2520M, 6GB, SSD, Win7 x64) bez problemu radzi sobie z płynnym przeglądaniem stron w Firefoksie i Operze przy 2560x1080. W obu przeglądarkach wyłączony smooth scrolling.

Korzystasz z tej funkcjonalności? Bez niej też jest nie za żwawo? ;)

X220 napędzany Linuksem tym bardziej zasuwa bez zająknięcia.

Z dodatkowych: blokujesz reklamy przy użyciu Adblocka Plus? uBlock Origin zdecydowanie lepszy. :P

 

Edit @Klaus: Jeżeli pytanie skierowane jest do mnie - oba laptopy posiadają tylko iGPU.

Edytowane przez AragornPL

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Masz tam jedne gpu czy dwa?

 

AragornPL, pytałem autora tematu. Widzę teraz info w pierwszym poście, laptop ma igpu.

W przypadku dwóch grafik można by podejrzewać gorsze wsparcie w przypadku dedykowanej grafiki. W niektórych lapkach z dwoma grafikami podłączenie zewnętrznego ekranu przełącza laptop na dedykowaną grafikę. Tutaj takie zjawisko nie zachodzi akurat.


Współczesne systemy lubią dużo ramu i ssd. Przy małej ilości ramu i wolnym hdd będzie mulić przy wielu zakładkach.

 

Czy ssd, czy hdd warto sprawdzić smart i ogólną wydajność dysku.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Gdyby i5 był zbyt słaby do przeglądania neta, to po co produkowaliby i3, Pentium, Celeron i Atom?;)

Mam ten sam procek w HP 8560p i wszystko śmiga. Zintegrowane w nim HD 3000 ma jeśli dobrze pamiętam 60sp i 600 MHz (+ turbo) zatem sprzęt do netu jest aż nadto.

 

Problemu szukałbym gdzie indziej.

Zainstaluj jakiś program monitorujący (np. hw monitor) i sprawdź obciążenia cpu w idle. Parę minut po uruchomieniu, kiedy na kompie nic nie robisz obciążenie wszystkich wątków powinno spaść przynajmniej poniżej 10%. Przypuszczam, że u Ciebie tak nie będzie i że coś obciąża Ci procesor. To może być wina aktualizacji win 7 (swego czasu M$ zachęcał do przesiadki na win10 między innymi faktem, że po którejś tam aktualizacji jeden z wątków był obciążany non stop na 100%, przez co wszystko zaczynało działać zauważalnie wolniej), może też być to wina jakiegoś wirusa, albo np. może masz internet w Orange? Cwaniaki też znaleźli sobie ostatnio sposób na przedłużanie umów, jako operator mają do Ciebie dostęp, więc zamulają Ci kompa, a po jakimś czasie jak masz już dość, dzwonią do Ciebie z propozycją nie do odrzucenia - nowy laptop, darmowe wsparcie informatyka za jedyne 81zł na 36 miesięcy;)

 

Także powody mogą być różne, ale przypuszczam, że zwyczajnie coś obciąża Ci bez twojej wiedzy cpu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×