Jump to content
Przemas503

Asus GTX 1080 STRIX i atefakty w pulpicie

Recommended Posts

Witam,

posiadam zestaw jak w załączniku "jeden" + no-name klawiatura + słuchawki + mikrofon i myszka razer naga chroma.

Dokupiłem ostatnio kartę graficzną i kabel przedłużający zasilanie (załącznik "dwa" i "trzy").

Przed zakupem karty graficznej wszystko działało sprawnie na karcie zintegrowanej. Po zainstalowaniu karty graficznej, pojawiają się artefakty. Głównie w pulpicie i podczas przeglądania internetu w chrome. Co ciekawsze, gdy grałem w gry to wszystko działało normalnie, żadnych artefaktów. Dopiero po wyjściu z gry... Czasem wywala sterownik i odzyskuje on sprawność, a czasem dostaję czarny ekran i komputer się wyłącza no i później jak go uruchamiam to mam czarny ekran. Próbowałem wpinać kartę w oby dwa sloty, przedmuchać piny i tak, sterowniki mam najnowsze i jest to samo. Sterowniki starsze od najnowszych powodują to samo. No i jeszcze starszy sterownik dołączony w płycie do karty też daje ten sam błąd.
Sprawdziłem kabel HDMI, jest sprawny. Sprawdzałem go na dwóch wyjściach karty i nadal to samo. Kabel DP daje to samo. 
Mam nadzieję, że to nie moja wina i wszystko podpiąłem tak jak trzeba. Obawiam się, że to wina albo karty albo zasilacza. Może warto odłączyć te  4 dodatkowe wentylatory i sprawdzić czy to pomoże? Poprawcie mnie, jeżeli się mylę, ale czy może być tak, ze podczas pracy na pulpicie działa karta zintegrowana i jakiś sterownik ma problem z przełączaniem karty dedykowanej na zintegrowaną?
Byłbym bardzo wdzięczy, gdyby ktoś mi pomógł, albo chociaż doradził jakie dalsze kroki mogę podjąć. Kartę mogę oddać w ramach 7-dni, ale najpierw chciałbym wiedzieć, czy to ma sens.

post-220436-0-99734500-1486851826_thumb.png

post-220436-0-44970000-1486851942_thumb.png

post-220436-0-57514300-1486851943_thumb.png

Edited by Przemas503

Share this post


Link to post
Share on other sites

Kartę masz nową czy używaną? Hmmmm,karta ma problemy bez obciążenia ale w grach chodzi dobrze. Spróbuj w panelu nvidia ustawić opcje zasilania na "prefer maximum performance" oraz poszukać w panelu sterowania tej opcji i ją wyłączyć. Zobaczymy czy będzie jakaś zmiana czy nie.

 

FILAgpi.jpg

Edited by Novice

Share this post


Link to post
Share on other sites

Ten kabel przedłużający to chyba nie do karty kupiłeś?

Uummm...co ? Phanteks 12V 8-pin kabel przedłużający,raczej tu jest w porządku. Może odpiąć ten kabel i spróbować bez ale jak nie ma problemów podczas grania to raczej nie tu jest problem. GTX 1080 ma 6+8-pin,masz oba podpięte ? Pytam bo widzę że kupiłeś tylko 1 kabel przedłużający, do 8-pina. Do 6-pina używasz bez przedłużacza ma się rozumieć?

Edited by Novice
  • Downvote 4

Share this post


Link to post
Share on other sites

Lol rzeczywiście to jest EPS 8-pinowy. Przemek musisz sobie kupić 8-pin PEG do grafiki jak go używasz do zasilania tego strixa. Jak używasz odpowiednich wtyczek to próbuj tego co ja napisałem na początek. 

Edited by Novice

Share this post


Link to post
Share on other sites

Przepraszam za delikatne wprowadzenie w błąd. Po prostu zamawiałem ten kabel razem z kartą graficzną. Obudowa PHANTEKS jest spora i kabel z zasilacza do płyty głównej po prostu nie sięga. Tzn wcześnie poprowadziłem go między płytą główną, a stelażem płyty głównej, a nie chciałem, żeby ten kabel był tak "gnieciony". Do karty graficznej dostarczony jest kabel, który rozdziela rozdziela zasilanie na 6 i 8 pinów. Normalnej 8-pinówki nie podłączyłbym od razu do karty graficznej, ponieważ tak jak napisał Leon166 jest inny układ żył, co za tym idzie inny układ pinów. Karty przy sekcji zasilania posiada dwie diody. Świecą się na czerwono, gdy nie ma podpiętego zasilania, a na biało gdy jest podpięte. Jedna dioda do 6-pin wejścia, druga do 8-pinowego. U mnie oczywiście świecą się na biało, chociaż ja podchodzę do tych diod z dystansem. Dzisiaj po 19 wypróbuję Twój sposób Novice. Jeżeli jest taka potrzeba, to mogę wstawić zdjęcia jak to wszystko jest podłączone.
​Dziękuje za odzew !

Share this post


Link to post
Share on other sites

Problem niestety nie ustąpił po ustawieniu opcji zasilania, natomiast tej opcji z panelu sterowania Nvidia nie ma.

Niestety nie mam takiej możliwości, żeby podłączyć z dwóch innych wejść. Chyba, że dokupię przejściówkę jakąś.

http://imgur.com/a/tVqPR

 

wydaje mi się jednak że trzeba będzie kartę odesłać na gwarancję:( nie masz gdzie jej sprawdzić ? 

Edited by Novice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.