Skocz do zawartości
Zaloguj się, aby obserwować  
Affliction

Sterowniki Soundblaster Audigy 2 ZS (Szum)

Polecane posty

Hey

 

Mam drobny problem z dźwiękiem i nie mam szczerze pojęcia w dziedzinie audio i liczę na pomoc :)

 

Posiadam kartę dźwiękową Creative Soundblaster Audigy 2 ZS i stwierdziłem, że zainwestuje w słuchawki 5.1 - Roccat Kave XTD 5.1 Analog, by móc wynieść dźwięk w grach na nieco wyższy poziom. Pierwotnie podłączyłem słuchawki wszystkimi czterema wejściami do karty dźwiękowej SB, jednak dźwięk nie był idealny, nie było słychać soundround-u. Więc przełożyłem wtyki na zintegrowana kartę na płycie - i tu już pięknie słychać technologię 5.1, jednak dźwięk jest tak pusty i płytki że aż mi zęby skrzeczą. Szczególnie, że przyzwyczaiłem się dotychczas do typowo audiofilowych słuchawek oddających świetnie dźwięk.

 

Okazało się, że karta zintegrowana tak chrzani dźwięk - również na moich poprzednich słuchawkach. 

 

Niestety sterowniki dla mojej karty są dawno przestarzałe i nie ma wersji na Windows 10, teoretycznie coś pokombinowałem i dźwięk jest, również tak soczysty, jednak to 5.1 nie jest takie jak miałem na zintegrowanej - niby działa, ale nie do końca.

 

Problem jest z pokrętłem "Center" jeżeli je włączę i podgłoszę słychać przeraźliwy szum, tak jakby nie obsługiwało centralnego źródła dźwięku. Na pewno nie wina słuchawek, lecz sterowników, bo na zintegrowanej wszystko jest ok (Ten model do słuchawek ma dołączony pilot z czterema pokrętłami - "Center", "Sub", "Rear" oraz "Front" - problem jest z tym pierwszym).

 

I tu pytanie do znawców - OCB? Co mogę w tej sytuacji poradzić, skąd wziąć sterowniki (nawet i fanowskie), ew. jaką kartę dźwiękowa polecacie za małe pieniądze, ale by obsługiwała i miała sterowniki pod Windows 10.

 

Pozdrawiam.

Edytowano przez Affliction

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A masz dobrze podłączone te słuchawki? Miałem kiedyś jakąś kartę Audigy (nawet leży gdzieś w kartonie, bo nie chciała gadać z obecnym kompem) i pamiętam, że z kolorami gniazd było coś nie tak. Nie można było łączyć kolor na kolor, tylko trzeba było coś zamienić, mimo że głośniki były tej samej firmy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja używałem http://danielkawakami.blogspot.com/2017/01/sb-audigy-series-support-pack-62.html

 

Spróbuj.

 

Możesz też zobaczyć jak będzie chodzić na : http://www.kxproject.com/down.php?language=en

 

Poza tym w opcjach być może musisz poustawiać Audio HQ adjusting Bass/center redirect

Edytowano przez NostradamuSek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.