Jump to content

Recommended Posts

Ostatnio zacząłem zabawę z overclockingiem i ku mojemu zdziwieniu moja sztuka nie idzie wyżej niż 3,3 GHz. Czytałem na forach, że standardem jest 3,5GHz dla tego modelu. Dlatego przychodzę do Was i chciałem się upewnić czy to wina egzemplarza, czy też ja coś źle robię.
Teraz trochę cyferek i danych.

Mój zestaw to:
CPU: AMD A8-3870K z chłodzeniem Fortis 3
MOBO: Asus F1A55-m LX3 R2.0
PSU: Modecom Feel 600 PRO (bla bla) 580W
GPU: GTX 950
+dyski hhd, ssd, nagrywarka, karta dźwiękowa

Podkręcam tylko taktowanie procesora - nie ruszam RAMU, blck. Obecnie udało mi się uzyskać 3,3GHz. Gdy obciążam procesor FurMarkiem napięcie skacze do 1,428 a później spada do 1,416 i take się utrzymuje. Jest to napięcie przy którym komputer pracuje stabilnie i osiąga 55 stopni w benchmarku, a w grach poniżej 50C.

 

++@Edit: Pozwoliłem HwMonitor działać w tle przez parę minut i teraz w cyferkach pokazuje maksymalny skok napięcia do 1,440V. Nie mam pojęcia dlaczego CPU nie użyło tyle w benchmarku, ale widać google chrome też jest wymagające.

 

Nagle kiedy przychodzi czas na 3,4GHz komputer nie przechodzi benchmarków. Po 1-5 minutach się wywala. Po każdym błędzie zwiększałem napięcie i w końcu doszło do 1,5V, co przekładało się na +65C w temperaturach i komputer dalej nie pracował stabilnie.
Komputer nie przegrzewa się, ponieważ bluescreen związany z temperaturami wyskakuje dopiero przy 72 stopniach - taka jest maksymalna temperatura pracy tego procesora. 
Dodam, że kiedyś przesadziłem i procesor poleciał na napięciu 1,68V i 3,5GHz, gdyż nie wiedziałem, że LLC potrafi tak napięcie podbić. Jednakże procesor dalej nie działał stabilnie, ale tutaj chyba bluesceen z temperatur wyskakiwał. 


Teraz mam pytanie. Czego dotyczy mój problem? Słaba płyta główna? Spadki napięcia vDropy ? coś bawiłem się z tym LLC. Czy to poprostu najgorsza sztuka z możliwych, odpad ze skraju wafla krzemu ?

Pozdrawiam!!

Edited by ZZacny

Share this post


Link to post
Share on other sites

Prawdopodobnie trafiłeś na słabszy egzemplarz. Świadczy o tym to, że po automatycznym podbiciu do 1,68 V pracuje stabilnie. Mam podobny przypadek ze swoim i7 2600K, który mogę ustabilizować na częstotliwości 4,5 GHz przy napięciu 1,39 - 1,4 V - dopuszczalny, ale jednak niezbyt przyzwoity rezultat. Jednak podbicie tej częstotliwości o 100 - 200 MHz więcej sprawia, że nawet napięcie 1,52 V nie jest dla niego stabilne. Rozważam jeszcze problemem z RAMem, dostawał wtedy trochę za niskie napięcie które później już przy 4,5 GHz skorygowałem, ale BSOD przy Prime sugerował, że to był jednak problem procesora.

EDIT: Problem z RAMem prawdopodobnie jest specyficzny dla mnie, bo dałem 2 zestawy Dual Channel różnych firm, o różnych pojemnościach, różnej wydajności, a nawet pracującymi na innym napięciu. Parametrami jednak były nieco zbliżone, więc ostatecznie poszły tak jak chciałem przy odpowiednio wysokich ustawieniach na napięciu 1,6 V, kiedy stare chodziły na 1,65 V, a nowe na 1,5 V. Po prostu stare musiały dostać trochę więcej napięcia niż te nowe (1,6 V zamiast 1,5 V), aby chodzić na tych samych ustawieniach jak te nowe i to w Flex Mode, czyli częściowym Dual Channelu :P

Edited by UserProfile

Share this post


Link to post
Share on other sites

Prawdopodobnie trafiłeś na słabszy egzemplarz. Świadczy o tym to, że po automatycznym podbiciu do 1,68 V pracuje stabilnie. Mam podobny przypadek ze swoim i7 2600K, który mogę ustabilizować na częstotliwości 4,5 GHz przy napięciu 1,39 - 1,4 V - dopuszczalny, ale jednak niezbyt przyzwoity rezultat. Jednak podbicie tej częstotliwości o 100 - 200 MHz więcej sprawia, że nawet napięcie 1,52 V nie jest dla niego stabilne. Rozważam jeszcze problemem z RAMem, dostawał wtedy trochę za niskie napięcie które później już przy 4,5 GHz skorygowałem, ale BSOD przy Prime sugerował, że to był jednak problem procesora.

 

EDIT: Problem z RAMem prawdopodobnie jest specyficzny dla mnie, bo dałem 2 zestawy Dual Channel różnych firm, o różnych pojemnościach, różnej wydajności, a nawet pracującymi na innym napięciu. Parametrami jednak były nieco zbliżone, więc ostatecznie poszły tak jak chciałem przy odpowiednio wysokich ustawieniach na napięciu 1,6 V, kiedy stare chodziły na 1,65 V, a nowe na 1,5 V. Po prostu stare musiały dostać trochę więcej napięcia niż te nowe (1,6 V zamiast 1,5 V), aby chodzić na tych samych ustawieniach jak te nowe i to w Flex Mode, czyli częściowym Dual Channelu :P

 

Mam tylko jedną kostkę pamięci RAM pracującą na fabrycznym napięciu i taktowaniu, więc mój problem ogranicza się do cpu - odpadku partii, który cudem udało się zmusić do pracy. 

 

@Edit:

No mniejsza.. myślałem, że problemy miały coś wspólnego ze spadkami napięcia, gdy procesor przechodzi na wyższe taktowania. 

Edited by ZZacny

Share this post


Link to post
Share on other sites

Te procki na dobrej płycie i na powietrzu robiły stabilnie 3,4 - 3,5 GHz (mówię tu o napięciach 1,4 V i więcej), czasem trochę więcej.

Płyty nie masz najwyższych lotów, więc pewnie to też trochę wpływa na oc, ale zmiana na coś z wyższej półki FM1 też wiele nie pomoże.

Share this post


Link to post
Share on other sites

U mnie problemem był też poziom LLC właśnie chyba. Na wysokim poziomie przy niższym wykorzystaniu mocy dawał za niskie napięcie i miałem BSODy, mimo że Prime testujący procesor w 100% nie wykazywał problemów. Dałem niski poziom, chyba drugi i już jest ok - napięcie się obniża w ramach oszczędzania procesora, ale już nie aż tak dużo. Nie sądzę jednak, aby u Ciebie to było problemem :P 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.