Skocz do zawartości

Rekomendowane odpowiedzi

Chciałbym rozpocząć ogólną dyskusję na temat płyty głównej Asus PRIME X370-PRO, ponieważ staje się ona coraz popularniejsza i na pewno taki wątek się przyda użytkownikom tego MOBO.

 

Na początek powiem, że kupiłem tą płytę wraz z Ryzen 5 1600 i pamięciami Corsair CMK16GX4M2B3000C15, które działają po update BIOSu do wersji 0803 i zapodaniu profilu D.O.C.P na 2933 MHz 16-17-17-35-1T.

 

Teraz pytania jakie mam do innych użytkowników płyty:

 

1) D.O.C.P tak naprawdę ustawia timingi na 15-17-17-35-1T, ale w Cpu-z, AIDA64 i wszystkim innym CAS jest widziane jako 16

 

2) po ustawieniu VCORE na manual i wpisaniu 1.3V procek chodzi mi na 1546 MHz pomimo mnożnika ustawionego na 38.00, o co chodzi? jak używam offsetu to jest normalnie 3,8 GHz. Jak w ogóle działa ten offset, ma ktoś linka do wytłumaczenia? Procek ma jakieś tam napięcie na którym działa na stockowych ustawieniach i ten offset jest wartością, która może być dodana podczas obciążenia?

 

3) Nie działa mi jeden z portów USB na front-panelu obudowy PHANTEKS Pro M PTG, podłączone to jest tym złączem 20-1 pin do MOBO, natomiast drugi z tych dwóch portów działa prawidłowo i teraz nie wiem czy wina płyty czy MOBO, dodam że zainstalowałem sterowniki do chipsetu i USB ze strony ASUSA

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ad1)

 

Gdzieś kiedyś czytałem, że Ryzeny nie lubią nieparzystych wartości tymingów i pomimo ustawiania w biosie nieparzystych procek i tak zmienia na parzyste. Mógłbyś jeszcze sprawdzić ewentualnie w tym progsie:

https://onedrive.live.com/?authkey=%21AHGUraEf-jvi200&cid=8329B08E8413A80E&id=8329B08E8413A80E%21620&parId=8329B08E8413A80E%21561&action=locate

 

hasło do archiwum: RyzenDRAM

 

Ad2) 

Tutaj masz link z wytłumaczeniem offsetu:

https://rog.asus.com/forum/showthread.php?2162-Overclocking-Using-Offset-Mode-for-CPU-Core-Voltage

 

Ad3) Sprawdzałeś w BIOS'ie, czy wszystkie porty są aktywne? W jaki sposób stwierdzasz, że jeden nie działa - na zmianę podłączasz do obu to samo urządzenie i na jednym działa a na drugim nie?

 

Też używam Prime X370-Pro i ostatni beta BIOS 803 przyniósł ogromną poprawę jeżeli chodzi o przetaktowywanie pamięci. Na wcześniejszych wersjach osiągałem max 2933MT/s, próba ustawiania 3200MT/s zawsze kończyła się kilkoma resetami oraz komunikatem o nieudanym overclockingu niezależnie jakie tymingi oraz napięcia ustawiałem. Na nowym Biosie mogłem uruchomić po przełączeniu na D.O.C.P. 3200MT/s bez ruszania napięć itp. itd. jednak aby osiągnąć pełną stabilność musiałem ustawić SOC Voltage na 1,15V zmieniłem też opcje Power Down w tymingach na disabled. Początkowo opcje ProcODT (w tymingach) miałem ustawioną na Auto ale później kombinując (szedłem od 96ohm do 48ohm) zauważyłem, że najlepsza stabilność moich pamiątek jest osiągana przy ustawionych 48-53,3ohm (samsung B-die single rank). Przy 96 ohm było gorzej niż na auto - komp się restartował i był komunikat o nieudanym oc. Generalnie dobranie tego parametru pozwoliło na obniżenie SOC Voltage z 1,175 na 1,150V. Zacząłem w tym temacie trochę węszyć po necie i na jednej ze stronek znalazłem info jakie są optymalne ustawienia dla pamięci Samsung i Hynix single oraz dual rank, link poniżej:

 

https://www.hardwareluxx.de/community/f219/asus-prime-x370-pro-am4-1156996.html

 

Odnośnie sprawdzania, czy po przetaktowaniu odnieślismy sukces polecam program Prime 95. W opcjach należy wybrać torture test, następnie custom i przy 16GB ram w kompie 12000MB pamięci wpisać. Jeżeli po ok 1h wszystkie workery wciąż pracują i żaden się nie zatrzymał z powodu błędu, jesteśmy w domu. Robiłem sobie porównanie z programem stricte pod test ramu (gold memory) i miałem zależność, że jak w prime po godzinie się nic nie wywaliło to i Gold memory przejdzie. Jak w prime jakiś worker padł to i w Gold memory były błędy. Zaleta prime jest taka, że pomimo testu wciąż można na kompie robić proste rzeczy typu preglądanie stron, czy oglądanie Youtube. Pełny test bootowalnymi programami stricte przeznaczonymi do testu ram trwa kilka godzin i nie można wtedy nic innego robić na kompie. Polecam zapuścić taki program na noc jak już jesteśmy wstępnie primem upewnieni, że ustawienia rokują na stabilne. Link do prime

https://www.mersenne.org/download/

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U ciebie też tak jest, że jak ustawisz zamiast offsetu stałe VCORE to procek chodzi na niższej częstotliwości? Nie rozumiem o co chodzi. Mój procek ma standardowe napięcie VCORE 1,2375V i jak ustawiam mu 3,8 GHz i offset 0,0625 to chodzi na te 3,8 GHz, a jak mu chce na MANUAL ustawić te 1,3V to nie wiedzieć czemu taktowanie spada do 1546 MHz, ktoś ma jakiś pomysł czemu tak się dzieje? Dodam, że mam P-state włączone na Enable i ogólnie postępuję zgodnie z poniższym filmikiem, tylko właśnie chciałbym użyć MANUAL na te 1,3V i potem może 1,35V.

 

Również w tym filmiku gościu proponuje całkowicie wyłączyć CSM, u mnie się tak nie da. Ktoś wie czy to jest związane z tym, że mam SSD na SATA a nie M.2 czy może dlatego, że zainstalowałem Windowsa 10 w trybie UEFI Boot? Jeśli to drugie, to czy przeinstalowanie Windowsa z wyłączonym CSM pomoże?

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie wszystko normalnie - ustawiam napięcie na stałe i śmiga bez problemu na 3,8GHz.

xcbbr.png

 

Jedyne co mi przychodzi na myśl, że jakieś zabezpieczenie w procku zadziałało - mógłbyś wkleić screeny z BIOS'u jak to masz ustawione? Temperatury w normie?

Sam offset nie jest zły, powiedziałbym nawet, że jak nie robisz jakiegoś hardcore OC to jest to nawet lepsze rozwiązanie od ustawiania napięcia na stałe jak za dawnych czasów w 1945... (;

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Offset jest lepszy jak nie masz za dużego vdroop. Generalnie mam pytanie o stany oszczędzania energii na ryzenach. u mnie na 4790k/z97 mogę ustawić manualnie vcore na 1.3v w biosie ale jak włączę te wszystkie c-states i ustawię sobie zasilanie cpu w windowsie na min. 5% to procesor dostosowuje zarówno taktowanie jak i napięcie. Generalnie byłem zdziwiony że to tak działa bo przy 3570K/2500K które miałem wcześniej manualny vcore zawsze był sztywny. Czy na Ryzenie jest tak samo? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

O jakiego rzędu zmienności mówisz? U mnie według tego softu monitorującego oscyluje o jakieś 0,02V względem tego co jest na sztywno. Nie spada w każdym razie z 1,3V do 0,9 jak jest w trybie auto. Odnośnie C-states to na tej płytce nie ma zaawansowanych ustawień w UEFI (na CH6 są). Jest jakiś programik pod windowsa, którym można sobie to konfigurować dokładnie ale go nie próbowałem i raczej nie będę, szkoda czasu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam P-state dane na enabled tak jak w tym filmiku powyżej i wtedy jak ustawię mnożnik na stałe np. 38.00 to mam cały czas 3,8 GHz ale napięcie się dostosowuje w zależności od obciążenia. Jest tak jak używam offsetu. Może własnie te P-state są problemem jak daje napięcie na MANUAL i dlatego procek spada na 1546 MHz. Generalnie to chciałem spróbować stałe napięcie między 1,3V a 1,35V, bo na napięciu 1,2375V + offset +0,0625V chodzi ładnie na 3,8 GHz, ale chcę spróbować 3,9 GHz na 1,35V, bo jak mam offset dany na +0,1125V to nie nie mam stabilnego nawet 3,85 GHz ale w HWMonitor rejestruje max VCORE na 1,308V dlatego chciałbym dać MANUAL 1,35V ale wtedy taktowanie mi spada do tych 1546 MHz. Swoją drogą @udam_u jakie Ty masz napięcie podstawowe na tym 1700? nigdzie nie mogę na necie znaleźć jak to jest z tymi napięciami VCORE na Ryzenach, czy różne modele mają różne napięcie podstawowe, czy to zależy od MOBO, czy zależy to od konkretnej sztuki procka. Z kolei jak mam wszystko na Auto czyli stockowe to napięcie mi nawet podchodzi powyżej 1,35V (jakieś 1,38V) jak używa XFR  chyba. Nie wiem może właśnie te P-state sugerowane w filmiku powyżej przeszkadzają.

 

Ten Dual Intelligent Processor 5 to jest jakiś soft pod Windowas?

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mówię o tym że na 4790k/z97 włączenie c-states w biosie i zbilansowanego planu zasilania w windowsie sktukuje zrzucaniem vcore w idle nawet przy ustawionym stałym vcore jak ja mam 1.305v na 4600MHz. Generalnie to co było mówione od dawna - offset bez c-states albo fixed z c-states dają na intelu ten sam rezultat, napięcia spada przy idle. Offset z włączonymi c-states powoduje niestabliność, ale nie przy stress tesatch ale właśnie kiedy CPU odpoczywa.

 

@neo wygląda na to że powinieneś najpierw spróbować zrobić delikatną korektę LLC (czy jak to się tam nazywa u asusa/amd) a nie próbować sztywnego napięcia. Zacząłbym też od znalezienia twojego bazowego vcore. Na pewno opcja auto daje mu za dużo przez te turbo xfry. Czy Ryzeny mają odczyt VID ? Jeśli tak to jaki jest odczyt VID (na stokowych ustawieniach biosu,bez modyfikacji) w biosie i jaki w hwomitor ? Offset powinien dodawać napięcie do VID. Tzn jak masz VID 1.25v i offset +0.05 to VID powinno w HWmonitor czytać albo 1.30v albo 1.25v i 0.05 w linijce poniżej. Przyda się to do dobrania odpowiedniego LLC tak aby +0.05V VID (na ile CPU określa swoje własne napięcie i ile go potrzebuje) nie było drastycznie różne (za małe/za duże) od tego co dostajesz extra do vcore (ile CPU tak faktycznie dostaje napięcia od ciebie przez manualny tweaking).

 

Powiem wam szczerze że dawno się w to nie bawiłem. Jak miałem 2500K to wiecznie grzebałem w tych opcjach. Przy 4790K dosłownie nie ma takiej potrzeby. Masz 4.4GHz z fabryki i na dodatek nie trzeba używac offsetu bo wszystko kontrolują c-states.Do tego płyta z 8 fazowym cyforwym vrm i vdroop nie istnieje. 

Edytowane przez Novice

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam tak:

 

QDRyNeU.png2gpmGYz.png96R7RtN.png

 

Jak widać w HWmonitor pokazuje prawidłowe napięcie ale taktowanie 1546 MHz pomimo, że w BIOSie mnożnik jest ustawiony na 38,00 i pokazuje w BIOSie prawidłowo 3,8 GHz.

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam C-states na auto chyba (z tego co pamiętam). (: Także może warto, żebyś spróbował je dać na disabled lub też auto, tak jak ja mam. Poprzez napięcie podstawowe rozumisz takie jakie mam po wejściu do biosu, czy po załadowaniu windowsa bez obciążenia? Wydaje mi się, że poszczególne procki będą w pewnej tolerancji się różniły tymi napięciami w zależności jak układ im się udał. Dzięki temu mogą słabsze sztuki podciągnąć do poziomu średniej populacji podbijając napięcia. 

Działa to tak, że procek dla poszczególnych częstotliwości ma zapisane jakie napięcia powinien mieć aby stabilnie działać, dlatego w auto się zmieniają napięcia w zależności od obciążenia i częstotliwości. Ta informacja z tablicy VID jest następnie przekazywana do regulatora napięcia. Jak dasz offset to do tej wartości będzie on dodawany/odejmowany. Napięcie na stałe zniesie problem Vdrop ale z drugiej strony procek będzie cały czas zasilany wyższym napięciem, nawet, gdy nie będzie obciążony, co powoduje, że troche więcej ciepła bez potrzeby będzie wydzielał. Jakie chłodzenie używasz? Większość Ryzenów kończy się w okolicach 4GHz.

 

EDIT:

A w menadzerze zadan jaka jest czestotliwosc, moze to hwinfo oszukuje?

 

Odczyty z HWinfo64 (chyba faktycznie coś te C-states u ciebie brużdżą, bo u mnie napięcia dużo wyższe mogą być)

zvy6o2.png

Edytowane przez udam_u

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

W menadżerze zadań jest niby 3,8 GHz, ale CPU-Z, AIDA 64 pokazują 1546 MHz. Cinabench też niby pokazuje 3,8 GHz ale jak zrobiłem test to on raczej świadczy o taktowaniu 1546 MHz.

 

O4zaXdZ.pngYu4cWfT.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

widzę że 1500mhz pokazuje w idle, włącz jakiegoś realbencha czy inny stress test i co wtedy pokaże.

masz nowe sterowniki chipsetu ze strony amd ? problem może być nie w power states w biosie ale w ustawieniach energii w windowsie.

Edytowane przez Novice

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wyłącz te C-states i na chwilę na próbę daj mu 1.4V.

 

Zmieniałeś jakieś ustawienia w Digi+ VRM?

Edytowane przez udam_u

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Robiłem Cinabencha, RealBench, stress test w AIDA64, nic to nie daje i ciągle pokazuje 1546 MHz - mnożnik razy 15,5 nawet nie wiem skąd mu się to bierze. C-state mam jednak na Auto, bo zapomniałem, że robiłem CLR BIOSu.

 

Gdzie w Windowsie mam coś przestawić, w opcjach zasilania mam tak:

 

M0CU4tm.png

 

C-state na disabled i dalej to samo... 1546 MHz

 

W DIGI VRM mam tak:

 

50Tu1cG.png

 

Tak jak sugeruje ten filmik z gościem z ASUSa, ale miałem też tą opcję VDDCR CPU Load Line Calibration an Auto i efekt był taki sam.

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam taki plan:

e7o30n.png

 

Wiem, że przed creators update były z tym problemy i ja instalowałem jakiś update planu zasilania od AMD przed tą poprawką, także nie wiem, czy taki u mnie istnieje jeszcze po tamtej instalacji, czy normalnie w creators update już też powinien być. Jaką masz wersje i kompilacje systemu - 1703 i 15063.413?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

 "maksymalne ustawienie procesora" na 0MHz ? Może 0MHz oznacza "bez limitu" ale nie działa poprawnie. Tak jak Adam mówi ustaw ryzen balanced, było nawet o tym kiedyś dość szeroko mówione po premierze ryzenów że plany zasilania nie funkcjonowały poprawnie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jakby nie było tego planu u ciebie to ściągnij to:

http://support.amd.com/en-us/download/chipset?os=Windows+10+-+64

 

Następnie używając np. 7 zipa rozpakuj archiwum i z katalogu 

..\amd-chipset-drivers-software-17.10rcp22-apr27\Packages\Apps\RyzenPPM

odpalasz RyzenPPM.msi

 

zainstaluje on ten nowy plan zasilania.

 

Jakby nie był widoczny w opcjach zasilania to rozwiń "Pokaż plany dodatkowe" i tam powinien być.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam Win 10 Pro, wersja 1703, kompilacja 15063.413. Czy ten plan zasilania dla Ryzena trzeba pobrać w jakiejś łatce?

 

OK, dzięki za chwilę to zrobię, bo właśnie robię 15 min test stabilności RealBench używając offsetu, żeby wam pokazać jak procek chodzi na 3.8 GHz ale właśnie używając offsetu. Wrzucę też screena z BIOSu i wyjaśnię o co mi chodzi z tymi standardowymi 1,2375V na VDDCR CPU

 

A instalowałem sterowniki do chipsetu dla Prime X370-Pro ze stronki Asusa - instalowałem ten z 2017/06/02 czyli z 2 czerwca, może powinienem zainstalować ten wcześniejszy?

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam Win 10 Pro, wersja 1703, kompilacja 15063.413. Czy ten plan zasilania dla Ryzena trzeba pobrać w jakiejś łatce?

ze strony amd. jak pobierzesz nowe sterowniki chipsetu to powinien się pojawić.

 

http://support.amd.com/en-us/download/chipset?os=Windows%2010%20-%2064

 

Package Includes:
                           AMD Chipset Drivers

                           AMD Ryzen™ Balanced Power Plan

Edytowane przez Novice

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak go nie masz w dostępnych (kliknij na plany dodatkowe, bo może już go masz), to zrób to co napisałem powyżej.

 

Postępuj tak jak napisałem bo instalacja driverów tak normalnie bez wypakowywania manualnego u mnie nie dodała tego planu... [:

Edytowane przez udam_u

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie wiem czemu napis Stability Test Passed zniknął. Co ciekawe na ustawieniach takich jak poniżej w BIOSie podczas testu stabilności w RealBench procek się wykrzaczył jak był C-state na Disabled, a przeszedł przy C-state Enabled. Może tak czy siak nie jest całkowicie stabilny, ale zauważcie że pomimo ustawienia VDDCR CPU na (zobaczcie tam w lewym dolnym rogu pisze Standard = 1.23750V (By CPU)) na te 1,2375V + 0,0625V średnie napięcie odczytane przez HWmonitor to 1,262V (przy C-state Enabled), dlatego właśnie chciałbym ustawić MANUAL 1,3V i spróbować na 3,85 GHz albo 1,35V 3,9 GHz, bo jak używam offsetu to nawet podczas obciążenia rzadko dodaje ten wpisany offset tylko mniej.

 

T0OuFp5.pngNS7WY73.pngl1saUx6.png

 

Ten wynik w Cinabenchu jak się prezentuje?

 

No i właśnie ciekawi mnie czy wszystkie Ryzeny mają to VDDCR CPU Standard = 1.2375V skoro pisze w nawiasie By CPU??? Czy zależy to od modelu czy konkretnej sztuki czy może MOBO. Jakie Ty tam masz wpisane @u_damu dla R7 1700?

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie to napięcie standardowe wynosi 1,1875V, także sporo niżej (może dlatego, że R7 1700 ma defaultowo niskie takty a może teoria o dostosowywaniu wartości pod konkretne sztuki CPU).

30rshhw.jpg

 

EDIT:

Zobacz, że max voltage też masz wyższe, czyli raczej ta druga teoria mi się bardziej prawdopodobna wydaje. 

Edytowane przez udam_u

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Udało mi się zainstalować ten plan zasilania dla Ryzena bez konieczności uciekania się do ręcznego rozpakowywania po prostu instalując paczkę sterowników do chipsetu ze strony AMD, co prawda z przyzwyczajenia wybrałem instalacja niestandardowa ale tam był zaznaczony ptaszkiem plan zbalansowany dla Ryzen, więc myślę że przy ekspresowej instalacji też by się zainstalował.

 

Niestety nie dało to nic w kwestii VDDCR CPU na MANUAL, ciągle jest 1546 MHz.

 

@udam_u Ty na jakim napięciu i na jakich taktowaniach trzymasz tego 1700?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie samo zainstalowanie paczki nie pomogło, część userów (anglojęzyczne fora) też miało taki problem i wtedy manualna instalacja pomagała. W każdym razie dobrze, że u ciebie bez problemów to poszło. Ciekawe o co chodzi z tymi taktami 1500MHz, może jeszcze spróbuj wgrać konfiguracje defaultową biosu i ustawić wszystko od nowa?

 

Odnośnie taktowań i napięć to nic ciekawego nie napiszę bo...trzymam procka na defaulcie, jedynie co to pamięci na D.O.C.P. mam ale wróciłem do niższych ustawień niż wcześniej, czyli 3066MT/s bo ustabilizowanie 3200MT/s wymagało podniesienia SOC Voltage do 1,15V a jak dla mnie nie jest to warte dodatkowych 66MHz. Tego proca wybrałem, bo był taki "lajtowy". 8 rdzeni i TDP 65W, to mnie urzekło. Nie chce robić z tego pieca. Gram tylko w WOT i mam ~120fps, co mnie w pełni satysfakcjonuje. Wole 100% stabilności niż kilka fps więcej i raz na jakiś czas możliwy niespodziewany restart kompa. (: Te wyniki z podkręcania pamięci, czy czasami proca tylko dla fanu wrzucałem a podkręcałem aby sobie poeksperymentować i posprawdzać, czy updaty biosu przynoszą jakieś zmiany ale to tylko zabawa hobbystyczna. Stara miłość nie rdzewieje i pomimo obecnie innego podejścia niż kiedyś czasami sobie lubię poeksperymentować. Co ciebie motywuje do podkręcania?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Częściowo to, że ten głupi XFR czytałem, że czasami nawet podbija napięcie do 1.5V. U mnie max co widziałem to chyba 1.38V albo może jakieś 1.4V. Głównie eksperymentuję właśnie. Nie wiem czy nie zostawię procka na 3,75 GHz, bo wtedy chodził na ustawieniu VDDVR CPU 1,2375V + 0,00625V offsetu. Ciekawe jest to, że teraz po zainstalowaniu nowych sterowników do chipsetu napięcie zachowuje się inaczej i jak wcześniej było poniżej maksymalnego ustawionego offsetu to teraz potrafi na ustawieniu 1,2375V + 0,1125V podejść nawet pod 1,395V więc nie wiem co to zmieniło, pewnie sterownik chipsetu.

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Polecam mierzyć sobie napięcia VDDCR CPU i VDDCR SOC miernikiem według poniższego zdjęcia.

 

http://www.overclock.net/t/1626011/lightbox/post/26169217/id/3060959

 

U mnie na przykład jak mam zadane w BIOSie 1,2375V (standardowe dla moje CPU) + 0,0375V (zadany offset), czyli powinno być maks 1,275V to miernik mi pokazuje 1,279V, więc jest ok. Natomiast wszelkiej maści oprogramowanie i sam BIOS podają różne wartości ale nawet zawyżone do 1,34V.

Edytowane przez neoHannibal

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam. Przymierzam sie do zakupu ASUS X370 Prime Pro i wraz z nia chcę kupić kosci RAM Corsair DDR4 2x8GB CL15 o taktowaniu 3000MHz i pytanie czy to MOBO obsługuje domyślnie kości o takim taktowaniu (czyli normalnie składam komputer, wpinam kości do slotów, instaluję OS i kości od razu działają z taktowaniem 3000MHz) czy trzeba coś ustawiać w biosie aby uzyskać takie taktowanie RAMu (podkręcać go czy coś)?

Edytowane przez Forge

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Z tego co wiem to żadna MOBO pod Ryzena nie obsługuje samoistnie pamięci o taktowaniu wyższym niż 2133 MHz. Na Asus PRIME X370-PRO musisz wejść do BIOSu i przestawić, żeby pamięci działały w trybie D.O.C.P. co jest odpowiednikiem profilu XMP u Intela. Po takim zabiegu pamięci chodzą Ci na 2933 MHz (bo na dziś dzień na Ryzenach nie ma 3000 MHz). Jeśli mówisz dokładnie o pamięciach Corsair CMK16GX4M2B3000C15, to na tej MOBO one chodzą na 2933 MHz i timingach 16-17-17-35-1T po przestawieniu opcji "AI Overclock Tuner" na D.O.C.P. (wszystko dzieje się automatycznie tj. napięcie, częstotliwość i timingi ustawiają się według profilu D.O.C.P.). Jeśli chciałbyś trochę zacieśnić timingi to te pamięci chodzą na 14-16-16-34-1T, być może jeszcze ciaśniej, ale tyle na razie próbowałem i raczej powinno chodzić na każdej sztuce tych pamięci i każdej sztuce CPU. Jeśli zdecydujesz się na te pamięci to mogę wrzucić screeny z BIOSu co i jak ustawić, ale generalnie nie jest to jakieś trudne. Zwłaszcza uruchomienie D.O.C.P. to jest dosłownie zmiana jednej opcji.

  • Upvote 1
  • Downvote 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Z tego co wiem to żadna MOBO pod Ryzena nie obsługuje samoistnie pamięci o taktowaniu wyższym niż 2133 MHz. Na Asus PRIME X370-PRO musisz wejść do BIOSu i przestawić, żeby pamięci działały w trybie D.O.C.P. co jest odpowiednikiem profilu XMP u Intela. Po takim zabiegu pamięci chodzą Ci na 2933 MHz (bo na dziś dzień na Ryzenach nie ma 3000 MHz). Jeśli mówisz dokładnie o pamięciach Corsair CMK16GX4M2B3000C15, to na tej MOBO one chodzą na 2933 MHz i timingach 16-17-17-35-1T po przestawieniu opcji "AI Overclock Tuner" na D.O.C.P. (wszystko dzieje się automatycznie tj. napięcie, częstotliwość i timingi ustawiają się według profilu D.O.C.P.). Jeśli chciałbyś trochę zacieśnić timingi to te pamięci chodzą na 14-16-16-34-1T, być może jeszcze ciaśniej, ale tyle na razie próbowałem i raczej powinno chodzić na każdej sztuce tych pamięci i każdej sztuce CPU. Jeśli zdecydujesz się na te pamięci to mogę wrzucić screeny z BIOSu co i jak ustawić, ale generalnie nie jest to jakieś trudne. Zwłaszcza uruchomienie D.O.C.P. to jest dosłownie zmiana jednej opcji.

No właśnie dokładnie te pamięci kupuję.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak jak pisałem, na dzień dzisiejszy na BIOSie ver 803 chodzą mi na 2933 MHz 14-16-16-34-1T, wydaje mi się że nie jest to źle za tą cenę, a może z nowszymi BIOSami będzie jeszcze lepiej.

  • Upvote 1
  • Downvote 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×