Jump to content
stoleckijacek

Problem z wykonaniem obrazu z dysku M.2 Samsung 960Evo Acronis 2015

Recommended Posts

Dzień dobry


Proszę o pomoc w rozwiązaniu problemu.


Płyta Asus Z-97 Pro WiFi AC + i7 4790K + Ram DDR 3 2400 MHz + SSD Crucial MX300 + HDD 2 TB Seagate. 


Do tej pory obraz dysku SSD z systemem wykonywałem programem Acronis z poziomu bootowalnego pendrive.


Wczoraj zakupiłem i zamontowałem dysk na złącze M.2 Samsung 960 Evo 250 GB. Postawiłem system i chciałem


zrobić nowy obraz, jednak po załadowaniu się programu Acronis2015 w środowisku „DOS ?”, niestety nie jest on


widoczny. Wszystkie wcześniejsze napędy SSD i HDD są widoczne, natomiast na M.2 - nie.


Czy macie jakieś pomysły jak ten problem obejść, ewentualnie inny soft który pozwala wykonać pełny obraz systemu,


by móc później go przywrócić.


Dziękuje


Share this post


Link to post
Share on other sites

M.2 ale standard Sata czy PCI-e ?

Jesli Sata, sprobuj z AHCI / non-AHCI

Dodatkowo z tego, co wiem - dysk M.2 standardu SATA "zabiera" zwykle SATA III. Jesli masz na dysk M.2 i dysk np. wpiety w SATA III ktore jest wlasnie przypisywane dla M.2 - moze byc konflikt

 

Sprawdz w specyfikacji plyty glownej. Powinno byc opisane ktore SATA III sa nieaktywne gdy uzywa sie dysku M.2 SATA III

 

Jesli standard PCI-e - moze byc problem z nvdm w Acronisie. Defacto jest to na linuxie

Share this post


Link to post
Share on other sites

Płyta ma złącze PCI Express 2.0, M.2 obsługuje transfer do 10 Gb/s, są trzy złącza SATA Expres które są współdzielone ze złączem M.2, jednak są one nieobsadzone.

Ok, jeśli Acronis ma z tym problem, to jakim programem można sporządzać obrazy, który będzie sobie radził Nvdm?

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


Aktualności

Artykuły



×
×
  • Create New...