Skocz do zawartości
Lazerhawk

Pełne obciążenie dysku i czarny ekran z kursorem przed ekranem logowania WIN10

Rekomendowane odpowiedzi

Cześć,

 

Od wczoraj borykam się z problemem, który objawia się w następujący sposób - po włączeniu komputera i rozpoczęciu ładowania systemu, pojawia się czarny ekran z kursorem, obciążenie dysku systemowego skacze do 100% i tak mieli przez ok 1-2 minuty, po tym wchodzi do ekranu logowania i zaczyna już normalnie funkcjonować.

 

Normalnie rozruch nie powinien trwać dłużej niż 10 sekund - wszystko postawione jest na dyskach SSD.

 

Zaktualizowałem sterowniki karty graficznej, wyłączyłem część usług które wg. windowsa mają duży wpływ na czas uruchomienia. Bez rezultatu, problem występuje nadal.

 

 

Jakieś pomysły na rozwiązanie?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Próbowałeś  dysk podpiąć innym kablem SATA pod inny port SATA? Zostaw tylko dysk systemowy  i odłącz resztę napędów nagrywarka DVD/BD czy co tam masz i pozostałe dyski.  I sprawdź jak będzie. Sterowniki do płyty głównej i kontrolera można wgrać od nowa lub nowszą wersje jak jest.  

Edytowane przez Devil

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sterowniki aktualne, a przepinanie kabli i odłączenia poszczególnych napędów i dysków nie daje rezultatu. Mam wrażenie, że to raczej kwestia programowa, coś zajmuje dysk przed odpaleniem ekranu logowania.

 

// edit - wszedłem jeszcze raz do biosu, zapisałem ustawienia bez dokonywania żadnych zmian i problem się rozwiązał.

Edytowane przez Lazerhawk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Aktualności

Artykuły



×