Jump to content
bbc20000

Abit IS7 i IC7

Recommended Posts

Witam, mam pytanie co do IS7-G

Szukam mobo zamiennej do mego P4, na allegro pojawiła się IS7-G od 1zł BCM, więc jak cena nie przekroczy 120-150zł (a to jest bardzo niemożliwe, przeglądam od tygodnia allegro i dobrych płyt jest 2 na 50 aukcji.... reszta to jakieś Matsonici itp. na Sis'ach czy VIA P4X266) byłbym nią zainteresowany.

Związku z tym mam pytania:

 

1.Czy aby się na 100% dowiedzieć czy obsłuży to mego P4 Willamette (100 FSB) mam słać maila do Abita? NA oficjalnym CPU Supporcie nic o tej serii procków, na innym www piszą, że obsługuje P4 fsb 100 od 1.7Ghz wzwyż.

2.Czy płyta sprawia jakieś większe problemy, tj. czy potrafi być "nie miła" dla właściciela i zanim wszystko będzie śmigać tak jak trzeba to czeka użytkownika "droga przez męki"?

Edited by serwal4

Share this post


Link to post
Share on other sites

Płyta napewno nie pójdzie za mniej niż 250zł, jakis user w dziale sprzedam ma do sprzedania za 250zł IC7 więc bierz go bo to jest naprawde mała cena, narazie na allegro IC7-G idzie za 375zł... co do P4 Willamette (100 FSB) nie moge powiedziec dokladnie czy bedzie działał tutaj ruszył bez problemu northwood na 100FSB a z willamette nie wiem jak będzie, co do płytki jest zaj** :-P mam ją od 3 tyg, żadnych problemów i konfliktów, jak wiadomo Abit gryzie sie z twinmosami więc tych pamięci lepiej na nim nie używać.. :)

Edited by surix

Share this post


Link to post
Share on other sites

Aaa to inna sytuacja w takim razie :) ten IS7 raczej nie obsłuży tego willamette, przynajmniej tak pisali o IC7 :? , a jeśli chodzi o reszte to raczej nie będzie z nią problemów tak jak z IC7..

 

Tak płyta nie obsługuje willlamette, tylko northwoody.

Edited by surix

Share this post


Link to post
Share on other sites

Witam,

 

Mam 2 pytania dotyczące IC7

 

1. Czy płyta nie zniża przypadkiem odczytu napięcia na procesorze?? Jeśli np. w BIOS-ie ustawione jest defaultowe (1,525V) to CPU-Z pokazuje ok. 0,05V mniej i oscyluje wokoł wartości 1.480V.

 

2. Jakie są dopuszczalne fluktuacje napięcia Vcore. Czy +- 0,05V to norma?

Edited by Palmer

Share this post


Link to post
Share on other sites

No często jest na płytach że są wahania vcore (droop), a spadkiem o 0.05V nie ma się co przejmować, na asusach p4xxx jest większy :P

Edited by surix

Share this post


Link to post
Share on other sites

No często jest na płytach że są wahania vcore (droop), a spadkiem o 0.05V nie ma się co przejmować, na asusach p4xxx jest większy :P

Dięki za odp. surix. Nie wiem jednak czy dobrze Cię zrozumiałem. Mówisz o zaniżeniu odczytu napięcia o 0,05V, a zatem rzeczywista wartość napięcia Vcore jest taka, jak ustalona w BIOS-ie?

 

 

Przypuszczałem, że właśnie owe fluktuacje napięcia vcore uniemożliwiały mi dobry o/c. Mam P4 2.8C M0 i już lekkie zwiększenie FSB do wartości 215 MHz wymuszało zwiększenie napięcia na precesorze o 0,025V dla uzyskania stabilności podsystemu CPU (2 x SP2004 przez 2 h). Do granicy 222 FSB trzeba było zwiększyć vcore do 1,575V, a już 225 MHz wymagało zwiększenia do 1,6V. Pośrenich wartości nie sprawdzałem, ale żeby uzyskać stabilne 240 MHz napięcie vcore zwiększyłem do 1,725V. Zadowoliłoby mnie 250 MHz, ale tyle przy jeszcze większym napięciu Vcore bałem sie juz sprawdzać. Choć ponoć dla jądra Gallatin, wywodzącego się wprost z procesorów Intel Xeon, napięcia rzędu 1,85 - 1,9V są w pełni bezpieczne dla zachowania kilkuletniej żywotności procesora.

 

Jeżeli chodzi o temperatury to uznaję je za normalne - PWM nigdy nie przekracza 60 °C w "stress", a w "idle" 38 - 40 °C, CPU natomiast to odpowiednio 55 - 60 °C oraz 35 - 38 °C. Może to zasługa chłodzenia w budzie (łącznie 4 x 120 mm na wolnych obrotach). W każdym razie nie wierzę by temperatura poszczególnych układów płyty miała z problemami o/c cokolwiek bliżej. BTW cooler CPU to Scythe Ninja, a zasiłka to Seasonic S12-430. Pamiątki także powinny wytrzymać spore przetaktowanie, bo są na chipach Samsunga TCCX.

 

Dajcie jakies rady proszę, bo nie tego sie spodziewałem i starałem sie komponenty dobrać tak, aby przynajmniej granica FSB250 MHz pękła bez większych perturbacji.

Edited by Palmer

Share this post


Link to post
Share on other sites

Co to dokładnie za proc, może daj screena z cpu-z? Co do napięcia hmm nie wiem jak to z rdzeniem Gallatin i jakie wytrzymuje napiecia....

Co do V pokazywanego, napewno napięcie podawane do proca jest niższe od tego jakie ustwiłeś w biosie.. Można zresztą sprawdzić miernikiem ;)

Edited by surix

Share this post


Link to post
Share on other sites

Co to dokładnie za proc, może daj screena z cpu-z? Co do napięcia hmm nie wiem jak to z rdzeniem Gallatin i jakie wytrzymuje napiecia....

Co do V pokazywanego, napewno napięcie podawane do proca jest niższe od tego jakie ustwiłeś w biosie.. Można zresztą sprawdzić miernikiem ;)

A zatem CPU wygląda tak:

Dołączona grafika

 

a działa tak (napięcie w BIOSie ustawione na 1,55V):

post-276-1167774808_thumb.jpg

 

Podejrzewacie cos niepokojacego w tych odczytach czy tez wsio jest normą?

 

Zastanawiam się, czy ponaklejać radiatorki na regulatory napięcia, generator częstotliwości, bo może w tym tkwi przyczyna...

 

A tak sobie myślę czy mogła paść któras z 4. faz zasilających procka i jakby to ew. można sprawdzić.

 

A jeszcze jedno. Czy jeśli uległaby awarii wtyczka 4 pinowa podająca napięcie 12V z zasilacza, czy wowczas komputer dałoby sie odpalić, a jesli tak to czy w jakis inny sposób latwo by mozna stiwerdzic, że to jest właśnie przyczyną?

Share this post


Link to post
Share on other sites

Napewno nie ma nic do tego 4 fazowy układ zasilania proca ani też wtyczka, a ten proc jest na rdzeniu northwood........... Odczyty normalne, chociaż widac że ten proc do zabardzo krętliwych nie nalezy...

Share this post


Link to post
Share on other sites

Hej,

 

Zaobserwowałem inne objawy. Otóż przy zmianie ustawień FSB w BIOSie na wartość, która dotychczas była stabilna, komputer podczas wczytywania systemu resetuje się. Nie pomaga przy tym zwiększenie napięcia vcore. Dopiero po powrocie do wartości domyślnych i odpaleniu systemu, zmiana FSB do 215 MHz, nawet bez zwiekszania vcore, nie powoduje resetów. Niestety zaobserwowałem też nagłe wyłączanie sie kompa po kilku h (2 - 5) przebiegu SP2004.

 

A skąd wiadomo, że układ zasialania płyty nie może mieć z tym nic wspólnego? Czy to oznacza, że jesli jedna faza wysiądzie to komp się w ogóle nie odpali?

 

Jeśli nie jest na rdzeniu Gallatin to zastanawia w takim razie podobieństwo w liczbie i układzie kondensatorów do P4 EE:

Dołączona grafika

 

a także screenshot z nowszej wersji CPU-Z:

post-276-1167841437_thumb.jpg

 

W każdym razie pewne jest to, że mam problem ze stabilnym o/c nawet przy 225-230 MHz, nie wiem niestety co jest tego przyczyną i czy mozna temu jakoś zaradzić.

Edited by Palmer

Share this post


Link to post
Share on other sites

Jakie masz pamięci? Próbowałeś 5:4?

Mam 2 moduły Corsair CMX512-3200C2PRO na kościach Samsunga -5 TCCX. Jednak nie sądzę, aby one były problemem, gdyz podczas testów obciążeniowych procka "luzuję" im timingi. W każdym razie siedzą w slotach nr 2 i 4. W konfiguracji 1 i 3 nie próbowałem, gdyż wentylator Ninji jest bardzo blisko i dotykałby drutem radiatora lekko przekrzywiając moduł. Jednakowoż dzielnika 5:4 nie próbowałem, gdyz założyłem, że to jeszcze za niskie FSB dla tych pamiątek. Dziwne jednak jest to, że producent deklaruje dla tych pamięci czasy latencji 2-3-3-6, podczas gdy odczyt z SPD to 3-3-3-8. Cóż... sprawdzałem je przez 12 h w MemTest86+ przy FSB220 MHz dla timingów 2-2-3-5 i nie było błędu.

Share this post


Link to post
Share on other sites

Tak jak napisałem w poście #2227 Seasonic S12-430 Rev.A1. Czasami pod obciążeniem układ Winbond na krótką chwilę podaje wartości minusowe temperatur dla procka. Przed chwilą z kolei na FSB225 MHz system zaliczył freeze po ok 3h obliczeń SP2004, a napięcie vcore ustawiłem na 1,5V. Podejrzewam, że jesli nie chodzi o fluktuacje napięcia vcore to zwyczajnie trafił mi się nie lubiący podpędzania procek, a tak liczyłem na co najmniej 3,5 GHz :-( A przecież ten rdzeń ma o 80% większą powierzchnię i zawiera 3x więcej tranzystorów w stosunku do Northwooda (z racji obecności zablokowanej pamięci L3), a to miało być przyczynkiem dobrej podatności na o/c. Ehh..

Share this post


Link to post
Share on other sites

ja mam najnowszy i w sumie niezauwazylem roznicy miedzy starsza a nowsza wersja. zawsze stabilnie i fajnie z oc. tylko to plywajace V mnie wkurzalo. teraz komp stoi w 2 domu z celkiem d na 3.4ghz(200x17) i niema zadnych problemow.

Share this post


Link to post
Share on other sites

A ja mam problem z ustawieniem FSB 250MHz, na tej częstotliwości system mi się wogóle nie chce wczytać ale np na 245FSB wszystko chodzi w miare stabilnie. napięcie na cpu to jest około 1.424 i temperature w stresie pokazuje około 65*(wydaje mi się że płyta troche te temp zawyża).

Share this post


Link to post
Share on other sites

ja dawalem max ile mobo dawalo ale ja na wc z zimna woda ~5-6*. do testow duuzo mozna dac ale tak na codzien ja nieprzekraczalem 1.55v bo grzal sie niemilosiernie nawet na wc. na ac max zabotowalem 3.8ghz a na wc 4087mhz wiec duza roznica nie jest

Share this post


Link to post
Share on other sites

Widzę, że Wy znacie się lepiej na tym niż ja, więc mam do Was prośbe. Moglibyście zobaczyć tego screena i stwierdzić czy tam jest wszystko jak powinno być?

Z góry dzięki.

 

Dołączona grafika

Share this post


Link to post
Share on other sites

A jeśli chodzi o takie wskazówki, to miło by było gdybym wiedział jak.. ;)

 

Może uda mi się coś w biosie zrobić.. A to napięcie to zapewne Vcore, czyli napięcie rdzenia procka? Bo mi Abit EQ wskazuje 1.3V..

 

 

----EDIT----

Lepiej?

Dołączona grafika

Edited by stivo

Share this post


Link to post
Share on other sites

Mam nadzieje że masz blokade na PCI/AGP :-P a ten cel spokojnie łyknie te 200FSB, w biosie wszystko jest :wink:

 

Dołączona grafika

 

Masz tutaj wszystkie opcje do zmiany fsb [ext. clock] i agp ratio zawsze na fixed :)

Edited by surix

Share this post


Link to post
Share on other sites

No własnie zauważyłem...

 

Zaraz sprawdze pod Systoolem jak to będzie wyglądać ;)

 

Dzięki za pomoc!

 

 

----EDIT----

Na FSB200 mój komp nie chce iść.. Po ustawieniu takiej wartości w Systoolu komp się zresetował. I jak by grafa oszalała, bo wczytanie jej biosu to były żółte prostokąty na całym ekranie.. Po wczytaniu BIOSU komp się zresetował, więc zmniejszyłem FSB do 167 i narazie tak zostawię. Może mam za słaby zasilacz na to wszystko (400W noname). I do tego wentylator na chipsecie zaczął mi głośniej chodzić...

Edited by stivo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.