Jump to content
Sign in to follow this  

Recommended Posts

Witam,

od ponad dwóch lat przez mój komputer przewinęło się pięć dysków, ( 2 SSD, 3 HDD ) oraz aktualny, szósty ( HDD ). Na początku myślałem że trafiam na trefne sztuki i po prostu padają same z siebie, ale jaki jest procent szans na to że dysk pada średnio co 4 miesiące? Przez te dwa lata w komputerze było wymieniane wszystko oprócz, zasilacza ( OCZ modxstream pro 500w ) oraz płyty głównej ( ASRock z77 extreme4 ) i moje pytanie brzmi, czy płyta główna może spowodować uszczerbek na zdrowiu dysku, stopniowo go uszkadzać aż do momentu w którym po prostu system go nie widzi? W tej chwili multi tasking to rzecz niemożliwa dla dysku, zawsze wskakuje na 100% i czasem po prostu się zawiesza, po czym muszę zrobić restart.

Share this post


Link to post
Share on other sites

Pokaż smart dysku.

Zasilaczowi ( a dokladniej wtyczkom ) bym się też przyjrzał.

Kabel SATA wymieniony na inny ?

 

Błędy CRC ? ETC coś innego jeszcze czy po prostu dyski znikają  ?

Share this post


Link to post
Share on other sites

Pokaż smart dysku.

Zasilaczowi ( a dokladniej wtyczkom ) bym się też przyjrzał.

Kabel SATA wymieniony na inny ?

 

Błędy CRC ? ETC coś innego jeszcze czy po prostu dyski znikają  ?

Z góry mówię że jestem zielony w temacie dysków, miałem różne kable SATA więc raczej to wykluczamy, dodaje dwa załączniki.

 

PS. Dyski z początku śmigają normalnie ale z czasem, nawet na "czystym" systemie po prostu zaczynają słabnąć, np jak mam odpalone kilka kart w Chrome, jak wracam na którąś z kart, to wczytuje się od nowa i cały komputer na chwilę staję ( dostaje porządnego freeza), ma straszne problemy z przejściem na inny proces, tak utyka utyka aż w końcu system po prostu nie widzi dysku.

post-224255-0-06791400-1512248910_thumb.png

post-224255-0-01336500-1512248915_thumb.png

Edited by Snaips

Share this post


Link to post
Share on other sites

Brak błędów CRC w komunikacji..

Zarzuć mem test ... sprawdz ramy...

 

Kontrolka od dysku w czasie tego zamrożenia świeci ?

Były problemy ze wstaniem zimnego komputera ?

Inne urządzenia nie krzaczą się ?

Share this post


Link to post
Share on other sites

Sprawdź napięcia ( zmierzyć napięcia, przejścia na tranzystorach MOS w układach zasilania procesora, mostków- jest to 10 min roboty ) na złączu atx 3.3V, 5V, 12V przy uruchomionym biosie, windowsie.

 

Jeśli wszystko wskaże, że jest to wina płyty, możesz ją przepłukać w misce.

 

 

Przepis na płukanie ( np po zalaniu płyty ) gołej płyty bez procesorów, radiatorów, baterii CRC, kości bios itp.

 

Wlej do miski tyle ciepłej wody, żeby przykryła płytę z wejściem usb, potem dodaj z kilka kropel płynu do mycia naczyń ludwika 1ml-3ml (nie wolno używać mydła), stopniowo wyjmować i wkładać do miski przez 5 min, na koniec przepłukać tak samo dwa razy w czystej wodzie, wyjąć wytrząsnąć płytę z wody, wysuszyć suszarką, wytrząsnąc jeszcze raz do ostatniej kropli i odstawić na 2 godziny.

 

Sposób majstra majstrów, ale skuteczny na s775, z tym że może już płyta nie wstać, lub działać niestabilnie. Gdy nie uruchomi się w ciągu 24 godzin, jeszcze raz powtórzyć proces płukania, ale z mniejszą ilością płynu i dobrze wysuszyć.

 

Płukanie jest taką końcową ostateczną metodą.

 

Przy niekompatybilności pamięci ram dla płyty- różni producenci ram itd. występuje coś takiego jak u ciebie. Spróbuj z jedną kością ram. Zmniejsz timingi, częstotliwość pamieci itp, sprawdź na zintegrowanej VGA. Inny bios.

 

Złączki SATA są słabszej jakości niż kiedyś i tak słabe taśmy ATA. Wywaliłem w tym roku 5 sztuk złączek SATA.

Edited by finish
  • Downvote 1

Share this post


Link to post
Share on other sites

Brak błędów CRC w komunikacji..

Zarzuć mem test ... sprawdz ramy...

 

Kontrolka od dysku w czasie tego zamrożenia świeci ?

Były problemy ze wstaniem zimnego komputera ?

Inne urządzenia nie krzaczą się ?

Nie ma problemu z odpaleniem zimnego PC, nic się nie gryzie.

post-224255-0-70783600-1512399264_thumb.jpg

Share this post


Link to post
Share on other sites

No dobra. Temperatury procesora, płyty, mostka są

w normie ?

 

Instalowałeś inne drivery do płyty, lub sprawdzałeś bez nich ?

 

Ustawiałeś może w biosie HARD DISK SMART ( włączenie tej opcji pomaga przy niektórych wadliwych partiach Seagata, które miały błędy związane z samoczynnym uruchamianiem zapasowych sektorów ), przełączałeś z trybu AHCI na IDE podczas instalacji systemu ?

 

Wyłączałeś zintegrowaną kartę dźwiękową, usb, LAN itp. Front panel od np. usb masz podłączony do płyty itp ? Nie zmienia się w tryb PIO podczas tych ścinek ? Luzowałeś timingi pamięci ram ? Smart dysku w hdtune jest taki sam, jak w crystaldisk ? Partycje masz w trybie GPT czy MBR ?

 

Zawiesza, resetuje się system podczas bootowania ? Napięcia ram sprawdzałeś (no tutaj bez miernika się nie obejdzie ) ?

 

Porównaj wszystkie napięcia, temp pod obciążeniem np przez SuperPI na 4M, 8M i bez obciążenia w HWMonitor. Najlepiej sprawdzać płytę i resztę na zintegrowanej VGA z jedną kością ram, wolne sloty pci, pci-e.

 

Spróbuj z wyłączaniem/włączaniem opcji w bios np intel smart connect, intel speedstep, intel turbo boost, intel hyper threading itp.

Edited by finish

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.