Skocz do zawartości
brolly666

1070Ti Problem z SLI w grach.

Rekomendowane odpowiedzi

Witam.

Od nie dawna mam PC z dwoma kartami 1070Ti asus rog strix, spiętymi mostkiem podwójnym SLI, i za równo w grze World of Warcraft, jak i w 3D marku występuje dziwne migotanie obrazu kolor przechodzi w różowy. Gdy wyłączę SLI w ustawieniach Nvidi wszystko zdaje się być ok. Niestety na screenach tego nie widać więc nawet ich tu nie zamieszczam. Dodam ,że karty w slotach siedzą ok, sprawdzałem na dwóch mostkach, zasilacz jest z zapasem mocy. Sterowniki najnowsze, Płyta główna to Asus rog z 370 h Gaming , Cpu i5 8600k. Ram G skill 3000 mhz 2 x 8 gb, OS Win 10 HP.

Ktoś może spotkał się z takim przypadkiem?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A wydajnościowo jak to będzie wyglądało np. przy wydobywaniu kryptowalut przez nicehash? Aktualnie wyciągam na dwóch 1070ti 1100 zł miesięcznie.

 

Wysłane z mojego SM-G950F przy użyciu Tapatalka

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Maksymalnie dozwolone są tylko 75 emotikony.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×