Skocz do zawartości
Zaloguj się, aby obserwować  
Mardok

8700k OC

Polecane posty

Witam,

Szybki pytanie do osób posiadający 8700k: z jakiego ustawienia napięcia VCore korzystacie (manual/offset/adaptive)?

Chciałem adaptive tak jak miałem na 6700k ale tutaj nie chce to działać, znaczy mogę ustawić nawet -0.500 ale niema to żadnego wpływu na VCore w Turbo czyli dalej mam prawie 1.4v co oznacza dużo ciepła...

Offset niby ładnie w stresie chodzi ale w idle tak zbija napięcia że system potrafi się wysypać.

Kurczę chyba dam manual i będzie po sprawie ;)

Edit:

Jak napisałem tak zrobiłem - skończyło się na ręcznym ustawieniu na stałe VCore. 

Edytowano przez Mardok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja jednak zostałem przy tym manual - łatwiejsze do ustabilizowania. Pod obciążeniem mam 1.200v a bez 1.216v co daje mi 4.3GHz dla wszystkich rdzeni z AVX na Mini-ITX no więcej już tutaj nie schłodzę :P

9UlZKrj.png

Jestem bardzo pozytywnie zaskoczony tym jak "kawa" + z370-i prowadzą RAM. Na poprzedniej platformie 6700k + z170i miałem olbrzymie problemy na moich kościach nawet z postem 3200MHz a tu proszę:

3200MHz 16-17-17-36 @ 1.35v

nvtt8L6.png

3333MHz 16-17-17-36 @ 1.35v

kVw9Z7Y.png

System wstaje nawet na 3466MHz 16-17-17-36 @ 1.35v choć AIDA64 się już wysypuje po ~5min:

V5FEjk0.png

Więc chyba nieźle jak na poprzednie ustawienie 2933MHz z "Skajlejak" :)

Edytowano przez Mardok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Asrock k6 nie ma trybu adaptive. Korzystam z offsetu i działa to całkiem dobrze.

VID pokazuje jakiś z kosmosu ale nie ma to żadnego znaczenia.

Przy V=1.2V spokojnie daj fixed i będzie działać. 

Linx strasznie katuje CPU i takich temp normalnie nie uzyskasz. Ja bym delikatnie podciągnął V i powalczył o 4.6-4.7GHz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na 4.3GHz mam 95stC a ty mi tu o 4.6-4.7GHz mówisz ;) I tak zostawiłem fixed na 1.2v i działa :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pewnie w LINX masz 95C. Takeigo obciążenia w codzinnej pracy nigdy nie będziesz miał i takie temp ci nie grożą.

Zapuść OCCT - mniej grzeje i też dobrze testuje.

U mnie na 4.9GHz linx nie przechodzi bo łapie 100C. Przetestowałem OCCT i tak mam ustawione.

Edytowano przez jacekcz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Teraz kombinuję zasilacz SFX aby zwolnić trochę miejsca w obudowie i wymienić chłodzenie "na większe" - po tym zabiegu spróbuję powalczyć o trochę więcej MHz ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Taki jest zamiar ale nie przesadzajmy 4,3GHz na 6 rdzeniach w Mini-ITX to niema tragedii :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skalpowanie pomaga. Ale jak to mITX to nie ma sie co spinać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Gregu napisał:

Skalpowanie pomaga. Ale jak to mITX to nie ma sie co spinać.

Ano małe i ciasne. Foto ze składania wiec sorry za sweterek ;)

oKVF2Fe.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

BTW skoro to tak się grzeje rozważ wyłączenie HT, co pozwoli Ci obniżyć Vcore. Strata wydajności praktycznie żadna.

A niższe Vcore to niższe temperatury.

Co prawda jest to kolos ale możesz zerknąć TU i poczytać. Różne płyty, różne proce(limity oc), ale może coś wyciągniesz dla siebie odnośnie adaptive/offset i LLC dla tego proca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temp wyżej są w LinX „normalne użytkowanie” to 70 z groszami max - na tych ustawieniach mam to już opanowane. 

Obecnie jestem jeszcze na etapie dopieszczania napięć IO oraz SA. 

Kolejny będzie zasilacz ATX na SFX co umożliwi zmianę chłodzenia na NH-C14S. 

Więc sprawa jest przemyślana ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Próbowałem ale procesor zostaje jak był, na 4.4GHz mam 100stC po 3m testu :P

IO z Auto na 1.350v można było zjechać do 1.050v

SA z Auto na 1.250v można było zjechać do 1.100v

Teraz męczę RAM na 3466MHz 16-18-18-36 @ 1.35v zobaczymy co z tego będzie ale 2x16GB są raczej oporne :/

Edit:

No i poszło, nie jest to CPU ale kręcimy co się da :)

3466MHz 16-18-18-36 @ 1.35v

Bpn9NWA.png

Edytowano przez Mardok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podlacze sie, zanim oskalpuje swoje i7 chce sie upewnic ze dobry egzemplarz. Moj robi 1.3v 5ghz dobry wynik? Jeszcze mam mozliwosc odeslania....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mały procent robi 5 bez skalpu, więc ja bym zostawił...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.