Jump to content
Sign in to follow this  
kabanoss

Retro zagadka

Recommended Posts

Panowie.

Mam takiego złomka, którego od czasu do czasu używam, ostatnio wymieniłem w nim procesor. Obecnie w płycie GA-P31-DS3L (BIOS F9) jest "nowy" procek Core 2 Duo E4700. Za żadne skarby procek nie chce pójść na mnożniku innym niż 6. Co ciekawe bez problemu poszedł wyżej przy manipulacji FSB. Daje mu i wyższe napięcie, i niższe, i auto. Resetuje BIOS, ładuje optymalne ustawienia, resetuje zworką na płycie, wyczerpałem wszystkie pomysły. Żadnej reakcji. 3DMark i PCMark identyfikują go jako 2600 MHz, ale CPU-Z i HWiNFO wskazują 1200 MHz. Przy starcie podczas ładowania BIOS wyświetla się coś w stylu: E4700 @ 2600 (200x6)...

Wcześniej miałem w tej płycie DualCore E2200  i nie było żadnych siupów.

Początkowo myślałem, że 1200 jest tylko w stanie safe energy, ale jeśli odpalę w oknie CRYSIS to wskaźniki we wspomnianych  CPU-Z i HWiNFO cały czas pokazują 1200. Coś schrzaniłem? Mam zaćmienie i o czymś zapomniałem? Ma ktoś pomysł co się dzieje?

Share this post


Link to post
Share on other sites

Trochę nie wiem o co pytasz.

W BIOSIE w ogóle nie ma czegoś takiego jak profil zasilania. Power Management ogranicza się do opcji usypiania i budzenia. Złomek chodzi pod WinXP i tam też nie stwierdzam jakichkolwiek ustawień w tej kwestii - jest ustawione jako komputer stacjonarny i tyle

Share this post


Link to post
Share on other sites

Dla potomności,  może ktoś będzie miał podobny problem.

Problem tkwi w Thermal Monitor. TM2 można wyłączyć w BIOSie, ale to daje tylko częściowy efekt. Rozwiązanie problemu:

Cytat

Disable TM2 in your bios, then set multiplier to 6x. This will result in slowdowns (meaning LAG) in your system, games etc. because TM1 is your enemy. To overcome this, Download RmClock, and in Advanced CPU Settings uncheck "Enable Thermal Monitor 1", also set that program should apply this settings every time it is started, and click "Apply". Then in "management tab" uncheck "Restore CPU defaults on managment turning off" and "Restore CPU defaults on application exit" then switch to Settings tab. There you should enable "Start minimized to system tray" and "Run at Windows Startup: via Startup registery key"

Cały wątek u Toma: http://www.tomshardware.co.uk/forum/254668-29-multiplier-blocked-bios-thermal-monitor

RmClock można pobrać stąd: http://cpu.rightmark.org/download.shtml

U mnie działa, a temperatury trzymają się w okolicach 60. I to tyle w temacie.

Share this post


Link to post
Share on other sites

Zamiana z e2200 na E4700 to raptem 20% na wydajności. Było Włożyć C2Q 8xxx, które ta płyta wspiera, a można je kupić za małe pieniądze. Bo za C2Q 9xxx  to krzyczą przesadnie. Wtedy dostał by skrzydeł.

Odnośnie twojego problemu, to spróbuj BIOS F10a. Może to poprawili.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.