Jump to content
Guest Morty

roblem z komputerem kilkukrotne włączanie się i wyłączanie przy starcie

Recommended Posts

Witam, od jakichś 2 tygodni mam problem z komputerem, a mianowicie podczas odpalania komputera po jakichś   2 sekundach od odpalenia wyłącza się i włącza ponownie. Czasami zaskoczy po 3-4 takich restartach a czasami po 15. Gdy już się włączy wszystko jest w porządku, komputer zdiała normalnie i bez problemów przez wiele godzin, temperatura podzespołów jest normalna i wszystko działa sprawnie. Czy jest to zatem tak jak mi się wydaje problem z zasilaczem i jest on do wymiany ?

Konfigurcja komputera:

Procesor : i5-4670

Płyta : MSI B85-G43

Karta : MSI GTX 1070 

RAM : 4x4GB

Zasilacz : Deus G1 600W 80 BR

Share this post


Link to post
Share on other sites

Guest Maly_Banan

Sprawdź wtyczki zasilacza, miałem kiedyś podobny problem i okazało się, że któraś wtyczka była nie wpięta do końca (właściwie gniazdo zaczęło się nadpalać) - pan, który składał ten komputer chyba nie sprawdził, czy wszystko jest ok i tak już zostało.

Share this post


Link to post
Share on other sites

Witam dzięki za wszystkie porady, tak jak radziliście wypiołem GTX, wszystkie RAMy pojedyńczo posprawdzałem, wypiołem wszystko z usb, wszystkie wtyczki od zasilacza poodpinałem i ponwonie dokładnie zamocowałem, niestety dalej to samo w każdym z wyżej wymienionych wariantów. Czyli jest to wina zasilacza lub płyty głównej? Jak mogę sprawdzić czy winna jest płyta główna czy zasilacz ??

Share this post


Link to post
Share on other sites

Prawdopodobnie płyta sprawia problemy. Ale jak wyżej wyjmij wszystko co zbędne. Zostaw tylko jedną  kość RAM i to wszystko.  Dobrze jest też wyjąć baterię na jakieś 30 sekund i zresetować BIOS. Bawiłeś  się w jakieś OC ostatnio ?  Coś grzebałeś w Biosie ?    Zasilacz też może być przyczyną i najłatwiej było było zacząć od niego.  Ogólnie nie mam zaufania do SPC jeśli chodzi o ich zasilacze. Nie twierdzę, że są złe.  Wiadomo każdemu się może trafić zła sztuka. Sam kupiłem zasilacz ponad 400 zł od znanej marki i padł po 2 miesiącach od zakupu zabierając ze sobą płytę.   Niestety, ale najpewniejszy sposób to sprawdzić na innym zasilaczu. Nie musi to być nowy. Może pożycz od kogoś byle był markowy. Może i mieć 400W nawet byle był w  dobrym stanie i podłącz go razem z jedną kością RAM i procesorem. Jak odpali normalnie to podłącz w tej samej konfiguracji czyli z tą samą kością RAM stary zasilacz. Jak problem powróci to wiadomo. Jak na innym zasilaczu już po pierwszym uruchomieniu będą te same problemy to niemal pewne, że coś z płytą. Gwarancja pewnie się  skończyła na plytę to pozostaje jakiś serwis lub dobry znajomy z inną płytą na tym sockecie/chipsecie. Przełożyć obecny procesor i jedną kość RAM i odpalić na obecnym zasilaczu. Jak odpali to niestety plytą do wymiany lub naprawy o ile się  da i cenowo będzie to opłacalne. 

Edited by Devil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...