Jump to content
Sign in to follow this  
jeremiw1

Toshiba 750d, brak podświetlenia po uruchomieniu Windows

Recommended Posts

Witam, panowie po aktualizacji sterowników do kart graficznych w Toshiba 750D (Windows 7 64bit, sterowniki Catalyst, zaktualizowany Radeon 7400M oraz Radeon 6480M) pojawiła się usterka. Po uruchomieniu systemu, przy ekranie "Zapraszamy" gaśnie ekran. Tak jakby padły świetlówki, w tle widzę komunikat skype oraz pojawiające się menu przy naprzemiennym naciskaniu przycisku Windows. Po prostu wszystko działa ale praktycznie nic nie widać.

Przeinstalowywałem kilka wersji sterowników, zmieniałem plany zasilania i ustawiałem jasność na maksa. Niestety bez efektu, komputer działa prawidłowo tylko przy podłączonym monitorze przez złącze D-Sub. 

Dziwnie zachowują się klawisze "ciemniej/jaśniej", na początku klawisz jaśniej nie działał, a klawisz ciemniej powodował całkowite ściemnienie, które wracało do normy po ponownym uruchomieniu komputera. Obecnie po zainstalowaniu starszych sterowników te klawisze nie działają ogóle. Próbuję szukać jakiegoś softu do obsługi klawiszy FN na stronie Toshiby.

Po wielu godzinach doszedłem jednak do tego, że gdy mam czarny ekran i głęboko w tle widzę pulpit i menu START - naciskam klawisz POWER na obudowie. Komputer przechodzi w stan uśpienia, wtedy ponownie naciskam POWER i pulpit elegancko wstaje z pełną jasnością i kolorami :)

 

Pomocy, od początku byłem pewien, że to usterka karty graficznej, próbowałem więc instalować tylko jedną z nich ale nie dało to efektu. Obecnie to już nie wiem, systemu nie instalowałem od nowa tylko próbowałem odwirusować itp. ale efekt to cyrk na kółkach.

EDIT:

Wszedłem w msconfig, dałem uruchamianie selektywne aby załadowało tylko podstawowe elementy systemu bez żadnego zainstalowanego oprogramowania - nie dało to efektu.

 

EDIT2: Ostatecznie zdecydowałem się na instalację systemu Windows od nowa, obecnie po instalacji sterowników ze strony producenta wszystko działa ale laptop nadal potrafi się przycinać. Poza tym raz na jakiś czas uruchamia się ale nie daje obrazu na monitor. Prawdopodobnie wszystkie problemy spowodowane były problemem z czipsetem lub kartą graficzną.

Edited by jeremiw1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.