Skocz do zawartości
EZ_lo

ASRock Z370 PRO4, i3-8100; problem z wstawaniem

Rekomendowane odpowiedzi

Cześć wszystkim po chyba stu latach!

Mam problem ze świeżo zamówionym i złożonym zestawem z Morele.

- zestaw: w oparciu o ASRock Z370 PRO4, i3-8100, buda Regnum RG2

- objawy: po naduszeniu przycisku "power" wszystko wygląda i brzmi jak powinno (dioda power, aktywność dysku), jedynie monitor (HP w2207h, kabel HDMI, grafika onboard) wyświetla "no signal"; po wyłączeniu i ponownym włączeniu wszystko jest idealnie

Nie mam pomysłu, a Morele nie świadczy pomocy technicznej. Oferują możliwość zwrotu/reklamacji. Dla mnie, po złożeniu wszystkiego do kupy jest to ostateczność ...

Kabel HDMI? Monitor? Karta onboard? Ale dlaczego tak regularnie?

Z góry dzięki!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak nie zasilacz to może ramy są tu winne jak masz ustawione taktowanie i napięcia na płycie ?

Ta płyta gł. beznadziejnie wspiera ram LPX.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie zaleca się umieszczać ramu w pierwszym banku od procesora.

Jak niepomoże to jak pisał kolega @radiergummi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bawiłem się ostatnio tą płytą i objawy były podobne. Bootowała na dwa razy, a sygnał z IGPU nie szedł na złącze HDMI, o dziwo VGA działało. Pomogło zaktualizowanie biosu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za podpowiedzi.

W uzupełnieniu konfigu: RAM HyperX Fury Black 2x4GB, 2400MHz, CL15; zasilator SilentiumPC Vero L2 500W.

Ustawienia - jedzie na defaulcie (to komp żony - ma stabilnie pracować, nie będę go kręcił).

Ramy - o ile pamiętam - są w 2 i 4 banku. I to chyba nie są LPXy?

Na razie ograniczyłem się z działaniami do aktualizacji BIOSu (czy tam UEFI po nowomodnemu ...) i dla porządku kompletnego zestawu sterowników. I w biosie zmieniłem opcję wyboru karty graficznej z auto na onboard.

Po paru dniach niezbyt intensywnej eksploatacji wygląda na to, że jest postęp ... :)

@okrej: bootowała 2x sama? jakoś tak podobnie zachowywała mi się poprzednia, starutka płyta MSI. Natomiast tego tu AsRocka trzeba wyłączyć i włączyć ręcznie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, bootowała sama, ale teraz sobie jeszcze przypomniałem, że zmieniłem ustawienie uefi iGPU multimonitor na enabled i zainstalowałem sterownik do HD 630 ze strony Intela na podłączonym ekranie na VGA. Nie wiem, które z tych działań pomogło, ale teraz wszystko jest ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie tego ustawienia multimonitora nie widziałem. Ale to pewnie dlatego, że jadę tylko na onboardzie?

A no i moja, jak pisałem, nie bootuje sama 2x ... Za pierwszym razem wstawała jakby nigdy nic. Tylko bez wyświetlania obrazu na HDMI (VGA nie sprawdzałem ...).

Edytowane przez EZ_lo
uzupełnienie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To ustawienie jest w tej samej zakładce co wybór głównej karty graficznej, czyli Advanced/Chipset configuration.

EDIT:

Ustawiłeś Fast Boot na Ultra Fast?

Edytowane przez okrej

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam tego ustawienia. Powinno być mimo braku zewnętrznej karty?

Ultra fast testowałem, ale nie banglało. Po restarcie sam wracał do UEFI. Nie chciał współpracować z moim Win10H. Nie wiem czy z braku sterowników, czy co ... (ale coś musi być na rzeczy, bo z Win nie da się zrobić restart to UEFI inaczej niż za pomocą apki AsRock). Na razie to zagadnienie odłożyłem na później.

Edit:

A RAM hula na 2400/15-15-15-35/1,20V.

Edit #2:

Doh ... Jednak jest multimonitor ... Przestawiłem na enabled. W tym wieku człowiek powinien się już tylko bujać na fotelu :D

Edytowane przez EZ_lo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest parę dni później.

Wygląda na to, że powód faktycznie był prozaiczny - felerne ustawienie w BIOSie.

Nie wiadomo, dlaczego niestabilnie działało "auto", ale w moim przypadku pomogła zmiana na "onboard".

Dzięki za pomoc. Może komuś jeszcze się to przyda.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.