Skocz do zawartości
karolajn

Windows 10 przycina na szybkim laptopie

Polecane posty

Mam pewien problem z nowym laptopem Lenovo legion y720 (SSD m.2 pcie 3000mb/s). Sytem czesto przycina, jakby chwilowo zwiesza się. Menu na pulpicie pojawia sie po chwili, nie natychmiast. Przy czytaniu czegos w przeglądarce (Chrome) jak chcę przewinąć stronę, komputer musi sekundkę odczekać aż sie jakby tak nazwac wybudzi. W programie Ccleaner tutaj jest widoczne zamulenie wczytywania poszczególnych opcji programu, trzeba chwilę odczekać, co na moim poprzednim laptopie Lenovo thinkpad e570 wszystko działało ekspresowo.

Gry działają dobrze, ale te działanie systemu mnie troche niepokoi. Po instalacji windowsa od razu pełna aktualizacja. Sterowniki wszystko ze strony lenovo, potem aktualizowane Driver Boosterem.

W czym może leżeć problem, jak to naprawić? Której domyślnie grafiki używać w systemie, nvidii czy zintegrowanej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na odległość ciężko stwierdzić w czym leży problem bo może to być dosłownie wszystko. Najlepsze wyjście to postawić system na czysto. Jeszcze lepiej gdyby był to Windows 8.1 ale mało kto ma możliwość powrotu.

Po zainstalowaniu systemu wejdź w "usługi" i wyłącz od razu Windows Update, zainstaluj tylko to co pobierze się poprzez Lenovo System Update Search. Ewentualnie jak wiesz "co do czego" to możesz pobrać wyłącznie te najpotrzebniejsze sterowniki.

I nie instaluj CCleanera, śmieci które zajmują najwięcej miejsca da się usunąć poprzez systemowe "oczyszczanie dysku" a np tymczasowe dane przeglądarki są do usunięcia w jej ustawieniach. Tym bardziej jakiegoś Driver Boostera, od tego masz updater Lenovo. Założę się, że w tym programie leżał twój problem.

Jeśli możesz to jakoś kontrolować w systemie lepiej używać zintegrowanej, bateria będzie dłużej trzymać a dla jego wydajności nie ma to znaczenia. Dopiero w grach Nvidie

Edytowano przez Crescendo1
  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem co chcesz od ccleanera ale juz nie raz naprawil u mnie problemy ze smieciami w rejestrze po reinstalacji programow. Co do scin odpal menadzer zadan i monitoruj czy jakas apka nie szaleje albo serwis.

Te wszelkie updatery bym usunal, zrobil reinstal czystego W10 czy tam linuxa jak masz, poinstalowal stery i wgral updatey. I tyle.

Wysłane z mojego SM-G950N przy użyciu Tapatalka

  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W autostarcie i zadaniach zaplanowanych wszystko wylaczone oprocz nvidii, realtekaudio i dropbox.

Szkoda mi trochd formata robic bo to tyle czasu zajmuje.

Czy te sterowniki wszystkie maja isc od producentow poszczegolnych podzespolow czy wszystkie sterowniki ze strony lenovo?

 

Gdy ustawiona jest domyslna nvidia w systemie menu na pulpicie nie muli, a na intelu tak. Mówię tylko o menu, nie ccleanerze.

Edytowano przez karolajn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Format zrobiony. Przy czystym systemie bez aktualizacji wszystko chodzi plynnie. Powodem sa sterowniki intela. One powoduja mulenie. Wiec je mam odinstalowane.

 

A jak probuje zainstalowac sterowniki intel hd grapgics 630 ze strony producenta, smartscreen mowi zeby nie uruchamiac tego pliku

Edytowano przez karolajn
Edit

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.