Skocz do zawartości
G3orG3

Gigabyte Z77X-UD5H przedni panel USB 3.0 przestał działać

Rekomendowane odpowiedzi

Posiadam na froncie obudowy, panel z USB 3.0 i aktualizowałem system win10 z ver 1607 na 1709. Po aktualizacji przestał działać w/w panel. Po podpięciu np telefonu ładuje go, ale nie pokazuje w explorerze. Pendrivy i zewnętrzne dyski podobnie, elektrycznie się świeca a nie widzi żadnego. Żeby było ciekawiej z tyłu to samo USB 3.0 działa. Zainstalowałem nowy system to samo, zmieniłem BIOS też bez efektu. Zamieniłem w gniazdach na płycie głównej kabel do panelu, i nic. Manger urządzeń pokazuje dwa problemy.

Screen Shot 03-13-18 at 11.17 PM.PNG

Screen Shot 03-13-18 at 11.18 PM 001.PNG

Screen Shot 03-13-18 at 11.18 PM.PNG

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

ok problem rozwiązany.... ale dwie nie przespane noce

właściwości --> zarządzanie energią ----> odznaczamy (zostawiamy puste pole) jak na screenie, i Voilà :))

Może komuś się przyda.

 

 

Edytowane przez G3orG3

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Aktualności

Artykuły



×

Powiadomienie o plikach cookie

Nasza strona internetowa używa plików cookies (tzw. ciasteczka) w celach statystycznych, reklamowych oraz funkcjonalnych. Dzięki nim możemy indywidualnie dostosować stronę do twoich potrzeb. Każdy może zaakceptować pliki cookies albo ma możliwość wyłączenia ich w przeglądarce, dzięki czemu nie będą zbierane żadne informacje.