Jump to content
Sign in to follow this  
kubson87

prośba o pomoc - system obsługuje 2133Mhz zamiast 2400Mhz

Recommended Posts

Witam, pytanie jak w temacie tzn: zakupiłem komputer z pamięcią GOODRAM  2400Mhz a  obsługuje tylko 2133 Mhz.

Płyta Głowna : MSI Z370-A-PRO ,

CPU: i5-8400. 

Włączenie XMP w biosie oraz zmiana manualna na 2400 Mhz nic nie dało - czarny ekran a system nie odpala . Będę wdzięczny chociaż za nakierowanie mnie na rozwiązanie problemu.

Share this post


Link to post
Share on other sites

Jaiki system - Win 10 czy inny ?

Choć z tego co wiem to raczej sam OS ma nie wiele do ramu i jego prędkości , jak się nie odpala to może coś jest już na etapie testów POST .

Na początek spróbuj zakutalizować bios / uefi  - czy to z poziomu systemu ( np. z pomocą MSI Live Update ) .

Może wtedy ruszy albo po prostu ten konkretny ram ma problemy z płytą - skoro XMP i ręcznie ustawianie nie działa .

Jak masz układ ramu - 1 czy 2 kości ?

Przy 2 kościach dual channel działa ?

Może kości są w złych gniazdach - pobaw się w przekładanie kości .

Inna kwestia to że przy tym procku i płycie spokojnie mogłeś kupować ramy 2 666 mhz czy nawet 3000+ mhz .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.