Skocz do zawartości
Zaloguj się, aby obserwować  
brusse

Reatek HdAUdio i HP cp58 problem ze znikajaca karta

Polecane posty

Witam mam problem z dźwiękiem na laptopie,  instaluje sterowniki do dźwiękówki niby jest ok, zamknę system  i po ponownym odpaleniu jakby znika sterownik w menadżerze jest domyślne urządzenie audio na tym głośniczku na pasku jest krzyżyk po rozwinięciu pisze brak zainstalowanych urządzeń, głośniki nie zainstalowano i są nieaktywne , a jest jakieś wejście cyfrowe ustawione jako domyślne i nie da się przestawić nic zrobić.

I najciekawsze jeśli wybiorę Uruchom ponownie wszystko wraca do normy nagle w menadżerze jest realtek i działa ale jak wybiorę Zamknij system znowu jakby znika sterownik i po ponownym uruchomieniu wraca ;/

Jakies porady ktoś coś podobnego miał?

Wygląda jakby za każdym odpaleniem laptopa od nowa instalował się sterownik karty dźwiękowej i działa dopiero po ponownym uruchomieniu

Przeinstalowałem winde i to samo  po instalacji jest domyslny sterownik i działa , wyłącze kompa włącze i od nowa instaluje dzwiękową i trzeba rebota żeby był dzwięk

Edytowano przez brusse

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokopałem się do info że chyba trzeba przeinstalować BIOS na starszy z F29 na F27 niby pomogło w podobnym modelu CQ58-125EA ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.