Skocz do zawartości

Polecane posty

Cześć,

W lutym tego roku kupiłem procesor ze zintegrowaną grafiką - AMD 2400G oraz płytę główną ASUS Prime B350 Plus. Reszta podzespołów to zasilacz corsair cx500m oraz pamięci corsair vengeance 2x8gb cmk16gx4m2b3000c15 (są na liście wspieranych/obsługiwanych na stronie asusa). System to Windows 10 Enterprise.

Pierwsze problemy jakie miałem z tym tendemem to freezy Windowsa, BSODy, "artefakty" na wyświetlanym obrazie, a następnie freezy i restarty oraz ciągnący się problem z wyświetlaniem obrazu na więcej niż jednym monitorze. Z racji tego, że procesor kupiłem w zasadzie parę dni po premierze dałem mu trochę czasu. W międyczasie przeczytałem, że ludzie mają podobne problemy z freezami windowsa i bsodami jeżeli instalowali system sprzed wersji 1703, a następnie robili update. Zatem pierwszą rzeczą, którą zrobiłem to pobranie najnowszej instalki Windowsa, która już zawiera w sobie aktualizacje z wersji 1703. I to rzeczywiście pomogło. System przestał się zwieszać/freezować natomiast cały czas miałem problemy z bluescreenami. Tutaj na jakimś zagranicznym forum wyczytałem, że pomóc może reinstalacja sterowników od sterownika grafiki i steroniwka chipsetu w kolejności: najpierw chipset, potem grafika. To również okazało się pomocne, ale nie rozwiązało problemu z wyświetlaniem obrazu na więcej niż jednym monitorze oraz artefaktami jakie pokazują się z tego powodu.

Poniżej odnośniki do autorskich filmów i zdjęć przedstawiających jak problem wygląda:

https://1drv.ms/f/s!AhsAl56aprI1wg9_5-yeOSDZAK8a

eszcze sprostuję trochę temat pracy na więcej niż jednym monitorze. Ale po kolei. Jak kupiłem APU to na początku korzystałem tylko z jednego monitora i było ok. Problem z wyświetlaniem na drugim monitorze zauważyłem jak podłączyłem się do TV - wtedy momentalnie system się zwiesił, a na głównym ekranie pojawił się blue screen. Postanowiłem więc tymczasowo nie podłączać się do drugiego ekranu do czasu, aż nie uporam się ze wszystkimi pozostałymi problemami. Kiedy tak się stało, czyli Windows przestał freezować, przestało mi wywalać BSODy i generalnie komputer możnabyło nazwać stabilnym to postanowiłem ponownie podpiąć się (tym razem nie do TV) do drugiego monitora. Oczywiście problem pozostał, ale po kilku ponownych uruchomieniach komputera problem zniknął. To znaczy, Wszystko działało cacy jak należy i o problemie zapomniałem na jakiś miesiąc, aż nagle powrócił, a ja na dodatek utraciłem stabilność systemu - to znaczy podczas gry w Assetto Corse na jednym monitorze system się zwiesza, wyświetla artefakty i się uruchamia ponownie (widać na zdjęciu owe artefakty). Nie mam już na to nerwów.

Ilość sterowników jakie przetestowałem dla tego APU ciężko zliczyć. W zasadzie pobierałem co drugą, jak nie każdą nowszą dostępną wersję ze strony AMD oraz Asusa:

https://support.amd.com/en-us/download/desktop?os=Windows+10+-+64

https://www.asus.com/pl/Motherboards/PRIME-B350-PLUS/HelpDesk_Download/

Chciałbym się was zapytać - jak sądzicie - problem leży po stronie APU, czy po stronie płyty głównej? Oczywiście wgrywałem coraz to nowsze wersje BIOSu, ale one tylko pozwoliły zwiększyć taktowanie pamięci. To co co widzicie na filmach przedstawia działanie komputera na standarwocyh (domyślnych) ustawieniach płyty głównej, z domyślnymi taktowaniami pamięci. APU nie było podkręcane ze względu na problemy ze stabilnością w początkowej fazie użytkowania - zatem uznałem, że kiedyś jak zapragnę zastrzyku mocy to wrócę do tematu, dlatego na starcie wykluczam uszkodzenie przez podkręcanie.

Proszę o pomoc...

 

Dodam tylko, że podłączyłem zewn. kartę grafiki (1050 ti) i problemu z obrazem nie było. Wszystko działało jak należy - zero zwiech, czy dziwnych pasów na ekranie.

Tylko cały czas nie wiem, czy to czasem nie jest płyta główna, bo wkońcu wyjście z iGPU jest przez płytę główną...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na jakie takty ustawiony jest ram ? Obniż na 2666 i sprawdź czy będzie dobrze, zapewne problemy miną ;)

edit: dobra zauważyłem, że już przeczytałeś drugi podobny temat.

Edytowano przez grzeg255

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wczoraj nawet pożyczyłem od brata inną kość RAMu, żeby wykluczyć uszkodzenie fizyczne ramu i nic się nie zmieniło, czyli z ramem jest wszystko okej. Oczywiście problem występuje niezależnie od szybkości z jaką działają ramy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A to ciekawe... Ubuntu live sobie radzi. Podejrzewam, że problem występuje na etapie ładowania sterownika przez system.

Zrobię reinstall na jakąś inną wersję, choć nie chce mi się wierzyć, że problemem może być wersja Enterprise.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, to było 1803. Zrobiłem tak jak Barwniak polecił i o dziwo na Ubuntu wszystko śmigało tak jak powinno od początku. Co ciekawe, pamiętam jak parę dni po zakupie testowałem go na Fedorze, to był problem bo freezowała dokładnie tak samo jak Windowsie.

Teraz zrobiłem reinstall Windy na 1803 i jest wszystko ok. Wcześniej nie chciałem tego robić, bo kilka (2-3) razy wcześniej jak robiłem reinstalle to nie przynosiło to efektu. Mogę teraz stwierdzić, że problemem w moim przypadku były paczowanie Windowsa. Nie wiem, czy na wersję Enterprise aktualizacje wjeżdżają później (może nie wszystkie), czy co, ale ewidentnie system miał problem z załadowaniem sterownika w zależności od kompilacji/builda.

Co jeszcze bardzo istotne, a co przeoczyłem to fakt, że problem z wyświetlaniem powrócił właśnie po jednej z aktualizacji. Odkryłem to teraz jak się okazało, że pod Ubuntu jest ok, sprawdziłem historię aktualizacji i połączyłem fakty.

Dzięki za pomoc. Bo już miałem to APU w pudełku zapakowane i zastanawiałem się czy nie wysyłać na gwarancję, ale nie byłem zdecydowany, czy ostatenicze jest to APU czy MOBa. I tutaj taka ciekawostka, a o czym nie widziałem - serwis gwarancyjny może obciążyć klienta kosztami za sprawdzenie układu, który okazał się sprawny. I to mnie trzymało w szachu, bo w końcu nie wiedziałem, który podzespół powoduje problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.