Skocz do zawartości
Zaloguj się, aby obserwować  
mark007

Laptop żyje własnym życiem - samoczynne restarty, wybudzenia itp

Polecane posty

Cześć wszystkim.
Mam nietypowy problem, z którym nie mogę się uporać. Pacjent: laptop HP Pavilion 15 z systemem Windows 8.1
Laptop cierpi na takie przypadłości:
- potrafi sam zrestartować się kiedy np przez 5-10 minut nic na laptopie nie robimy
- zamiast przejść w tryb uśpienia, restartuje się
- po wyjściu z trybu uśpienia wszystkie uruchomione wcześniej aplikacje są wyłączone, tak jakby wyłączył się zamiast przejść w tryb uśpienia
- samoczynnie się restartuje i loguje się na profilu tymczasowym
- kiedy laptop jest wyłączony potrafi sam z siebie się wybudzić - słychać że się uruchamia, pracuje dysk itd i po minucie się wyłącza

System był skanowany pod kątem malware i wirusów - jest czysto.
System był reinstalowany.
Myślałem, że problem powoduje bateria, ponieważ były problemy z nieprawidłowym pokazywaniem stanu naładowania akumulatora, albo akumulator nie chciał się ładować do końca. Baterię kupiłem nową ale problemy wymienione wyżej nadal występują.
Czy ktoś ma jakieś pomysły co może być nie tak? :)
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podaj resztę konfiguracji: pamięć ram, jaki dysk (SSD/HDD).

Można by sprawdzić pamięć ram-może to w niej leży przyczyna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś padło najpewniej na płycie w sekcji zasilania. Najtańsze rozwiązanie sprawy, wyłączyć przejście do stanu uśpienia.

Na przyszłość. Nigdy nie kupuje szrotu w postaci HP Pavilion.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pełna specyfikacja kompa jest tu: https://support.hp.com/lt-en/document/c03957282
W laptopie jest dysk HDD WD model WD7500BPVT. Pamięć fabryczna 4GB Kingston + druga kość dokupiona też 4GB Kingston.
Też obstawiam jakiś problem z sekcją zasilania, ale nie mam tego jak sprawdzić żeby mieć pewność. Pewnie tylko serwis wchodzi w grę?

EDYCJA:
Uruchomiłem testy diagnostyczne dostępne spod klawisza F2 podczas rozruchu kompa. Przy laptopie podłączonym na kablu wszystkie testy przechodzi pomyślnie, natomiast przy zasilaniu bateryjnym wywala już przy pierwszym teście czyli teście baterii. Czyli domyślam się, że coś na płycie głównej musi być walnięte? Bo bateria była kupowana nowa jak już wspominałem.

Edytowano przez mark007

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.