Jump to content

Recommended Posts

Witam, mam od wczoraj ryzena 2700x, chłodzenie grandisem 2, z goodramami 4x8gb 3000, na Gigabyte Auros Ultra Gaming x470. Zasilacz to beQuiet StraightPower750W, karta graficzna 1060 6GB, więc spory zapas mocy jest. Proces w automacie nie idzie więcej niż 3825Mhz, więc dosyć słabo. Temperatury przy tym oscylują przy 70st. Ręcznie jestem w stanie dojść do 4.1Ghz stabilnie bez problemu, temperatury wtedy zatrzymują się w okolicach 86-87st, wyżej nawet nie sprawdzałem. Czy da się coś zrobić, żeby z automatu jednak ten boost był większy? Z tego co wcześniej wszędzie widziałem to nie powinien mieć problemu, żeby dojść do 4Ghz. Z góry dziękuję wszystkim za pomoc.

Edited by ajarosz

Share this post


Link to post
Share on other sites

4 godziny temu, ajarosz napisał:

Witam, mam od wczoraj ryzena 2700x, chłodzenie grandisem 2, z goodramami 4x8gb 3000, na Gigabyte Auros Ultra Gaming x470. Zasilacz to beQuiet StraightPower750W, karta graficzna 1060 6GB, więc spory zapas mocy jest. Proces w automacie nie idzie więcej niż 3825Mhz, więc dosyć słabo. Temperatury przy tym oscylują przy 70st. Ręcznie jestem w stanie dojść do 4.1Ghz stabilnie bez problemu, temperatury wtedy zatrzymują się w okolicach 86-87st, wyżej nawet nie sprawdzałem. Czy da się coś zrobić, żeby z automatu jednak ten boost był większy? Z tego co wcześniej wszędzie widziałem to nie powinien mieć problemu, żeby dojść do 4Ghz. Z góry dziękuję wszystkim za pomoc.

Cześć,

a to 3825 to masz w idle, czy przy jakimś obciążeniu? Wydaje mi się, że przyczyną jest zbyt wysoka temperatura CPU. W moim procku zauważyłem, że zbija on takty (a płyta wyraźnie przyśpiesza wentylator) właśnie po osiągnięciu 70st. Przy czym dzieje się to tylko, gdy odpalę jakiś mocno wielowątkowy test. Żadna gra nie zbija taktów poniżej 4GHz (a używam gorszej płyty na X370 i stockowego coolera). Upewnij się, że cooler jest poprawnie zamontowany, sprawdź, czy pasta termoprzewodząca jest ok rozprowadzona. Poza tym sprawdź ustawienia biosu - czy wentylatory od coolera nie są jakoś masakrycznie skręcone oraz, czy napięcia na CPU nie masz jakiegoś kosmicznego ustawionego.

Share this post


Link to post
Share on other sites

43 minuty temu, ajarosz napisał:

Pod obciążeniem. Kurde, to Grandis 2 za słaby żeby coś wyciągnąć z tego Ryzena? Wszędzie jak na necie widziałem wcześniej recenzje, to nawet na stockowym chłodzeniu boostował do 4.0 bez problemu.

To nie jest normalne. Coś masz źle zmontowane albo źle ustawione w UEFI. Sprawdź rzeczy, o których wspomniałem. Nikt tutaj nie będzie cie za język ciągnął... Z fusów nie da się nic wywróżyć. Albo sam zbierzesz wszystkie fakty i wyciągniesz stosowne wnioski albo wrzucisz tutaj tyle informacji, że ktoś to zrobi za ciebie. Zainstaluj hwinfo64 i pokaż zakładkę sensor status. U mnie wygląda to tak:

 

hwinfo64.png

Share this post


Link to post
Share on other sites

W załączniku zrzut ekranu z HWiNFO. W moim EUFI nie dokopałem się do żadnych ustawień limitujących napięcie. Taktowanie pokazane przy renderowaniu w blenderze - głównie do tego zakupiłem tego procka. Tutaj już temperatur po jakimś czasie wyższa, jak widać na screenie. Procek wszedł dosłownie na ułamki sekund na pojedynczych rdzeniach na wyższe taktowanie, a później zbijał. Zdejmować jutro tego grandisa i patrzeć czy nie zwalili czegoś przy montażu? Sprawdzałem na wszelki wypadek kierunek zamontowania wentylatorów w obudowie i na grandisie  - zgodne. :P

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites

1 godzinę temu, ajarosz napisał:

W załączniku zrzut ekranu z HWiNFO. W moim EUFI nie dokopałem się do żadnych ustawień limitujących napięcie. Taktowanie pokazane przy renderowaniu w blenderze - głównie do tego zakupiłem tego procka. Tutaj już temperatur po jakimś czasie wyższa, jak widać na screenie. Procek wszedł dosłownie na ułamki sekund na pojedynczych rdzeniach na wyższe taktowanie, a później zbijał. Zdejmować jutro tego grandisa i patrzeć czy nie zwalili czegoś przy montażu? Sprawdzałem na wszelki wypadek kierunek zamontowania wentylatorów w obudowie i na grandisie  - zgodne. :P

Przechwytywanie.PNG

Wydaje mi się, że wszystko ok u Ciebie. Możesz jeszcze ewentualnie odpalić sobie Cinebench R15 na single core aby potwierdzić sobie, że procek zaboostuje na 4.2-4.3GHz gdy jest 1 rdzeń mocno obciązony, chociaż nawet z tego zrzutu powyżej, widać, że mu się to zdarza.

Blender bardzo mocno obciąża wszystkie rdzenie. To jest tak jakbyś odpalił jakiegoś prime95. Procesor przy takim obciążeniu zbija zegary (bo osiąga a nawet przekracza TDP a temperatura dobija do 70 stopni, przy których algorytm obniża zegary) - u mnie na stockowym coolerze nawet poniżej 3800MHz w takim Blenderze. Wnioski z testów, które widziałeś w internecie tyczyły się zapewne innych aplikacji, typu współczesne gry, które nie obciążają wszystkich rdzeni na max i wtedy CPU zaboostuje wyżej. Stąd taka opinia, że procek powinien iść spokojnie na 4GHz z turbo w automacie. (: Montując jeszcze lepsze chłodzenie mógłbyś ugrać kolejne megaherce (algorytm podbijania zegarów bierze pod uwagę temperaturę procka oraz TDP aktualne) ale zysk będzie niewspółmiernie niski do poniesionych kosztów. Nic nie musisz więcej sprawdzać. Pozdrawiam

Edited by udam_u

Share this post


Link to post
Share on other sites

31 minut temu, udam_u napisał:

Wydaje mi się, że wszystko ok u Ciebie. Możesz jeszcze ewentualnie odpalić sobie Cinebench R15 na single core aby potwierdzić sobie, że procek zaboostuje na 4.2-4.3GHz gdy jest 1 rdzeń mocno obciązony, chociaż nawet z tego zrzutu powyżej, widać, że mu się to zdarza.

Blender bardzo mocno obciąża wszystkie rdzenie. To jest tak jakbyś odpalił jakiegoś prime95. Procesor przy takim obciążeniu zbija zegary (bo osiąga a nawet przekracza TDP a temperatura dobija do 70 stopni, przy których algorytm obniża zegary) - u mnie na stockowym coolerze nawet poniżej 3800MHz w takim Blenderze. Wnioski z testów, które widziałeś w internecie tyczyły się zapewne innych aplikacji, typu współczesne gry, które nie obciążają wszystkich rdzeni na max i wtedy CPU zaboostuje wyżej. Stąd taka opinia, że procek powinien iść spokojnie na 4GHz z turbo w automacie. (: Montując jeszcze lepsze chłodzenie mógłbyś ugrać kolejne megaherce (algorytm podbijania zegarów bierze pod uwagę temperaturę procka oraz TDP aktualne) ale zysk będzie niewspółmiernie niski do poniesionych kosztów. Nic nie musisz więcej sprawdzać. Pozdrawiam

Dziękuję za odpowiedź. Tak, podbija czasem procek jeden rdzeń do wyższych częstotliwości. Jak sam ustawię 4,1Ghz przy minimalnie wyższym napięciu to bez problemu renderuję w blenderze na tym i wszystko jest okej. Temperatury nie przekraczają 84 nigdy. Myślałem, że XFR właśnie powinien robić takie rzeczy z automatu. Z tymi testami to bardzo możliwe, chociaż z tego co pamiętam to widziałem, że któryś z youtuberów pokazywał boosta do 4,0 przy cinabenchu wielowątkowym, czyli też mocne obciążenie, ale mogę się mylić.

Share this post


Link to post
Share on other sites

2 minuty temu, ajarosz napisał:

Dziękuję za odpowiedź. Tak, podbija czasem procek jeden rdzeń do wyższych częstotliwości. Jak sam ustawię 4,1Ghz przy minimalnie wyższym napięciu to bez problemu renderuję w blenderze na tym i wszystko jest okej. Temperatury nie przekraczają 84 nigdy. Myślałem, że XFR właśnie powinien robić takie rzeczy z automatu. Z tymi testami to bardzo możliwe, chociaż z tego co pamiętam to widziałem, że któryś z youtuberów pokazywał boosta do 4,0 przy cinabenchu wielowątkowym, czyli też mocne obciążenie, ale mogę się mylić.

Jak ustawiasz na sztywno to omijasz limit TDP. (: XFR robi to z automatu ale ma ustawione ograniczenia - nie przekrocz TDP, temperatura nie może być wyższa niż...itp itd. (: Cinebench trwa tylko chwilkę i CPU nie zdąży się nagrzać do punktu zrzucania zegara (bo chłodzenie ma pewną pojemność cieplną). Dlatego coś takiego widziałeś.

  • Upvote 1

Share this post


Link to post
Share on other sites

Dziś zdjąłem Grandisa i nałożyłem Acuurę X9. Maksymalna temperatura w stresie 60 stopni. Teraz maksymalny boost na wszystkich rdzeniach wynosi 3.950Ghz, więc już znośnie. Tak więc znów sprawdza się powiedzenie starożytnych Rzymian - nie ufaj temu co sklep zrobił w środku twojego komputera. Pasta była średnio nałożona i było jej zdecydowanie za mało.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...