Skocz do zawartości
HubeRRo

G.Skill 3600MHz CL15 i problem z XMP

Polecane posty

Witam!

W końcu udało mi się poskładać mojego blaszka. Niestety, po wstępnych ustawieniach BIOSu pojawiają się problemy.

Po włączeniu profilu XMP dla kości G.Skill Trident Z DDR4 3600 MHz CL15 na płycie MSI Z370 SLI Plus praktycznie wszystkie programy czy gry zostają po chwili zamknięte.

Windows 10 niekiedy wspomni o zamknięciu tego, czy innego programu, na szczęści sam się nie wykłada.

Testy w MemTest 6 już po chwili wykazują nieprawidłowości.

Oczywiście wszystko ustępuje po wyłączeniu profilu XMP, ale wtedy wydajność sprzętu spada na pysk...

Macie jakieś rozsądne pomysły jak w/w przypadłość rozwiązać?

 

Z góry dziękuję i pozdrawiam Hubert

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powinny działać prawidłowo. Są w konfiguratorze jako kompatybilne z płytą Sli Plus. Jaką Masz obudowę. Pytam, bo może mają za gorąco na wyższym taktowaniu. Ktoś na forum Msi miał podobny problem, to mu zalecili upgrade biosu. Linki poniżej

https://www.gskill.com/en/configurator?manu=55&chip=3094&model=3128

https://forum-en.msi.com/index.php?topic=299496.0

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej!

Nie bardzo mam czas na testy, ale z tego co dziś zrobiłem, wyłaniają się następujące wnioski. Wgranie najnowszego biosu do płyty nic nie dało... Temperatury przed podkręcaniem  - niskie. Po podkręceniu - w normie, pod obciążeniem CPU ma 70stopni, pamięc 46, sekcja zasilania 85.

Trochę pobawiłem się w biosie.

Reset biosu do fabrycznych i jedziemy. Cinebench Multi - 1380. MemTest - OK.

Podkręcenie procka, ram fabrycznie. Cinebench Multi - 1600. MemTest - OK.

CPU OC i ram zgodnie z XMP2.0. Cinebench Multi - 1700. MemTest - FAIL po około 20s.

CPU OC, ram OC z tym że nie 3600, tylko 3500MHz. Cinebench Multi - 1660. MemTest - OK.

Jak będę miał więcej czasi pomęczę go jeszcze troszkę. Na dziś koniec.

Edytowano przez HubeRRo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Setnik napisał:

Sloty obsadzone 2 i 4?

Bez tego, to w ogóle nie ruszy...

Edit:

Właśnie wyczytałem na stronie MSI, że ta pamięć jest kompatybilna z płytą, ALE tylko w SINGLE channel!!! :(

Edytowano przez HubeRRo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:(, może trzeba będzie dodać trochę V do pamięci i trochę odjąć z kontrolera.

Sprawdź czy pojedynczo błędów nie ma. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda na to, że sytuacja stała się jasna!

Testowałem kości pojedynczo. Pierwsza poszła bez problemów z profilu XMP. Ręcznie udało mi się ja rozbujać do 4000MHz, ale najniższe timingi to 18. Zamieniłem kości i klops. Płyta nie wstaje. Reset biosu, komp startuje, jest ok. Po aktywacji profilu XMP, kość wywala błędy po 8-10% procętach testu w memtest. Uruchomiona na domyślnej prędkości 2133MHz działa, memtest 200% i żadnych błędów.

Czy w takiej sytuacji mogę żądać wymiany? Bo niby 3600MHz to już OC, a to nie podlega gwarancji?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Domyślna chyba 3600MHz. Załaduj XMP na tą wartości i sprawdź. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 6.06.2018 o 00:26, HubeRRo napisał:

Czy w takiej sytuacji mogę żądać wymiany? Bo niby 3600MHz to już OC, a to nie podlega gwarancji?

Zapytaj w supporcie producenta, według mnie powinni to uznać, zwłaszcza, że sprawdzałeś to na kompatybilnej płycie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam!

Cała sprawa właśnie się zakończyła, sukcesem oczywiście.

Z tego miejsca muszę pochwalić Morele, za błyskawiczną realizację reklamacji - pamięć trafiła w poniedziałek do Netpunktu, a w środę była już do odebrania.

Nowe kości śmigają aż miło, co więcej, obie testowo poszły na 4100MHz, ale z wysokimi timingami i na mocno podbitym napięciu, przez co się grzały...

Temat można zamknąć i zostawić dla potomnych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.