Jump to content
Sign in to follow this  
EmilOlb83

Asus ROG STRIX Z370-F GAMING brak podswietlenia RGB na plycie

Recommended Posts

Cześć zakupiłem  2 dni temu płytę ASUS ROG STRIX Z370-F GAMING i nie działa podświetlanie RGB na płycie co możne być powodem tego? Na filmikach na YT zaraz po włączeniu świeci na rożne kolory a u mnie tego brak czyżby coś z płyta? W biosie funkcja RGB LED lighting jest niedostępna   

36815681_1761350680625320_8802135757725630464_n.jpg

rgb bios.jpg

Edited by EmilOlb83

Share this post


Link to post
Share on other sites

Obstawiam ErP o którym komunikuje sam opis na dole. To funkcja oszczędzania energii i musisz ją mieć wyłączoną żeby ledy odpalały.

Share this post


Link to post
Share on other sites

Już się tym bawiłem nie pomogło :-( program AURA w ogóle mi nie wykrywa płyty głównej a w biosie RGB LED LIGHTING nieaktywne :-(

aura1111.jpg

Edited by EmilOlb83

Share this post


Link to post
Share on other sites

Mam ta sama plyte. U mnie wszystko dziala od momentu wgrania aury i tam sobie moge zmieniac kolorki i pulsacje. Chociaz u mnie paski i wentylatory LED sterowane sa przez obudowe, od asusa dziala mi tylko podswietlenie tego radiatora kolo procesora, pod plyte nie mam podlaczonych zadnych podswietlen. Jaka masz wersje BIOS?

Share this post


Link to post
Share on other sites

Mi wogole nie swieci ten radiator nawet aura go nie wykrywa a bios zaktualizowalem do najnowwzej wersji i tez nie pomoglo . Napisałem do asusa kazali zareklamować płytę dostane nową miałem widocznie pecha :) A powiedz mi przy składaniu kompa automatycznie te podswietlanie było włączane zaraz po 1 uruchomieniu kompa? 

Share this post


Link to post
Share on other sites

Niestety teraz to nie pamietam, czy odrazu czy po wgraniu aury. Natomiast robilem reinstall win wczoraj i dopiero podswietlenie wlaczylo mi sie po wgraniu aury.

Share this post


Link to post
Share on other sites
2 godziny temu, EmilOlb83 napisał:

Temat do zamknięcia problem rozwiązany :-)

To może byś napisał co zrobiłeś żeby został ślad na przyszłość 

Share this post


Link to post
Share on other sites

Nowa płyta a okazało się ze wtyczka pod tą plastikowa obudowa była nie dociśnieta. 

Edited by EmilOlb83

Share this post


Link to post
Share on other sites

Mam tą samą płtę i ten radiator działał a potem przestał i wejścia rgb dają kolor biały a żadne oprogramowanie nie działa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.