Skocz do zawartości
Zaloguj się, aby obserwować  
bubek9

komp po wymiane grafiki na gtx760 i dodanie 2gb ramu pracuje slabiej

Polecane posty

54.76 fps opengl wyszło, hmm może po wsadzeniu nowego  procka trzeba jednak format zrobić? zaraz to uczynie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, tesel napisał:

skoro nic nie zmieniałeś poza ramem to tu trzeba by szukać - na pewno kości chodzą na tych samych taktach [coś mi sie wydaję że chodzą w single channel] 

widzę ze ram chodzi na 1066

masz 1 kość 4GB i jedną 2GB?

tak jedna kość 4gb i druga 2gb, wsadzone w niebieskie gniazda, 4gb pierwsze gniazdo 2gb 3 gniazdo, ( są 4 gniazda , niebieskie dwa i białe dwa )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dlatego mówię aby zmienić sloty

i w biose zobaczyć czy są ustawione na 1333 [666]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

panowie, ale problem tego typu jest że on w tym programie widzi tylko 1 rdzeń ?? a w menadźer urządzeń jest 4

1core.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dokładnie otóż to, więc próbuje zrobić najpierw format i zobaczymy co z tego wyjdzie. także widzimy się za jakąś godzine jak wszystko dobrze pójdzie ;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jak wgrałeś nowy bios to wszystkie ustawienia pewnie są na auto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tylko tego nie sprawdziliśmy czy stary procek działał na 1 rdzeniu czy na 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no i gotowe, wydaje mi się że to było to co musiałem zrobić , widzi 4 rdzenie, fps zrobiło się wiecej, ocena w systemie wskoczyła na 7.5 , zaraz pobiore grę i zobacze jak to ika ;-)

hurrra.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a ram faktycznie w bios przy 2 kościach pokazuje 1066 , jak zmienić na 1333??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zmienilłem tam gdzie mówiłeś w biosie na 1333 i komputer działa, w gre wszedłem na full detalach 260fps , więc różnica niebo a ziemia widocznie wszystko  chodzi tak jak powinno, a powiedzcie mi jeszcze bo w windowsie ocena mojego dysku to 5.9 ( szybkość transferu danych ) więc pewnie dlatego też wolniej troszke czyta wszystko, jaki dysk polecacie w niedużych pieniądzach mam 500gb i wystarcza w zupełności . aktualnie siedzi SEAGATE BARRACUDA 500GB 3,5" (ST500DM002)    (taki aby był kompatybilny z płytą i resztą mojego sprzętu poproszę ) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.