Jump to content
Sign in to follow this  
bubek9

komp po wymiane grafiki na gtx760 i dodanie 2gb ramu pracuje slabiej

Recommended Posts

Witam, mam taki nietypowy problem, a do rzeczy.
 

 

Wymieniłem karte graficzną z nvidia geforce gts 450 na nvidia geforce gtx 760

do tego dodałem kostke ram 2gb więc łącznie mam 6gb

dodałem 2 wiatraki do obudowy zeby lepiej chłodziło

 

 

no i jest dużo gorzej niz bylo, wydajnosc w grach spadła np

cs go miałem na starym sprzecie 100 fps, teraz 50-70 i spadki

 

 



sprzęt :

RAM : 6gb (2 kości 4gb i 2gb) good ram 1333mhz

grafika geforce gtx 760

procesor intel pentium cpu g840 2.80 ghz (dual)   (wiem słaby lecz mimo wszystko powinna gra lepiej chodzic a nie gorzej )

windows 7 64bit oryginał

zasilacz ocz 500w

płyta głowna asrock h61de /s3

 

 

sterowniki karty graficzne zaktualizowane , czy coś tu blokuje, albo jest przeciążone przez tą karte? co poradzicie?

temperatura gpu 36 stopni

cpu 32 stopnie

Edited by bubek9

Share this post


Link to post
Share on other sites

Coś z tą dołożoną kością najpewniej. Wyjmij ją i zobacz jak będzie.

Względnie jak stary jest zasilacz? Może nie trzyma już stabilnie napięć i ma kłopot z ogarnięciem karty.

No i sterowniki wykasuj przez DDU i wgraj na nowo na czysto.

Edited by Szawel

Share this post


Link to post
Share on other sites

zasilacz ma z 4 -5 lat , zaraz odłącze tą kość i sprawdze, sterowniki zaraz tez wszystkie wyrzuce i jeszcze raz od nowa zainstaluje najpierw te z plyty i obadam jak grafika chodzi a pozniej najaktualniejsze

Share this post


Link to post
Share on other sites

 sterowniki usuniete , wgrane na nowo - to samo

kosc wyciagnieta - to samo

zmienione sloty - to samo

a moze procesor za slaby zeby wspolgrac z ta karta ? jest taka opcja?

czy zasilacz?

Share this post


Link to post
Share on other sites

A wszystko podłączone jak trzeba? Temperatury i napięcia w normie? Ta nowa karta w pełni sprawna? Testowana w innym kompie?

Edited by goral2099

Share this post


Link to post
Share on other sites

mam ten program -> msi afterburner , odpalilem ale zupelnie nie mam pojecia na co mam patrzec i co te liczby mi mowia ?? temp 42stopnie jest podczas grania. Jakbyście ocenili sami czy pc wydalny jest z tą kartą poprzez jakiś screen to bym był wdzięczny, bo może cos nie daje rady zupełnie  "( procek, zasilacz , czy płyta główna) karta  nvidia geforce 760  dokładnie ta , sterowniki wyrzuciłem najnowsze, za pomocą DDU , zainstalowałem te z płyty i chodzi dużo lepiej niż wcześniej lecz porównywalnie do gts 450,

nie mam gdzie sprawdzic tej karty więc dlatego też licze na waszą pomoc . :)

 

na dole linki do wyników z gpu-z i msi afterburner

 

 

 

 

 

 

 

546589_6_f.jpg

 

 

 

 

gpu - z gts 450    (odhaczykowane uefi)

gpu -z gtx 760   ( zahaczykowane uefi)        moze tu jest przyczyna? z tym uefi ??

gpu-z sensors

msi - afterburner

 

asdf.jpg

podczar gry.jpg

 

 

 

 

może jestem troche słaby w te klocki ale jak dobrze czytam to użycie procesora jest 100% podczas gry więc stąd chyba tak słabe działanie ??

 

https://megawrzuta.pl/schowek/eYYaw  <-- log tekstowy z cpu-z o sprzęcie

 

już sam głupieje, jak sprawdzić czy ta karta jest wczytana czy integra? w menadżer urządzeń widnieje ta, w programach cpu gpu,z tez ona więc chyba jest używana? ppm _>  rozdzielczosc ekranu ->ustawienia zaawansowane, tez wyskakuje gtx 760 i monitor wiec musi być ona używana aktualnie.  w bios nie moge niczego znaleźć o tej karcie , ( nie znam się na tyle )

 

 

 

Edited by bubek9

Share this post


Link to post
Share on other sites

Czyli po zmianie sterowników karta pracuje podobnie do tego GTS czy nie?

Wszystko faktycznie wskazuje na brak mocy CPU by napędzić GPU. Sandy 2500K możesz wyłapać w okolicy 200zł.

 

P.S. Zastanawia mnie jeszcze tylko czy podpiąłeś do GTX 760 wszystkie wtyczki i czy zrobiłeś to prawidłowo choć chyba nieprawidłowo się nie da.

Edited by Szawel

Share this post


Link to post
Share on other sites

TAK TEŻ  myślałem, lecz zobaczcie na to , wrociłem do starej karty , stare sterowniki i mam też 100% zużycia procesora , widocznie po jakimś update gry który musiał być na dniach procesor nie wydala na nią, i trza wymienić.

pytanie teraz czy np i5 2500 3.3 3-7ghz lub i5 3470 3.2 - 3.6 ghz lub 3.4-3.8ghz będzie śmigać dobrze? w ogóle który lepszy jest i wybrać mam ?  bo takie upatrzyłem. i czy to na 100% procesor by nie wyszło mi coś innego :)

 

no i potrzebny bios 2.0 a ja chyba mam 1.8 aktualnie nie wiem czy poradze sobię z aktualizacją tego :)

 

tak podpiąłem tak jak trzeba pci - e 8 pin , i dodatkowo z molexa przejściówka na pci 6pin  , po zmianie sterowników obie karty chodzą tak samo, czyli ujowo ;-)

 

stara karta gra.jpg

sadff stara karta.jpg

STARA KARTA gra2.jpg

Edited by bubek9

Share this post


Link to post
Share on other sites
7 minut temu, sdfl napisał:

Wyłącz grę i i sprawdź w MSI Afterburner CPU usage, jeśli jest więcej niż kilka % to możesz mieć jakiegoś wirusa lub program w tle obciążający procesor. Może dali w CS jakiegoś antycheata w update zwiększającego wymagania, tak czy siak przesiadka na procesor i5 2500 czy i5 3470 na pewno doda skrzydeł komputerowi i pozwoli zagrać w praktycznie wszystkie dostępne dziś gry. Oba są podobne, ponad 2x szybsze od Twojego obecnego, lepiej 3470, poradzisz sobie z update BIOSu.

cpu usage jak wszystko wylacze jest od 0 do 7 maks skacze wiec nic nie ma, system postawiony na nowo okolo 2tyg temu , hmm ok, wiec będę celować w któryś z nich skoro mówisz że nie ma różnicy między 2500 a 3470 to po łatwiźnie plug & play można takiego kupić i problem z głowy ;-)

Share this post


Link to post
Share on other sites

Jeśli nie bawisz się w OC a na tej płycie raczej się nie bawisz ;), to 3470. Mniejsza litografia a co za tym idzie też TDP. Ceny są te same.

Edited by Szawel
  • Upvote 1

Share this post


Link to post
Share on other sites

posiadam taki cooler na starym procesorze więc jest zbędny, panowie ale ja nie ogarniam tego update biosa na 2.0 , z moim szcześciem cos zepsuje i nie odpale kompa nawet :/ jakby mi ktoś wytłumaczył krok po kroku pod te h61de /s3, na prv nawet byłbym wdzięczny . też jestem za tym 3470 lecz ten bios.. ;-) nie bawie sie w OC bo nie ogarniam tego również więc nie chciałbym spalić czegoś , a mam jakiś program as rock extreme tuner i coś tam w biosie moge pozmieniac.

Edited by bubek9

Share this post


Link to post
Share on other sites

wyglada na proste, oby nie bylo problemów, a jak zrobie później formata , to już ten bios 2.0 zostanie mi na stałe??

 

i tego biosa mam wypakować? bo gdzie nie gdzie jest napisane ze ma być spakowany format . zip. mi sciagnelo w .rar i wypakowałem

 

no i rozumiem że mam sformatować pendriva na fat32, przeciągnąć plik na niego i to tyle, odpalam pc biosa i leci , ta? :p sory ale cykam sie żeby nie uszkodzić płyty :)

Edited by bubek9

Share this post


Link to post
Share on other sites

Musiałbyś się naprawdę postarać by coś popsuć.

Możesz wgrać spakowany i rozpakowany na pena, program aktualizacyjny i tak sobie wybierze to co mu pasuje i tylko to Ci wyświetli.

Tak, bios zostaje już na stałe niezależnie od formata ;)

  • Upvote 1

Share this post


Link to post
Share on other sites
1 godzinę temu, Szawel napisał:

Musiałbyś się naprawdę postarać by coś popsuć.

Możesz wgrać spakowany i rozpakowany na pena, program aktualizacyjny i tak sobie wybierze to co mu pasuje i tylko to Ci wyświetli.

Tak, bios zostaje już na stałe niezależnie od formata ;)

No i wlasnie wyszedł problem , komputer nie reagujena enter ani na nic.reset zrobic?? Jestem na telefonie :/

 

zrobiłem reset coś tam się instalowało , chyba udało się. zaraz powiem wam :| masakra. zawsze musi pojsc cos nie tak?

15313189979231435451185.jpg

 

 

 

udalo.jpg

Edited by bubek9

Share this post


Link to post
Share on other sites
16 minut temu, bubek9 napisał:

a może ten by był dobry? model wyższy od 3470  cena ta sama ;p

https://allegro.pl/procesor-i5-3550-i7238853140.html

No jasne. To w zasadzie to samo z większym o 1 mnożnikiem.

Możesz tak sobie iść do 3770 albo E3-1275, tylko to już większa kasa.

Edited by Szawel
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest

daj zrzut z cpuz z zakładek memory i spd

bo jak dla mnie to coś z dualem ramu może byc

nie ma to jak 2 jednakowe kosci

Edited by Guest

Share this post


Link to post
Share on other sites
3 minuty temu, bubek9 napisał:

dobra panowie, więc go zakupiłem i czekam  niecierpliwie co z tego wyniknie ;-)

Syntetycznie jest ponad 2x szybszy od tego co masz teraz, więc raczej zauważysz różnicę.

Share this post


Link to post
Share on other sites
3 minuty temu, tesel napisał:

daj zrzut z cpuz z zakładek memory i spd

bo jak dla mnie to coś z dualem ramu może byc

nie ma to jak 2 jednakowe kosci

mam dwie jednakowe kości , w sensie dwie 1333mhz good rama , 1 dual 4gb . druga kość pojedyńcza 2gb

Share this post


Link to post
Share on other sites

ale jak odłączę jedną, albo drugą to jest bez zmian..

podsumowując, jedzie do mnie i5 3550 i pasta termo grizzly.

Share this post


Link to post
Share on other sites

odświeżam kotleta, panowie, wymienony procesor na i5 3550, nadal jest lipa  z grą, w indeksie wydajności ocena obliczenia na sekunde spadła z 7.3 na 5.6 po zmianie , więc jednak jest coś nie tak, możę po wymianie tych podzespołów format jest potrzebny? jestem już dosłownie bezradny...żadnej róznicy nie ma nawet przy włączaniu komputera, szybkości ...

Edited by bubek9

Share this post


Link to post
Share on other sites
Guest

bios masz najnowszy?

oszczędzanie energii wyłączone?

przejrzyj ustawienia w biosie -{ może coś z dyskiem nie tak ustawione} [ram odpowiednio ustawiony]

zasilacz dobrze podpięty

procek się nie przegrzewa?

 

Share this post


Link to post
Share on other sites

bios 2.0 aktualizowałem bo nie ruszył by mi procek, oszczedzanie energii wyłączone , w biosie nic nie przestawiałem . zasilacz tak jak był tak dalej podpiety jest. temp 32stopnie procesora

Share this post


Link to post
Share on other sites
Guest

skoro nic nie zmieniałeś poza ramem to tu trzeba by szukać - na pewno kości chodzą na tych samych taktach [coś mi sie wydaję że chodzą w single channel] 

widzę ze ram chodzi na 1066

masz 1 kość 4GB i jedną 2GB?

włóż je w sloty tak aby wyszło single chanel  [chyba 1 i 2] i zobacz co wtedy

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.