Skocz do zawartości

Polecane posty

Witam serdecznie wszystkich chciałbym przedstawić mój problem z instalacją JAKICHKOLWIEK sterowników do mojego GTX'a.

 Niedawno zmieniałem kompa, jest złożony z używek. Dodam że wszystkie podzespoły przetestowałem benchmarkami przed użytkowaniem takim normalnym więc zdecydowanie są ok.

 System pobrałem za pomocą WindowsCreationTool'a, także jest też legitny, lecz mimo to od początku sprawia przeróżne problemy i czasami się zastanawiam czy są jakoś powiązane.

W szeroko pojętym skrócie :

1. Próbowałem też pirackich kopii dla pewności, ponieważ na początku ten z WCT przedstawiał błąd instalacji że sprzęt nie może być odpowiednio skonfigurowany (po zakończeniu instalacji z bootowanego pendrive) przy boot loadingu do systemu. Niektóre piraty się uruchamiały ale generowały poważniejsze problemy już w systemie. Po czym jakimś cudem (nie pamiętam dokładnie) bez tworzenia pendrive'a jako bootowalnego wrzuciłem po prostu pliki instalacji z obrazu ISO (oryginalnego z WCT) na pendrive. Zaskoczyło.

2. Pojawiają się mi problemy z bibliotekami dll, przykładowo gra For Honor uważa jeden z nich za "untrusted". 

3. Aplikacja Uplay co chwila uważa się za zainfekowaną (tpowy error dla Uplaya file corrupted) nie pomagają żadne fixy.

4. Total War Attila wpierw w ogóle się nie uruchamiała ale po zabawie z Visual C++ i DirectX oraz fixem (nie wiem co zadziałało) ze zmianą języka uruchamia się tyle że podczas kampanii czy własnej bitwy crashuje się do pupitu bez informacji o błędzie, *co skłoniło mnie do instalacji najnowszych sterowników bo to jeden z preferowanych rozwiązań.

5. !!! Sterowniki do grafiki pojawiły się od początku po połączeniu z internetem, jakby sprzęt zainstalował się automatycznie przy zwykłej akcji Windows Update. Tyle że jedynie do wersji 388.cośtam, wcześniej nie potrzebowałem nowszych, bo wszystko "jakoś" działało. Nie dało się ich zaktualizować aplikacją Nvidii, próbowałem z dwoma wersjami 390.77 i 398.36, początkowo przy nieudanej aktualizacji stery wracały do stanu początkowego 388, po czym spróbowałem sposobu z czystą instalacją w instalatorze i wtedy zniknął podpis cyfrowy sterownika 388 który mogłem wybrać. Sposobem przez Menedżer Urządzeń>>>Inne urządzenia>>>>Nieznane urządzenie>>>aktualizacja poprzez wybór istniejących sterowników na komputerze w postaci cyfrowych podpisów. Z tym że do wyboru mam teraz tylko "Podstawowa karta graficzna Microsoft". Nie działa żaden sposób aktualizacji, kiedy próbuję zrobić przez menedżer drogą online to wyskakuje mi błąd przy instalacji z dopiskiem "Odmowa dostępu". 

6. Po którymś tam restarcie kompa (po instalacji wszystkich sterów) miałem "zablokowany dostęp przez Administratora" do wszelkich opcji gdzie są wymagane uprawnienia wyższe. Przykładowo do menadżera zadań, rozwiązałem to w services.msc.

7. Każda przeglądarka prócz Microsoft Edge wyświetlają artefakty tylko i wyłącznie na Youtube i w zakresie tylko okienka z filmikiem.

8. Przeglądarki stale crashują strony, jakiekolwiek, słynny błąd z "kurza twarz" w Chrome, "strona uległa awarii" w Operze itd. Nawet podczas pisania tego tematu na forum wywaliło mnie parę razy, bogu dzięki  jest obsługiwany schowek <3

9. Od czasu do czasu komputer mocno zwalnia i muli że nie da się korzystać zaraz po restarcie przy ważnych aktualizacjach czy wymuszonych restartach po instalacjach Visualów C++ itp. Mimo mocnej konfiguracji i dysku SSD.

10.Nawet VirtualBoxa nie mogę sobie strzelić bo jakiś błąd krytyczny i mam podejrzenia że to może być związane z odmową dostępu której pełno w logach niżej zarzuconych.

Mniej więcej to wszystko mnie trapi, jakoś z tym żyję ale nie mam już sił na to bo nie mogę grać akurat w to co chcę, dodam że taki Dying Light śmigał normalnie na sterach 388. Dlatego pls pomóżcie przynajmniej ze sterownikami. Teraz i tak w nic nie mogę grać meh. Nieważne ile razy formatowałem i stawiałem na nowo kompa zawsze się pojawiały powyższe problemy. Bawię się z tym już ponad tydzień, deal with it :v

Dodam że mam aktywowany legalnie system i gry wyżej wymienione także są oryginalne. 

Z góry przepraszam że rozpisałem się tak szeroko na rzeczy które mogą być niezwiązane z tym działem ale jestem tu świeżakiem i mogą pomóc. 

Niżej załączam przebieg instalatora w logach, próbowałem tego sposobu na niepowodzenie instalacji sterowników od Nvidii : https://nvidia.zendesk.com/hc/pl/articles/211969709-Niepowodzenie-instalacji-sterowników-

Pierwsze 2 są gdy włączyłem instalatora i po prostu aktualizowałem, następne z opcją "instalacja na czysto".

MÓJ PC:

i7-6700

8GB goodram paly ram

msi gtx 970

ssd+hdd

MSI B150 PRO VDH

Chieftec Eco Series GPE 600W

Windows 10 pro 64-bit

logi : https://drive.google.com/open?id=1gWCZ2D4sl-89oXdX7eQAJFeOGiLxyGxT

Edytowano przez MAciej256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dubel 

Edytowano przez Setnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dubel tej samej odpowiedzi...

Odpowiedz na powyższe pytania.

Sprecyzuj jeszcze, czy system to win10, 8/8.1, 7.

Edytowano przez mrcszyman

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyłącz w opcjach systemu aktualizację sterowników,użyj DDU do odinstalowania sterowników graficznych...test pamięci.i dysków.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.