Jump to content
Sign in to follow this  
Amakesh

Dysk zewnętrzny USB - Odmowa dostępu tylko na jednym laptopie

Recommended Posts

Witam!

Mam dysk zewnętrzny WD My Passport Ultra 3TB. Na dwóch laptopach, na których sprawdzałam działa normalnie, natomiast na moim przy próbie otwarcia czegokolwiek Windows krzyczy, że „Odmowa dostępu”. Próbowałam zmienić właściciela zawartości tego dysku, ale nie pomogło....

Edited by Amakesh

Share this post


Link to post
Share on other sites

Jaki masz laptop i jaki jest na nim system?

Na tych co sprawdzałeś i działał normalnie, to kiedy sprawdzałeś? Czy sprawdzałeś na tym co działa, po tym, czy przed tym jak miałeś problem u siebie?

Bo to, że coś działa w czasie t1 nie znaczy, że działa w czasie t2.

Edited by barwniak

Share this post


Link to post
Share on other sites

Mam MSI GT73VR  z Windowsem 10 Pro.

Sprawdzałam najpierw na moim(chciałam po prostu coś zgrać a dysk do tej pory działał normalnie) ale wyskoczyło to co w temacie, więc sprawdziłam na dwóch innych laptopach i tam działał normalnie. Podłączyłam ponownie do mojego - odmowa dostępu.

EDIT:

Problem rozwiązany. Jego przyczyną były nie uprawnienia w Windows a program SecureAPlus - dodałam ten dysk do białej listy nośników wymiennych w tym programie i dysk działa jak powinien.Temat można zamknąć.

 

Edited by Amakesh
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.