Skocz do zawartości

Polecane posty

Komputer włącza sie i wyłącza oraz na płycie głównej miga pomarańczowa dioda led a komputer wydaje charakterystyczne dźwięki pikania

 

specyfikacja: 

i5 8400 

gtx 1060 6gb palit 

Ballistix Sport LT DDR4 2x4GB 2666MHz

Dysk Toshiba 1tb

SilentiumPC Supremo L2 V2 550W

Gigabyte B360M D3H

SilentiumPC Regnum RG4T Pure Black

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Opisz dokładniej te "charakterystyczne dźwięki pikania".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Matko bosko...długie, krótkie te dźwięki? Jednostajne? Ile piknięć. Ile sekund mniej więcej. Jakie przerwy. "kierunkowskaz taki" naprawdę niewiele mi mówi. Mało domyślny jestem. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

odłącz kartę graficzną, podłącz monitor pod integrę i spróbuj uruchomić komputer.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zostaw tylko procesor i pamięci. Odłacz wszystko co zbędne czyli dyski  i napędy.  Zasilanie do płyty i karty graficznej podpięte prawidłowo ?  Sprawdź najpierw na integrze. Jak nie odpali bez karty graficznej na integrze to trzeba troszkę "pokombinować". Dźwięki wydawane przez płyte mają znaczenie.   Można spróbować na jednej kości RAM odpalić, a potem na drugiej w każdym slocie osobno. Wyjęcie baterii z płyty na ok 30 sekund też nie zaszkodzi. 

  • Upvote 1
  • Downvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.