Skocz do zawartości
Tudu

Spadek prędkości ssd po podpięciu kolejnego

Polecane posty

Witam. Dokupiłem dysk adata sx8200 na m.2 i postawiłem na nim system. Dodatkowo mam podpięte dwa dyski na sata i jeden z nich (Crucial mx200 500gb) zwolnił do poziomu dysku hdd (odczyt poniżej 80MB/s, inne parametry też fatalne, zamieszczę później zdjęcie z cristaldiskmarka). Przed montażem dysku na m.2 zrobiłem testy i crucial miał dobre parametry odczytu i zapisu. Z drugim dyskiem nie ma problemu. Co może być przyczyną?

 

Płyta główna to gigabyte Z170-D3H, najnowszy bios, Windows 10 najnowsza kompilacja, firmware dysku też zaktualizowany, zasilacz nie jest z czarnej listy :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak zamienisz dyski miejscami (w sensie podłączone do innych gniazd SATA) coś się zmienia? Czy cały czas ten Crucial taki spowolniony?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Możliwe że port M.2 dzieli transfer z portem SATA pod który podpięty jest MX500 .

Przepnij Cruciala na inny port i sprawdź .

Po odpięciu A-Daty prędkość Cruciala wraca do normy czy nadal jest taka niska ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.