Skocz do zawartości
HiSpect

Problem z uprawnieniami Windows 10 Pro 64

Polecane posty

Witam. Od jakiegoś czasu borykam się z ewidentnym problemem z uprawnieniami administratora w W10 Pro 64bit. Większość aplikacji pobranych na dysk systemowy (SSD) nie chce się uruchamiać, muszę je pobrać na partycje HDD. Aktywowałem ukryte konto administratora i tam wszystko działa bez zarzutu, nie ma żadnych problemów z instalacją programów czy też z ich późniejszym działaniem. Dodam, że wg windowsa moje konto jest również kontem administratora. Ma ktoś jakiś pomysł jak to rozwiązać i przypisać sobie pełne uprawnienia administratora?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na windows pro:

Uruchom: secpol.msc
Znajdź takie ustawienia i ustaw, jak poniżej - nie używam polskiego OS, więc nie wiem, jak to się nazywa po polsku:
image.png

Reboot

Możesz też w msconfig zjechać z suwakiem UAC na sam dół, ale od dłuższego czasu nie jest to do końca rekomendowane. 

PS. Twój user jest oczywiście w grupie administratorów komputera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ustawiłem to w ten sposób i nie zdało rezultatu. Która opcja u mnie to ta pierwsza zaznaczona przez Ciebie? 

Co do pytania to tak - moje konto jest w grupie adminów.

 

Przechwytywanie.PNG

Edytowano przez HiSpect

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ogólnie to:
1. co dzieje się, jak próbujesz uruchomić apkę z dysku systemowego? Powinien wyskoczyć monit o podniesienie uprawnień w bezpiecznym pulpicie - opcja 3 od góry. Jeżeli się to nie dzieje, być może coś mocno nie tak z Twoim OS.
2. Generalnie idea jest taka: uruchamiasz coś, co nie jest częścią standardowej instalacji windows - wyskakuje Ci okienko na przyciemnionym pulpicie z prośbą o potwierdzenie. Jeżeli chcesz to zmienić tak, aby działało jak na koncie BUILTIN/Administrator, to przede wszystkim, na Twoim screenie:
- opcja nr. 5 - wyłączony
- opcja nr. 3 od dołu: - podnieś bez monitu czy jakoś tak. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy zapisie aplikacji na dajmy na to pulpicie przeważnie wyskakuje komunikat typu "Nie można odnaleźć określonego pliku", zdarzały się też monity o tym, że nie mam odpowiednich uprawnień do wykonania danej akcji ale to w przypadku grzebania w folderze windows (przy różnych próbach naprawy problemu). Problemów szukałbym gdzie indziej gdyby nie fakt, że na odblokowanym koncie administratora wszystko działa jak należy (testowałem kilka aplikacji których nie mogę uruchomić na swoim koncie, bądź po prostu nie działają jak należy). Zdaje mi się, że to będzie jakiś grubszy problem bo przewertowałem już naprawdę pół internetu szukając rozwiązania i póki co nic nie podziałało.

Spróbuję zrobić jak piszesz i dam znać czy pomogło.

e:\ ustawiłem jak napisałeś, nie pomogło niestety :/

Dodam, że z HDD mogę instalować niemal wszystko za wyjątkiem aplikacji, które potrzebują dostępu do dysku systemowego (np do sterowników). Wygląda to tak, jakby systemowy dysk (a raczej sam windows) blokował komunikację między nimi. Może piszę bajki ale jak na mój prosty rozum to tak to właśnie się przedstawia. 

 

Zaczynam się zastanawiać czy nie byłoby mądrzej przesiąść się po prostu na to konto administratora które odblokowałem? Z tym, że wyczytałem, że nie jest to do końca bezpieczne.

Edytowano przez HiSpect

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.