Jump to content
Sign in to follow this  
snorg

Problem z nowym procesorem i chłodzeniem

Recommended Posts

Witajcie,

Otóż złożyłem nowy komputer

procek i7 7700k

chłodzenie Fortis 3

 

I temperatury w Biosie ~50-53 stopnie

zobaczcie jak wygląda chłodzenie, czy tak ma być ??, zamontowałem moim zdaniem wszystko tak jak być powinno, poziom (góra i doł) jest OK

Co się mogło stać ?

 

 

fortis3_2.jpg

fortis3.jpg

fortis3_1.jpg

Edited by snorg

Share this post


Link to post
Share on other sites

Chłodzenie faktycznie wydaje się przekrzywione , jak przylega dokładnie to wszystko powinno być OK mimo przekżywienia .

Temperatury w normie patrząc na to co siedzi pod IHS-em .

BTw. Jak komp był składany z fabrycznie nowych części to był to średni wybór - I7 7700K to obecnie kiepski wybór , teraz króluje seria 8 .

Share this post


Link to post
Share on other sites

Nie powinno, jeśli trafiłeś na kiepski sampel. Poza tym fortis do i7 7700k też nie jest najlepszym wyborem. Wszystko pod warunkiem że założyłem wszytko ok, i pastę nałożyłes też poprawianie. Jakiej pasty użyłeś ? Jakiej metody ? Da ta temp po OC? Jakie temp w Windows ? Jakie podczas grania ?

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

nie jest najlepszym wyborem ? a jakie chłodzenie zatem do i7 7700k sie nadaje ?

co do pasty to: Bequiet! DC1

metoda krzyżyk na procesorze

Nie mogłem źle założyć chłodzenia skoro wszystkie śruby na otwory się zgadzają i chłodzenie leży równo na procesorze

co do temperatur w windowsie i podczas gier to nie wiem bo póki co jeszcze nie mam dysku ale skoro w biosie jest 53 stopnie to sie boje co bedzie na windowsie a o grach już w ogóle nie wspominając

 

 

Edited by snorg

Share this post


Link to post
Share on other sites

Przynajmniej grandis, ale czemu ten fortis taki krzywy w odniesieniu do pamięci ram ? Jakie masz napięcie w biosie vcore?

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
1 godzinę temu, rozr111 napisał:

Przynajmniej grandis, ale czemu ten fortis taki krzywy w odniesieniu do pamięci ram ?

Nie tylko do pamięci, ale do calej płyty głównej! Nie powinno tak być.

Share this post


Link to post
Share on other sites

Chłodzenie zdjąłem ponownie , wizualnie obejrzałem czy nie jest uszkodzone i jakoś dziwnie przegięte, lecz nic takiego nie było, ale znalazłem co było przyczyną, Ta blaszka co się znajduje bezpośrednio pod chłodzeniem do zamocowania na z płytą główną była oryginalnie krzywo przykręcona środkową śrubką mocującą do chłodzenia (Pod). po odkręceniu i ustawieniu blaszki równo w poziomie przykręciłem spowrotem i całe chłodzenie przykręciłem spowrotem do płyty głównej oczywiście po nałożeniu nowej pasty i teraz stoi już normalnie. 

Lecz niestety temperatury się w żaden sposób nie poprawiły. Ciągle okoli 52 stopni

 

I pojawił się kolejny problem , chciałem sprawdzić czy wszystko jest z temperaturami ok i uruchomiłem w Windows OCCT. Test obciążeniowy trwał maksymalnie 30 sekund i wyrzuca czerwony błąd "ZATRZYMANY. WYKRYTO BŁĄD"

 

Oczywiście nic nie podkręcałem, standardowe napięcie i taktowanie 4200Mhz

 

i pojawiły się screeny z wykresami

 

Proszę pomóżcie co jest nie tak

Edited by snorg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.