Skocz do zawartości
Zaloguj się, aby obserwować  
patryk663099

Problem z GTX 1060 6GT

Polecane posty

Witam. 

Mam problem z grafiką  w wyświetlanych filmach mianowicie występują szumy oraz rozmycia, najbardziej widoczne w ciemnych scenach oraz czarnych punktach wyświetlanego obrazu. 

Screen z widocznym problemem zostanie załączony poniżej. W niektórych grach jakość wyświetlanego obrazu jest także niezadowalająca. Karta kupiona pół roku temu, specyfikacja sprzętu poniżej:

ASRock Z370M PRO4

MSI GeForce GTX 1060 6GT OCV1

Intel Core i5-8400, 2.80GHz, 9MB

RAM Ballistix Sport LT DDR4, 8GB, 2400MHz, CL16

Corsair VS 550W

Z góry dzięki za pomoc, jeżeli założone w złym miejscu proszę o przeniesienie. 

nvidia.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź na innym kablu niż masz. Czyli jak DisplayPort to spróbuj na HDMI, albo DVI. Ale przed tym usuń obecne sterowniki za pomocą DDU (google) i wgraj inną wersję (o numer nowszą lub starszą) z opcja czystej instalacji. Tak by zostały przywrócone domyślne ustawienia sterowników Nvidii i zobacz jak będzie.  Na pierwszy rzut oka to wygląda na słabej jakości film z niską rozdzielczością do tego. To że jest wybrana opcja HD nic nie znaczy. Niski Bitrate + kompresja mogłyby dawać podobny efekt.  To zdaje się filmik z FB ? A te mają zwykle marną jakość.  No ale skoro w grach jest źle. Wrzuć jakiś screen z najnowszej gry z ustawieniami na max i rozdzielczością  jak najwyższą. Podaj model monitora. 

Edytowano przez Devil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Używam cały czas HDI, sprawdzę na displayport. Sterowniki wgrane najnowsze. Problem występuje także na yt przy wysokej jakości. Dzisiaj dodam jeszcze screen lub film z jakieś gry. Np. przy Gta v ustawienia wysokie/ultra krawędzie tekstur są w niektórych momentach poszarpane i migają. Monitor: iiyama G-Master Black Hawk G2530HSU podłączony na orginalnym kablu HDMI. Podłącze jeszcze pod telewizor i sprawdzę jak to wygląda może faktycznie problem tkwi w uszkodzonym kablu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obecne sterowniki usunąłem za pomocą DDU i zainstalowałem starszą wersje jednak brak poprawy. Zostaje mi sprawdzenie na innym kablu później tylko chyba reklamowanie karty. Zrzut z GTA V oraz optymalne ustawienia przez GeForce Experience.

GTAV1.jpg

GTAV2.jpg

GTAV3.jpg

GTAV4.jpg

GTAV5.jpg

GTAV6.jpg

GTAV7.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączyłem tym samym kablem pod telewizor i wszystko było ok wiec prawdopodobnie wejście HDMI w monitorze jest uszkodzone. A co do GTA będę musiał coś pozmieniać w ustawieniach grafiki. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.