Jump to content
Sign in to follow this  
wind789

Problem z kartą graficzną(?) - GTX1080TI

Recommended Posts

Witam. Od zakupu komputera (2 tyg.) kolega ma problem z samowolnym restartem komputera podczas gry. Kilka minut po włączeniu wybranej gry, następuje ścięcie dźwięku i ekranu. Następnie komputer uruchamia się ponownie. Co zastanawiające problem nie pojawia się w każdej grze.

Po każdym restarcie, w dzienniku zdarzeń,  w zakładce krytyczne zdarzenia, pojawiły się wpisy:

Źródło: Kernel Power

Identyfikator zdarzenia: 41

Dla pewności sprawdziliśmy temperatury podzespołów komputera. Wszystkie były w normie z wyjątkiem temperatury rdzeni procesora - od 75C do 85C w stresie. 

 

Procesor: Intel Core i7-8700K
Płyta główna: Asus STRIX Z370-F GAMING
Karta graficzna: Gigabyte GeForce GTX 1080 Ti Gaming OC 11GB
Pamięci RAM: 2x Corsair Vengeance LPX 8GB DDR4 CL15
Dysk SSD: Dysk SSD ADATA SU800 512GB SATA 3
Dysk twardy: Seagate BarraCuda 1TB 6Gb/s SATA
Zasilacz: SilentiumPC Supremo FM2 Gold 750W

Share this post


Link to post
Share on other sites

Hej, 

mam podobny sprzęt:

Intel Core i7-8700K
Gigabyte GeForce GTX 1080 Ti Waterforce Xtreme 11GB
Corsair 16GB 3200MHz Vengeance LPX Black CL16 (2x8GB)
MSI Z370 GAMING M5 (PCI-E DDR4 USB 3.1/M.2)
ADATA 128GB SATA SSD Ultimate SU800 M.2 2280
Toshiba 2TB 7200obr. 64MB P300 OEM
SilentiumPC AQUARIUS AQ-X70W Pure Black
NZXT Kraken X62 v.2
be quiet! 850W Power Zone BOX

 

i też zdarzało mi się, ze podczas gierki pojawiały mi się różne zielone kreski i potem czarny ekran i miałem restart kompa. Zwykle wynikało to ze zbyt mocno podkręconej karty graficznej (szczególnie trzeba uważać na temp oraz power). Jak coś to pisz, PC mam od stycznia, to doradzę.

Share this post


Link to post
Share on other sites

Furmark zapuść i jak tam cię wywali to możesz działać z grafą...problemem też mogą być stery od grafiki...najlepiej będzie jak je odinstalujesz i użyjesz DDU a później przy instalacji dajesz na czysto.

Share this post


Link to post
Share on other sites
11 godzin temu, Garen napisał:

Hej, 

mam podobny sprzęt:

Intel Core i7-8700K
Gigabyte GeForce GTX 1080 Ti Waterforce Xtreme 11GB
Corsair 16GB 3200MHz Vengeance LPX Black CL16 (2x8GB)
MSI Z370 GAMING M5 (PCI-E DDR4 USB 3.1/M.2)
ADATA 128GB SATA SSD Ultimate SU800 M.2 2280
Toshiba 2TB 7200obr. 64MB P300 OEM
SilentiumPC AQUARIUS AQ-X70W Pure Black
NZXT Kraken X62 v.2
be quiet! 850W Power Zone BOX

 

i też zdarzało mi się, ze podczas gierki pojawiały mi się różne zielone kreski i potem czarny ekran i miałem restart kompa. Zwykle wynikało to ze zbyt mocno podkręconej karty graficznej (szczególnie trzeba uważać na temp oraz power). Jak coś to pisz, PC mam od stycznia, to doradzę.

Karty nie podkręcałem w zasadzie to nic z nią nie robiłem. Dziś sformatowałem komputer, zainstalowałem sterowniki i tak samo jak przed formatem przy jednej grze nie było problemu natomiast przy innej problem się pojawił. :(

Share this post


Link to post
Share on other sites
9 godzin temu, amp napisał:

Furmark zapuść i jak tam cię wywali to możesz działać z grafą...problemem też mogą być stery od grafiki...najlepiej będzie jak je odinstalujesz i użyjesz DDU a później przy instalacji dajesz na czysto.

Furmark odpaliłem wrzucam wyniki.

Przechwytywanie.PNG

Share this post


Link to post
Share on other sites
3 godziny temu, aratorrn napisał:

Furmark odpaliłem wrzucam wyniki.

Przechwytywanie.PNG

A to moje z tym że:

- test trwał 60s
- mam program AORUS Engine, w którym mam stworzony profil, w którym mam określone limity temp, szybkość wentylatorów w zależności od temp itp.

Schowek01bbbbbb.thumb.png.813451f293d10498adf64b259f3943f1.png
- podczas testu jedynym limitem, który się pojawiał to był to "limit power"
- min. FPS trochę wyższy, bo ten test robiłem bezpośrednio po poprzednim i już karta była "nagrzana"

Schowek01aaa.png.f88d29c9f7daf781e70b28c5e305c4c8.png

Po aktualizacji sterowników:

Schowek02ccccc.png.f4a8ff50bf5833818992bdb572678676.png

Wniosek: nowe wersje sterowników mają na celu dać lepsze wyniki w benchmarkach a nie w grach :D

Edited by Garen

Share this post


Link to post
Share on other sites

Rozmontowałem obudowę oraz śruby trzymające kartę graficzną po czym docisnąłem ją(jakieś 2, 3 minimetry docisnęły się z tyłu karty) jak na chwilę obecną problem zniknął mam nadzieję, że w tym tkwił problem. Komputer ten nie był składany przeze mnie tylko przez stronę morele.net podejrzewam, że podczas montowania śrub trzymających kartę została odpięta jej część co powodowało wykrywalność karty i częściową sprawność, lecz przy większym wysiłku problem ten powodował reset. Komputer jeszcze będę testować przez najbliższe dni i dam znać. Dziękuję wszystkim za pomoc.

Edited by aratorrn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.