Skocz do zawartości
Zaloguj się, aby obserwować  
Kembridz

Niestabilny sterownik GTX 560

Polecane posty

Gigabyte gtx 560,podczas grania wywala "sterownik ekranu przestal działać ale odzyskal sprawność" dzieje sie to tylko gdy gram.W Video Card Stability Test na maksymalnym obciązeniu 70 stopni i nie wywalił sterownik.

Zasilacz sprawdzany na wyjściu pci-e przy włączonej grze 12.35V.Nie pomagają zmiana sterowników(chociaż na najnowszym było najgorzej),obniżanie taktowania rdzenia,oraz zmiana napięcia,sterownik Chipsetu do płyty zainstalowany,karta niema artefaktow ani zadnych innych błędów.Prosze o pomoc ;(

i3 2120 3.30Ghz

asus p8h61-m lx2

ddr3 4gb 1333

gigabyte gtx 560 1gb ddr5

XFX 550W 80+Bronze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sterowniki odinstalowane i użycie DDU do resztek oraz instalowane z opcją na czysto?...miałem podobnie i to pomogło...pamiętam też że w panelu nvidia pamięć podręczna jednostki cieniowania dałem na wyłącz i to też pomogło ale nie na długo,ewidentna wina śmieci po sterownikach to była w moim przypadku...zapuść furmarka i zobacz czy wytrzyma 10 minut,bios do karty może jakiś nowszy jest...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak za każdym razem używalem DDU i instalacja na czysto,furmark był robiony i video stability test czy jakoś tak i nic nie wywaliło,75 stopni(paste dopiero co wymienilem).Próbowalem z biosem tez ale na każdym same paski na ekranie tylko na tym oryginalnym 70.24.36.00.00 z karty jest ok.Z tym cieniowaniem zaraz wypróbuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

"" "sterownik ekranu przestal działać ale odzyskal sprawność"""

 

Instalowałeś coś może osttnio slbo w ogóle używasz jakiś program do podkręcania procesora?Miałem podobny problem i sterownik gryzł się z Asrock Utility.Po jego deinstalce program znikł.Ze starszym sterownikiem do 1050 2 gb nie było takiego problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie podkręcam procka,dopiero złozyłem ten komputer i od początku tak mam nawet jak miałem system czysty tak sie działo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź czy wszystko dociśnięte w kompie,kabelki.podzespoły...2 dni temu się przekonałem  że wystarczy dotknąć aby coś nagle zaczęło się dziać ;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obnizyłem takty,ale innym programem i shadery(ich przedtem nie ruszałem) i narazie jest stabilnie gram od paru godzin i nic,zobaczymy jak bedzie jutro.Screen ponizejgtx.jpg.c181f940570812ae6472e87cd7b50f47.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.