Skocz do zawartości

Polecane posty

Dostałem laptopa g580 i objaw jest taki że po włączeniu n wentylator kręci ale po chwili się wyłącza i za sekundę włącza się sam drugi raz i wyłącza, po 4-5 razach już nie próbuje ruszyć sam muszę od nowa nacisnąć włącznik i znowu próbuje wystartować i się wyłącza. W pierwszy dzień jak go dostałem to jeszcze za którymś razem dał obraz i uruchomił się nawet pracowałem na nim kilka godzin pod obciążeniem, miał wysokie temperatury bo jeszcze nie była zmieniona pasta i nie był wyczyszczony, chociaż z początku także miałem problemy z jego uruchomieniem dopiero po kilku razach zaskoczył i działał. Jaka może być przyczyna? rozebrałem teraz całkowicie i mam włożony tylko ram i procesor wpięte gniazdo zasilania i zasilacz zdemontowałem także włącznik i jak uruchamiam to wentylator kręci 2-3 sekundy po czym staje, podmieniłem ram i objaw taki sam. Teraz wyjąłem procesor i też wentyl kręci chwile i staje, dziwne że przed czyszczeniem jeszcze robiłem na nim sporo w systemie nawet go obciążałem aby sprawdzić jakie są temperatury siedziałem na nim parę godzin i nie było problemu, postanowiłem wyczyścić i zmienić pasty bo od nowości nie było to robione (grzał się pod obciążeniem i wyłączał ale po długim czasie grania)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Typowy objaw padającego mostu / gpu etc.

Sam nic nie zrobisz. 

Źle zrobiony układ chłodzenia + brak czyszczenia co kilka miesięcy + pbfree i masz  wynik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli to jest problem z płytą to są nowe na allegro po 240zł z gwarą na rok, mogę to zrobic zamiast bawić się w wymianę układu, tylko kwazor zastanawia mnie to że pracowałem na nim przed czyszczeniem gdy kumpel mi go przyniósł a po czyszczeniu już nie uruchomie go normalnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bo układ chłodzenia dociska GPU i CPU ...  odkreciłeś  układ X odskoczył ( w np GPU czesto lecą luty w płytce pośredniej ) )  i po skręceniu już nie ma styku ( wtedy był połowiczny )  bo restarty walił lub wstawał po X razach

Opcja to płyta pękła ale często to luty pod BGA lub sam chip..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.